aboutsummaryrefslogtreecommitdiff
path: root/devel/py-hypothesis
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2021-01-10 23:11:49 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2021-01-10 23:11:49 +0000
commit98acd3c39577fd98222b66b0516cc58f3e86928b (patch)
tree92bf258630c8e6ea3064ef6d93186f92eac168c5 /devel/py-hypothesis
parent4284d87d31799b545708511a5ac5214db4b33361 (diff)
downloadports-98acd3c39577fd98222b66b0516cc58f3e86928b.tar.gz
ports-98acd3c39577fd98222b66b0516cc58f3e86928b.zip
Update version requirement of RUN_DEPENDS
Notes
Notes: svn path=/head/; revision=561128
Diffstat (limited to 'devel/py-hypothesis')
-rw-r--r--devel/py-hypothesis/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-hypothesis/Makefile b/devel/py-hypothesis/Makefile
index d05655bb1c2f..c229b80b0f7b 100644
--- a/devel/py-hypothesis/Makefile
+++ b/devel/py-hypothesis/Makefile
@@ -38,14 +38,14 @@ CLI_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}black>=19.10b0:devel/py-black@${PY_FLAVO
${PYTHON_PKGNAMEPREFIX}click>=7.0:devel/py-click@${PY_FLAVOR}
DATEUTIL_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}dateutil>=1.4:devel/py-dateutil@${PY_FLAVOR}
DJANGO_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django22>=2.2:www/py-django22@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytz>=2014.1:devel/py-pytz@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}pytz>=2014.1,1:devel/py-pytz@${PY_FLAVOR}
DPCONTRACTS_RUN_DEPENDS=${PYTHON_PKGNAMEPREFIX}dpcontracts>=0.4:devel/py-dpcontracts@${PY_FLAVOR}
GHOSTWRITER_RUN_DEPENDS=${PYTHON_PKGNAMEPREFIX}black>=19.10b0:devel/py-black@${PY_FLAVOR}
LARK_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}lark-parser>=0.6.5:devel/py-lark-parser@${PY_FLAVOR}
NUMPY_RUN_DEPENDS= ${PYNUMPY}
PANDAS_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pandas>=0.19,1:math/py-pandas@${PY_FLAVOR}
PYTEST_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>=4.3:devel/py-pytest@${PY_FLAVOR}
-PYTZ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytz>=2014.1:devel/py-pytz@${PY_FLAVOR}
+PYTZ_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytz>=2014.1,1:devel/py-pytz@${PY_FLAVOR}
REDIS_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}redis>=3.0.0:databases/py-redis@${PY_FLAVOR}
do-test: