aboutsummaryrefslogtreecommitdiff
path: root/devel/rubygem-filemagic/Makefile
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2011-04-10 20:02:24 +0000
committerSteve Wills <swills@FreeBSD.org>2011-04-10 20:02:24 +0000
commite07bd49706de62fa68b89678314cd34312d5c1ff (patch)
tree9102f8d9243671ebfaa718969b3944beaeeb551b /devel/rubygem-filemagic/Makefile
parentf6fe2d99d737ec0f28bbb94a9882455fed922472 (diff)
downloadports-e07bd49706de62fa68b89678314cd34312d5c1ff.tar.gz
ports-e07bd49706de62fa68b89678314cd34312d5c1ff.zip
Notes
Diffstat (limited to 'devel/rubygem-filemagic/Makefile')
-rw-r--r--devel/rubygem-filemagic/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/devel/rubygem-filemagic/Makefile b/devel/rubygem-filemagic/Makefile
new file mode 100644
index 000000000000..2c91ac5c9ed0
--- /dev/null
+++ b/devel/rubygem-filemagic/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: filemagic
+# Date created: 2011-04-10
+# Whom: Steve Wills <swills@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= filemagic
+PORTVERSION= 0.4.2
+CATEGORIES= devel ruby
+MASTER_SITES= RG
+DISTNAME= ruby-${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= swills@FreeBSD.org
+COMMENT= A Ruby binding to libmagic(3)
+
+GEM_NAME= ${DISTNAME}
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>