aboutsummaryrefslogtreecommitdiff
path: root/devel/templ/Makefile
diff options
context:
space:
mode:
authorChris Piazza <cpiazza@FreeBSD.org>1999-06-23 19:53:23 +0000
committerChris Piazza <cpiazza@FreeBSD.org>1999-06-23 19:53:23 +0000
commitffbb44191b47aef7c06e26750ffb0085f5b334d2 (patch)
tree8466972e55f819a9b225abbd6353c28830b7e559 /devel/templ/Makefile
parent825aeb45c09ab535e048e64088051d0910619d48 (diff)
downloadports-ffbb44191b47aef7c06e26750ffb0085f5b334d2.tar.gz
ports-ffbb44191b47aef7c06e26750ffb0085f5b334d2.zip
Notes
Diffstat (limited to 'devel/templ/Makefile')
-rw-r--r--devel/templ/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/templ/Makefile b/devel/templ/Makefile
new file mode 100644
index 000000000000..f6b8072b4468
--- /dev/null
+++ b/devel/templ/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: templ
+# Version required: 0.2
+# Date created: 14 Jun 1999
+# Whom: Oh Junseon <hollywar@mail.holywar.net>
+#
+# $Id$
+#
+
+DISTNAME= templ-0.2
+CATEGORIES= devel
+MASTER_SITES= ftp://ftp.holywar.net/pub/templ/ \
+ ftp://ftp.kr.freebsd.org/pub/FreeBSD-kr/distfiles/
+
+MAINTAINER= hollywar@mail.holywar.net
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/templates
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/templates
+.endif
+
+.include <bsd.port.mk>