aboutsummaryrefslogtreecommitdiff
path: root/dns/cli53
diff options
context:
space:
mode:
authorKoichiro Iwao <meta@FreeBSD.org>2019-11-06 05:25:46 +0000
committerKoichiro Iwao <meta@FreeBSD.org>2019-11-06 05:25:46 +0000
commit3074f13631e535082db7c94bfdc82c3ce237de0b (patch)
tree6167361efc2e80fe9ef71325c84a9432cec8808d /dns/cli53
parenta1a91e4c937a8664ae4b4bedca114e40c46e3d14 (diff)
downloadports-3074f13631e535082db7c94bfdc82c3ce237de0b.tar.gz
ports-3074f13631e535082db7c94bfdc82c3ce237de0b.zip
dns/cli53: Use tab for Makefile indentation
Notes
Notes: svn path=/head/; revision=516859
Diffstat (limited to 'dns/cli53')
-rw-r--r--dns/cli53/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/dns/cli53/Makefile b/dns/cli53/Makefile
index 0c82b141057e..8134cbe5bf0a 100644
--- a/dns/cli53/Makefile
+++ b/dns/cli53/Makefile
@@ -14,17 +14,17 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
USES= go:modules
USE_GITHUB= yes
GH_ACCOUNT= barnybug
-GH_TUPLE= \
- aws:aws-sdk-go:v1.13.34:aws_aws_sdk_go/vendor/github.com/aws/aws-sdk-go \
- davecgh:go-spew:v1.1.0:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
- go-ini:ini:v1.28.2:go_ini_ini/vendor/github.com/go-ini/ini \
- gucumber:gucumber:71608e2f6e76:gucumber_gucumber/vendor/github.com/gucumber/gucumber \
- jmespath:go-jmespath:0b12d6b521d8:jmespath_go_jmespath/vendor/github.com/jmespath/go-jmespath \
- miekg:dns:e4205768578d:miekg_dns/vendor/github.com/miekg/dns \
- pmezard:go-difflib:v1.0.0:pmezard_go_difflib/vendor/github.com/pmezard/go-difflib \
- shiena:ansicolor:a422bbe96644:shiena_ansicolor/vendor/github.com/shiena/ansicolor \
- stretchr:testify:v1.2.1:stretchr_testify/vendor/github.com/stretchr/testify \
- urfave:cli:v1.20.0:urfave_cli/vendor/github.com/urfave/cli
+GH_TUPLE= \
+ aws:aws-sdk-go:v1.13.34:aws_aws_sdk_go/vendor/github.com/aws/aws-sdk-go \
+ davecgh:go-spew:v1.1.0:davecgh_go_spew/vendor/github.com/davecgh/go-spew \
+ go-ini:ini:v1.28.2:go_ini_ini/vendor/github.com/go-ini/ini \
+ gucumber:gucumber:71608e2f6e76:gucumber_gucumber/vendor/github.com/gucumber/gucumber \
+ jmespath:go-jmespath:0b12d6b521d8:jmespath_go_jmespath/vendor/github.com/jmespath/go-jmespath \
+ miekg:dns:e4205768578d:miekg_dns/vendor/github.com/miekg/dns \
+ pmezard:go-difflib:v1.0.0:pmezard_go_difflib/vendor/github.com/pmezard/go-difflib \
+ shiena:ansicolor:a422bbe96644:shiena_ansicolor/vendor/github.com/shiena/ansicolor \
+ stretchr:testify:v1.2.1:stretchr_testify/vendor/github.com/stretchr/testify \
+ urfave:cli:v1.20.0:urfave_cli/vendor/github.com/urfave/cli
GO_PKGNAME= github.com/${GH_ACCOUNT}/${PORTNAME}
GO_TARGET= ./cmd/cli53