aboutsummaryrefslogtreecommitdiff
path: root/dns/p5-Net-Amazon-Route53
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-09-15 08:58:46 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-09-15 08:58:46 +0000
commitcb41fc662313ab27e3a613a60d4b23ce1729fe98 (patch)
treeb3585081f87b103f4a238f835baf3a4bd7baf4e3 /dns/p5-Net-Amazon-Route53
parentcc956d4fd48206fb851b41273022cfaba4ebaae5 (diff)
downloadports-cb41fc662313ab27e3a613a60d4b23ce1729fe98.tar.gz
ports-cb41fc662313ab27e3a613a60d4b23ce1729fe98.zip
Fix license information for portgs that use "the same license as Perl".
Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=449893
Diffstat (limited to 'dns/p5-Net-Amazon-Route53')
-rw-r--r--dns/p5-Net-Amazon-Route53/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/dns/p5-Net-Amazon-Route53/Makefile b/dns/p5-Net-Amazon-Route53/Makefile
index fbecf2737bfb..dbc902622af6 100644
--- a/dns/p5-Net-Amazon-Route53/Makefile
+++ b/dns/p5-Net-Amazon-Route53/Makefile
@@ -11,7 +11,7 @@ PKGNAMEPREFIX= p5-
MAINTAINER= jnlin@freebsd.cs.nctu.edu.tw
COMMENT= Manage your DNS entries on Amazon's Route53 service
-LICENSE= ART10 GPLv1
+LICENSE= ART10 GPLv1+
LICENSE_COMB= dual
BUILD_DEPENDS= p5-Crypt-SSLeay>=0:security/p5-Crypt-SSLeay \