aboutsummaryrefslogtreecommitdiff
path: root/dns/p5-Net-DNS
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /dns/p5-Net-DNS
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Notes
Diffstat (limited to 'dns/p5-Net-DNS')
-rw-r--r--dns/p5-Net-DNS/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/dns/p5-Net-DNS/Makefile b/dns/p5-Net-DNS/Makefile
index 337fc25beddc..aa4b9c137f61 100644
--- a/dns/p5-Net-DNS/Makefile
+++ b/dns/p5-Net-DNS/Makefile
@@ -14,10 +14,10 @@ COMMENT= Perl5 interface to the DNS resolver, and dynamic updates
LICENSE= MIT
-BUILD_DEPENDS= p5-Digest-HMAC>=1.03:${PORTSDIR}/security/p5-Digest-HMAC
+BUILD_DEPENDS= p5-Digest-HMAC>=1.03:security/p5-Digest-HMAC
RUN_DEPENDS:= ${BUILD_DEPENDS}
-TEST_DEPENDS= p5-Digest-BubbleBabble>=0:${PORTSDIR}/security/p5-Digest-BubbleBabble \
- p5-Test-Pod>=0:${PORTSDIR}/devel/p5-Test-Pod
+TEST_DEPENDS= p5-Digest-BubbleBabble>=0:security/p5-Digest-BubbleBabble \
+ p5-Test-Pod>=0:devel/p5-Test-Pod
OPTIONS_DEFINE= GOST IDN IPV6 SSHFP
GOST_DESC= GOST support
@@ -28,18 +28,18 @@ NO_ARCH= yes
USES= perl5
USE_PERL5= configure
-GOST_BUILD_DEPENDS= p5-Digest-GOST>=0.06:${PORTSDIR}/security/p5-Digest-GOST
-GOST_RUN_DEPENDS= p5-Digest-GOST>=0.06:${PORTSDIR}/security/p5-Digest-GOST
-IDN_BUILD_DEPENDS= p5-Net-LibIDN>=0.12:${PORTSDIR}/dns/p5-Net-LibIDN
-IDN_RUN_DEPENDS= p5-Net-LibIDN>=0.12:${PORTSDIR}/dns/p5-Net-LibIDN
-SSHFP_BUILD_DEPENDS= p5-Digest-BubbleBabble>=0.01:${PORTSDIR}/security/p5-Digest-BubbleBabble
-SSHFP_RUN_DEPENDS= p5-Digest-BubbleBabble>=0.01:${PORTSDIR}/security/p5-Digest-BubbleBabble
+GOST_BUILD_DEPENDS= p5-Digest-GOST>=0.06:security/p5-Digest-GOST
+GOST_RUN_DEPENDS= p5-Digest-GOST>=0.06:security/p5-Digest-GOST
+IDN_BUILD_DEPENDS= p5-Net-LibIDN>=0.12:dns/p5-Net-LibIDN
+IDN_RUN_DEPENDS= p5-Net-LibIDN>=0.12:dns/p5-Net-LibIDN
+SSHFP_BUILD_DEPENDS= p5-Digest-BubbleBabble>=0.01:security/p5-Digest-BubbleBabble
+SSHFP_RUN_DEPENDS= p5-Digest-BubbleBabble>=0.01:security/p5-Digest-BubbleBabble
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MIPV6} && ${PERL_LEVEL} < 502200
-BUILD_DEPENDS+= p5-IO-Socket-IP>=0.32:${PORTSDIR}/net/p5-IO-Socket-IP
-RUN_DEPENDS+= p5-IO-Socket-IP>=0.32:${PORTSDIR}/net/p5-IO-Socket-IP
+BUILD_DEPENDS+= p5-IO-Socket-IP>=0.32:net/p5-IO-Socket-IP
+RUN_DEPENDS+= p5-IO-Socket-IP>=0.32:net/p5-IO-Socket-IP
.endif
.include <bsd.port.post.mk>