aboutsummaryrefslogtreecommitdiff
path: root/editors/focuswriter/Makefile
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-02-10 19:53:58 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-02-10 19:53:58 +0000
commit26b1aa55d2509aaeef2b047cede46897fcec97b9 (patch)
treeb4b51e84f8340f28559b67aa701e94624ec39a1e /editors/focuswriter/Makefile
parenta500b5bdb9c432c42fee7d2b5ef2d5aedf2bfd60 (diff)
Notes
Diffstat (limited to 'editors/focuswriter/Makefile')
-rw-r--r--editors/focuswriter/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/editors/focuswriter/Makefile b/editors/focuswriter/Makefile
index de1433046989..f4176fe34f8a 100644
--- a/editors/focuswriter/Makefile
+++ b/editors/focuswriter/Makefile
@@ -2,8 +2,8 @@
# $FreeBSD$
PORTNAME= focuswriter
-PORTVERSION= 1.6.8
DISTVERSIONPREFIX= v
+DISTVERSION= 1.6.9
CATEGORIES= editors
MAINTAINER= lightside@gmx.com
@@ -16,14 +16,12 @@ LICENSE_FILE_LGPL3+ = ${WRKSRC}/resources/images/icons/oxygen/COPYING
LIB_DEPENDS= libhunspell-1.6.so:textproc/hunspell
+USES= compiler:c++11-lib desktop-file-utils pkgconfig qmake
USE_GITHUB= yes
GH_ACCOUNT= gottcode
-
-USES= compiler:c++11-lib desktop-file-utils pkgconfig qmake
USE_GL= gl
USE_QT5= concurrent core gui multimedia network printsupport widgets \
buildtools_build linguisttools_build
-INSTALLS_ICONS= yes
PORTDATA= *
PORTDOCS= CREDITS NEWS README
@@ -39,6 +37,6 @@ post-install:
${STAGEDIR}${MANPREFIX}/man/man1
post-install-DOCS-on:
- (cd ${WRKSRC} && ${COPYTREE_SHARE} "${PORTDOCS}" ${STAGEDIR}${DOCSDIR})
+ cd ${WRKSRC} && ${COPYTREE_SHARE} "${PORTDOCS}" ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>