aboutsummaryrefslogtreecommitdiff
path: root/editors/mp
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 10:20:14 +0000
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /editors/mp
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadports-ddae4e92d8313a1461145e3b4f0232fe463feaee.tar.gz
ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'editors/mp')
-rw-r--r--editors/mp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/mp/Makefile b/editors/mp/Makefile
index b5b9bd71c459..03b74063b21a 100644
--- a/editors/mp/Makefile
+++ b/editors/mp/Makefile
@@ -67,7 +67,7 @@ NCURSES_CFLAGS= -I${NCURSESBASE}/include
QT5_USES= compiler:c++11-lang gl pkgconfig qmake:no_env qt:5
QT5_USE= cxxstd=-std=c++11 \
gl=gl \
- qt=buildtools_build,core,gui,widgets
+ qt=buildtools:build,core,gui,widgets
QT5_CONFIGURE_ENV= CCLINK="${CXX}"
QT5_CONFIGURE_ON= --with-qt5 --with-moc="${MOC}"
QT5_CONFIGURE_OFF= --without-qt