aboutsummaryrefslogtreecommitdiff
path: root/editors/vscode
diff options
context:
space:
mode:
authorHiroki Tagato <tagattie@FreeBSD.org>2020-04-19 03:50:35 +0000
committerHiroki Tagato <tagattie@FreeBSD.org>2020-04-19 03:50:35 +0000
commit9863b5b2dc00e448d12730a3ef2cb7edbda37b85 (patch)
tree1995352c7bdefc5437a65b339adc5701cc9a3920 /editors/vscode
parent9edef7628eb0b110265fe8de933f3b64ffe3bf4e (diff)
downloadports-9863b5b2dc00e448d12730a3ef2cb7edbda37b85.tar.gz
ports-9863b5b2dc00e448d12730a3ef2cb7edbda37b85.zip
- Update to 1.44.2
- Change npm and yarn dependencies to specify package name [1] Approved by: ehaupt (mentor) Suggested by: 0mp (via ports) [1] Relnotes: https://code.visualstudio.com/updates/v1_44
Notes
Notes: svn path=/head/; revision=532067
Diffstat (limited to 'editors/vscode')
-rw-r--r--editors/vscode/Makefile9
-rw-r--r--editors/vscode/distinfo14
-rw-r--r--editors/vscode/files/patch-build_gulpfile.vscode.js4
-rw-r--r--editors/vscode/files/patch-src_bootstrap.js4
-rw-r--r--editors/vscode/files/patch-src_paths.js9
-rw-r--r--editors/vscode/files/patch-src_vs_code_electron-main_app.ts4
-rw-r--r--editors/vscode/files/patch-src_vs_workbench_api_browser_mainThreadTask.ts4
-rw-r--r--editors/vscode/files/patch-src_vs_workbench_contrib_extensions_browser_extensionEditor.ts4
-rw-r--r--editors/vscode/files/patch-src_vs_workbench_services_extensions_node_proxyResolver.ts6
-rw-r--r--editors/vscode/files/patch-test_smoke_src_main.ts6
-rw-r--r--editors/vscode/pkg-plist74
11 files changed, 38 insertions, 100 deletions
diff --git a/editors/vscode/Makefile b/editors/vscode/Makefile
index 38f8abd0d0eb..853450e00cb0 100644
--- a/editors/vscode/Makefile
+++ b/editors/vscode/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= vscode
-DISTVERSION= 1.43.2
-PORTREVISION= 1
+DISTVERSION= 1.44.2
CATEGORIES= editors
MASTER_SITES= https://nodejs.org/dist/v${NODE_VER}/:node_headers \
https://github.com/tagattie/FreeBSD-VSCode/releases/download/${DISTVERSION}/:yarn_cache
@@ -22,8 +21,8 @@ ONLY_FOR_ARCHS= amd64
BUILD_DEPENDS= zip:archivers/zip \
electron${ELECTRON_VER_MAJOR}:devel/electron${ELECTRON_VER_MAJOR} \
rg:textproc/ripgrep \
- npm:www/npm-node10 \
- yarn:www/yarn-node10
+ npm-node10>0:www/npm-node10 \
+ yarn-node10>0:www/yarn-node10
LIB_DEPENDS= libatk-bridge-2.0.so:accessibility/at-spi2-atk \
libatspi.so:accessibility/at-spi2-core \
libsnappy.so:archivers/snappy \
@@ -62,7 +61,7 @@ USES= desktop-file-utils gl gmake gnome jpeg pkgconfig \
USE_GITHUB= yes
GH_ACCOUNT= microsoft
-SOURCE_COMMIT_HASH= fe22a9645b44368865c0ba92e2fb881ff1afce94
+SOURCE_COMMIT_HASH= ff915844119ce9485abfe8aa9076ec76b5300ddd
BINARY_ALIAS= python=${PYTHON_CMD}
diff --git a/editors/vscode/distinfo b/editors/vscode/distinfo
index e6dc6363ca4e..bb29ccabfc78 100644
--- a/editors/vscode/distinfo
+++ b/editors/vscode/distinfo
@@ -1,9 +1,9 @@
-TIMESTAMP = 1585387305
+TIMESTAMP = 1587126720
SHA256 (vscode/node-v12.4.0-headers.tar.gz) = 3a5bbb6ad1a5f3ba912981c13910d7c617bb8fa6b6ae2026d6aee2edcd590a45
SIZE (vscode/node-v12.4.0-headers.tar.gz) = 549161
-SHA256 (vscode/yarn-offline-cache-1.43.2.tar.gz) = abdd434c997970656fd3099983ad8eb3599ed82479acd31eef62f2af8febe720
-SIZE (vscode/yarn-offline-cache-1.43.2.tar.gz) = 123213638
-SHA256 (vscode/vscode-marketplace-exts-1.43.2.tar.gz) = 95418bf71db03d17cea02b07fec0572c6899189af55669df985723eac9c670d6
-SIZE (vscode/vscode-marketplace-exts-1.43.2.tar.gz) = 2612311
-SHA256 (vscode/microsoft-vscode-1.43.2_GH0.tar.gz) = 3dc8a809c711db89db7549d8be12e3b803e841fbcd6aa516b7a6afd09549d5e7
-SIZE (vscode/microsoft-vscode-1.43.2_GH0.tar.gz) = 10172960
+SHA256 (vscode/yarn-offline-cache-1.44.2.tar.gz) = 71f9a50f660ff929360aa17b7e2f171b3e55d3970e9c2e04624b768facd5c041
+SIZE (vscode/yarn-offline-cache-1.44.2.tar.gz) = 124605213
+SHA256 (vscode/vscode-marketplace-exts-1.44.2.tar.gz) = db00c23f633dd7ce12f502986d0b4133e122ab06952eb8f623020490db387c3d
+SIZE (vscode/vscode-marketplace-exts-1.44.2.tar.gz) = 2648762
+SHA256 (vscode/microsoft-vscode-1.44.2_GH0.tar.gz) = 98d4d48f0fd287c84aa40cf7c80c6dc682220cef7e97257a8a5c9dc74d05fa97
+SIZE (vscode/microsoft-vscode-1.44.2_GH0.tar.gz) = 10372452
diff --git a/editors/vscode/files/patch-build_gulpfile.vscode.js b/editors/vscode/files/patch-build_gulpfile.vscode.js
index b7fa93d11c73..84d4bdd050e7 100644
--- a/editors/vscode/files/patch-build_gulpfile.vscode.js
+++ b/editors/vscode/files/patch-build_gulpfile.vscode.js
@@ -1,6 +1,6 @@
---- build/gulpfile.vscode.js.orig 2019-12-31 07:38:33 UTC
+--- build/gulpfile.vscode.js.orig 2020-04-16 15:59:11 UTC
+++ build/gulpfile.vscode.js
-@@ -269,7 +269,7 @@ function packageTask(platform, arch, sourceFolderName,
+@@ -267,7 +267,7 @@ function packageTask(platform, arch, sourceFolderName,
let result = all
.pipe(util.skipDirectories())
.pipe(util.fixWin32DirectoryPermissions())
diff --git a/editors/vscode/files/patch-src_bootstrap.js b/editors/vscode/files/patch-src_bootstrap.js
index b47a49d237c2..bf8b0c4558a5 100644
--- a/editors/vscode/files/patch-src_bootstrap.js
+++ b/editors/vscode/files/patch-src_bootstrap.js
@@ -1,6 +1,6 @@
---- src/bootstrap.js.orig 2020-03-09 16:22:02 UTC
+--- src/bootstrap.js.orig 2020-04-16 15:59:11 UTC
+++ src/bootstrap.js
-@@ -243,7 +243,7 @@ exports.configurePortable = function () {
+@@ -266,7 +266,7 @@ exports.configurePortable = function () {
return process.env['VSCODE_PORTABLE'];
}
diff --git a/editors/vscode/files/patch-src_paths.js b/editors/vscode/files/patch-src_paths.js
index dd2f822cc9e2..88e8ebb70249 100644
--- a/editors/vscode/files/patch-src_paths.js
+++ b/editors/vscode/files/patch-src_paths.js
@@ -1,4 +1,4 @@
---- src/paths.js.orig 2019-12-10 21:16:00 UTC
+--- src/paths.js.orig 2020-04-16 15:59:11 UTC
+++ src/paths.js
@@ -19,7 +19,8 @@ function getAppDataPath(platform) {
switch (platform) {
@@ -10,10 +10,3 @@
default: throw new Error('Platform not supported');
}
}
-@@ -33,4 +34,4 @@ function getDefaultUserDataPath(platform) {
- }
-
- exports.getAppDataPath = getAppDataPath;
--exports.getDefaultUserDataPath = getDefaultUserDataPath;
-\ No newline at end of file
-+exports.getDefaultUserDataPath = getDefaultUserDataPath;
diff --git a/editors/vscode/files/patch-src_vs_code_electron-main_app.ts b/editors/vscode/files/patch-src_vs_code_electron-main_app.ts
index 577a214b6813..4412400a696f 100644
--- a/editors/vscode/files/patch-src_vs_code_electron-main_app.ts
+++ b/editors/vscode/files/patch-src_vs_code_electron-main_app.ts
@@ -1,6 +1,6 @@
---- src/vs/code/electron-main/app.ts.orig 2020-03-09 13:51:53 UTC
+--- src/vs/code/electron-main/app.ts.orig 2020-04-16 15:59:11 UTC
+++ src/vs/code/electron-main/app.ts
-@@ -436,7 +436,7 @@ export class CodeApplication extends Disposable {
+@@ -434,7 +434,7 @@ export class CodeApplication extends Disposable {
services.set(IUpdateService, new SyncDescriptor(Win32UpdateService));
break;
diff --git a/editors/vscode/files/patch-src_vs_workbench_api_browser_mainThreadTask.ts b/editors/vscode/files/patch-src_vs_workbench_api_browser_mainThreadTask.ts
index 34e9f7bc325d..a748b9e944c7 100644
--- a/editors/vscode/files/patch-src_vs_workbench_api_browser_mainThreadTask.ts
+++ b/editors/vscode/files/patch-src_vs_workbench_api_browser_mainThreadTask.ts
@@ -1,6 +1,6 @@
---- src/vs/workbench/api/browser/mainThreadTask.ts.orig 2020-03-09 16:22:02 UTC
+--- src/vs/workbench/api/browser/mainThreadTask.ts.orig 2020-04-16 15:59:11 UTC
+++ src/vs/workbench/api/browser/mainThreadTask.ts
-@@ -592,7 +592,7 @@ export class MainThreadTask implements MainThreadTaskS
+@@ -593,7 +593,7 @@ export class MainThreadTask implements MainThreadTaskS
case 'darwin':
platform = Platform.Platform.Mac;
break;
diff --git a/editors/vscode/files/patch-src_vs_workbench_contrib_extensions_browser_extensionEditor.ts b/editors/vscode/files/patch-src_vs_workbench_contrib_extensions_browser_extensionEditor.ts
index 98d63ca9c3d6..85b1365a02bd 100644
--- a/editors/vscode/files/patch-src_vs_workbench_contrib_extensions_browser_extensionEditor.ts
+++ b/editors/vscode/files/patch-src_vs_workbench_contrib_extensions_browser_extensionEditor.ts
@@ -1,6 +1,6 @@
---- src/vs/workbench/contrib/extensions/browser/extensionEditor.ts.orig 2020-03-09 16:22:02 UTC
+--- src/vs/workbench/contrib/extensions/browser/extensionEditor.ts.orig 2020-04-16 15:59:11 UTC
+++ src/vs/workbench/contrib/extensions/browser/extensionEditor.ts
-@@ -1361,7 +1361,8 @@ export class ExtensionEditor extends BaseEditor {
+@@ -1390,7 +1390,8 @@ export class ExtensionEditor extends BaseEditor {
switch (platform) {
case 'win32': key = rawKeyBinding.win; break;
diff --git a/editors/vscode/files/patch-src_vs_workbench_services_extensions_node_proxyResolver.ts b/editors/vscode/files/patch-src_vs_workbench_services_extensions_node_proxyResolver.ts
index ea2c7512871d..433ec00e240d 100644
--- a/editors/vscode/files/patch-src_vs_workbench_services_extensions_node_proxyResolver.ts
+++ b/editors/vscode/files/patch-src_vs_workbench_services_extensions_node_proxyResolver.ts
@@ -1,6 +1,6 @@
---- src/vs/workbench/services/extensions/node/proxyResolver.ts.orig 2019-12-10 21:16:00 UTC
+--- src/vs/workbench/services/extensions/node/proxyResolver.ts.orig 2020-04-16 15:59:11 UTC
+++ src/vs/workbench/services/extensions/node/proxyResolver.ts
-@@ -466,7 +466,7 @@ async function readCaCertificates() {
+@@ -486,7 +486,7 @@ async function readCaCertificates() {
if (process.platform === 'darwin') {
return readMacCaCertificates();
}
@@ -9,7 +9,7 @@
return readLinuxCaCertificates();
}
return undefined;
-@@ -515,6 +515,8 @@ async function readMacCaCertificates() {
+@@ -535,6 +535,8 @@ async function readMacCaCertificates() {
const linuxCaCertificatePaths = [
'/etc/ssl/certs/ca-certificates.crt',
'/etc/ssl/certs/ca-bundle.crt',
diff --git a/editors/vscode/files/patch-test_smoke_src_main.ts b/editors/vscode/files/patch-test_smoke_src_main.ts
index 8aeca9a4f090..f1886b14e40e 100644
--- a/editors/vscode/files/patch-test_smoke_src_main.ts
+++ b/editors/vscode/files/patch-test_smoke_src_main.ts
@@ -1,6 +1,6 @@
---- test/smoke/src/main.ts.orig 2020-03-09 16:22:02 UTC
+--- test/smoke/src/main.ts.orig 2020-04-16 15:59:11 UTC
+++ test/smoke/src/main.ts
-@@ -94,7 +94,7 @@ if (!opts.web) {
+@@ -95,7 +95,7 @@ if (!opts.web) {
switch (process.platform) {
case 'darwin':
return path.join(buildPath, 'electron', `${product.nameLong}.app`, 'Contents', 'MacOS', 'Electron');
@@ -9,7 +9,7 @@
return path.join(buildPath, 'electron', `${product.applicationName}`);
case 'win32':
return path.join(buildPath, 'electron', `${product.nameShort}.exe`);
-@@ -107,7 +107,7 @@ if (!opts.web) {
+@@ -108,7 +108,7 @@ if (!opts.web) {
switch (process.platform) {
case 'darwin':
return path.join(root, 'Contents', 'MacOS', 'Electron');
diff --git a/editors/vscode/pkg-plist b/editors/vscode/pkg-plist
index 38e3a40aa304..178c8bd6958c 100644
--- a/editors/vscode/pkg-plist
+++ b/editors/vscode/pkg-plist
@@ -200,13 +200,6 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/git/languages/ignore.language-configuration.json
%%DATADIR%%/resources/app/extensions/git/package.json
%%DATADIR%%/resources/app/extensions/git/package.nls.json
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/check.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/clean.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/git.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/open-change.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/open-file.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/refresh.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/stage.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/status-added.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/status-conflict.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/status-copied.svg
@@ -215,15 +208,7 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/status-modified.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/status-renamed.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/status-untracked.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/dark/unstage.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/git.png
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/check.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/clean.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/git.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/open-change.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/open-file.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/refresh.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/stage.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/light/status-added.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/light/status-conflict.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/light/status-copied.svg
@@ -232,7 +217,6 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/git/resources/icons/light/status-modified.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/light/status-renamed.svg
%%DATADIR%%/resources/app/extensions/git/resources/icons/light/status-untracked.svg
-%%DATADIR%%/resources/app/extensions/git/resources/icons/light/unstage.svg
%%DATADIR%%/resources/app/extensions/git/syntaxes/diff.tmLanguage.json
%%DATADIR%%/resources/app/extensions/git/syntaxes/git-commit.tmLanguage.json
%%DATADIR%%/resources/app/extensions/git/syntaxes/git-rebase.tmLanguage.json
@@ -240,13 +224,13 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/github-authentication/.gitignore
%%DATADIR%%/resources/app/extensions/github-authentication/README.md
%%DATADIR%%/resources/app/extensions/github-authentication/build/postinstall.js
-%%DATADIR%%/resources/app/extensions/github-authentication/dist/common/config.json
%%DATADIR%%/resources/app/extensions/github-authentication/dist/extension.js
+%%DATADIR%%/resources/app/extensions/github-authentication/dist/nls.metadata.header.json
+%%DATADIR%%/resources/app/extensions/github-authentication/dist/nls.metadata.json
%%DATADIR%%/resources/app/extensions/github-authentication/extension.webpack.config.js
%%DATADIR%%/resources/app/extensions/github-authentication/package.json
%%DATADIR%%/resources/app/extensions/github-authentication/package.nls.json
%%DATADIR%%/resources/app/extensions/github-authentication/src/common/clientRegistrar.ts
-%%DATADIR%%/resources/app/extensions/github-authentication/src/common/config.json
%%DATADIR%%/resources/app/extensions/github-authentication/src/common/keychain.ts
%%DATADIR%%/resources/app/extensions/github-authentication/src/common/logger.ts
%%DATADIR%%/resources/app/extensions/github-authentication/src/common/utils.ts
@@ -404,6 +388,12 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/merge-conflict/package.json
%%DATADIR%%/resources/app/extensions/merge-conflict/package.nls.json
%%DATADIR%%/resources/app/extensions/merge-conflict/resources/icons/merge-conflict.png
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-companion/LICENSE.txt
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-companion/README.md
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-companion/SECURITY.md
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-companion/out/extension.js
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-companion/package.json
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-companion/webpack.config.js
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/LICENSE.txt
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/README.md
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/package.json
@@ -419,6 +409,7 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/dark/restart.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/dark/resume.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/dark/service-worker.svg
+%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/dark/stop-profiling.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/dark/stop.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/dark/worker.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.js-debug-nightly/resources/light/configure.svg
@@ -824,16 +815,6 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/README.md
%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/dist/extension.js
%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/dist/extension.js.map
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-call-from-dark.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-call-from.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-call-to-dark.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-call-to.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-clear-dark.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-clear.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-refresh-dark.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-refresh.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-remove-dark.svg
-%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/action-remove.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/container-icon.svg
%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/demo.png
%%DATADIR%%/resources/app/extensions/ms-vscode.references-view/media/icon.png
@@ -1012,16 +993,6 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/extensions/npm/images/npm_icon.png
%%DATADIR%%/resources/app/extensions/npm/package.json
%%DATADIR%%/resources/app/extensions/npm/package.nls.json
-%%DATADIR%%/resources/app/extensions/npm/resources/dark/continue.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/dark/debug.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/dark/prepostscript.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/dark/refresh.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/dark/script.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/light/continue.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/light/debug.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/light/prepostscript.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/light/refresh.svg
-%%DATADIR%%/resources/app/extensions/npm/resources/light/script.svg
%%DATADIR%%/resources/app/extensions/objective-c/build/update-grammars.js
%%DATADIR%%/resources/app/extensions/objective-c/language-configuration.json
%%DATADIR%%/resources/app/extensions/objective-c/package.json
@@ -1241,22 +1212,11 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/out/main.js
%%DATADIR%%/resources/app/out/nls.metadata.json
%%DATADIR%%/resources/app/out/paths.js
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/breadcrumbs/tree-collapsed-dark.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/breadcrumbs/tree-collapsed-hc.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/breadcrumbs/tree-collapsed-light.svg
%%DATADIR%%/resources/app/out/vs/base/browser/ui/codiconLabel/codicon/codicon-animations.css
+%%DATADIR%%/resources/app/out/vs/base/browser/ui/codiconLabel/codicon/codicon-modifications.css
%%DATADIR%%/resources/app/out/vs/base/browser/ui/codiconLabel/codicon/codicon.css
%%DATADIR%%/resources/app/out/vs/base/browser/ui/codiconLabel/codicon/codicon.ttf
%%DATADIR%%/resources/app/out/vs/base/browser/ui/menu/menu.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/loading-dark.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/loading-hc.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/loading.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/tree-collapsed-dark.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/tree-collapsed-hc.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/tree-collapsed-light.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/tree-expanded-dark.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/tree-expanded-hc.svg
-%%DATADIR%%/resources/app/out/vs/base/browser/ui/tree/media/tree-expanded-light.svg
%%DATADIR%%/resources/app/out/vs/base/common/performance.js
%%DATADIR%%/resources/app/out/vs/base/node/cpuUsage.sh
%%DATADIR%%/resources/app/out/vs/base/node/languagePacks.js
@@ -1288,18 +1248,6 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/out/vs/code/node/cli.nls.js
%%DATADIR%%/resources/app/out/vs/code/node/cliProcessMain.js
%%DATADIR%%/resources/app/out/vs/code/node/cliProcessMain.nls.js
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/chevron-next-dark.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/chevron-next-light.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/chevron-previous-dark.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/chevron-previous-light.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/close-dark.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/close-light.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/find-selection-dark.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/find-selection-light.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/replace-all-dark.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/replace-all-light.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/replace-dark.svg
-%%DATADIR%%/resources/app/out/vs/editor/contrib/find/images/replace-light.svg
%%DATADIR%%/resources/app/out/vs/editor/standalone/browser/iPadShowKeyboard/keyboard-dark.svg
%%DATADIR%%/resources/app/out/vs/editor/standalone/browser/iPadShowKeyboard/keyboard-light.svg
%%DATADIR%%/resources/app/out/vs/loader.js
@@ -1318,8 +1266,6 @@ share/applications/code-oss.desktop
%%DATADIR%%/resources/app/out/vs/workbench/browser/parts/editor/media/letterpress-dark.svg
%%DATADIR%%/resources/app/out/vs/workbench/browser/parts/editor/media/letterpress-hc.svg
%%DATADIR%%/resources/app/out/vs/workbench/browser/parts/editor/media/letterpress.svg
-%%DATADIR%%/resources/app/out/vs/workbench/contrib/callHierarchy/browser/media/action-call-from-dark.svg
-%%DATADIR%%/resources/app/out/vs/workbench/contrib/callHierarchy/browser/media/action-call-from.svg
%%DATADIR%%/resources/app/out/vs/workbench/contrib/debug/browser/media/continue-tb.png
%%DATADIR%%/resources/app/out/vs/workbench/contrib/debug/browser/media/continue-without-debugging-tb.png
%%DATADIR%%/resources/app/out/vs/workbench/contrib/debug/browser/media/pause-tb.png