aboutsummaryrefslogtreecommitdiff
path: root/emulators/fuse-utils
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2013-09-23 16:42:30 +0000
committerRene Ladan <rene@FreeBSD.org>2013-09-23 16:42:30 +0000
commit5f26a0047137bb7ac5c46bdd6668eeb6bc83d276 (patch)
tree5721582639406da27f4f0b7d1345bea1efd4c7a4 /emulators/fuse-utils
parenta81009fc18437e65743407e6cd8bd9cc8639e103 (diff)
downloadports-5f26a0047137bb7ac5c46bdd6668eeb6bc83d276.tar.gz
ports-5f26a0047137bb7ac5c46bdd6668eeb6bc83d276.zip
Let my ports pass 'make check-sanity' by using modern LIB_DEPENDS
Notes
Notes: svn path=/head/; revision=328021
Diffstat (limited to 'emulators/fuse-utils')
-rw-r--r--emulators/fuse-utils/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/emulators/fuse-utils/Makefile b/emulators/fuse-utils/Makefile
index a14e97cfe774..94a18954325e 100644
--- a/emulators/fuse-utils/Makefile
+++ b/emulators/fuse-utils/Makefile
@@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
USES= pkgconfig
-LIB_DEPENDS= spectrum:${PORTSDIR}/emulators/libspectrum
+LIB_DEPENDS= libspectrum.so:${PORTSDIR}/emulators/libspectrum
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libspectrum-prefix=${LOCALBASE} \
--with-local-prefix=${LOCALBASE}
@@ -33,7 +33,7 @@ NO_STAGE= yes
.if ${PORT_OPTIONS:MAUDIOTOOLS}
CONFIGURE_ARGS+=--with-audiofile
-LIB_DEPENDS+= audiofile:${PORTSDIR}/audio/libaudiofile
+LIB_DEPENDS+= libaudiofile.so:${PORTSDIR}/audio/libaudiofile
PLIST_SUB= AUDIOTOOLS=""
MAN1+= audio2tape.1 tape2wav.1
.else
@@ -43,7 +43,7 @@ PLIST_SUB= AUDIOTOOLS="@comment "
# FIXME no way to specify ffmpeg1 paths to configure script
#.if ${PORT_OPTIONS:MFFMPEG}
-#LIB_DEPENDS+= avformat1:${PORTSDIR}/multimedia/ffmpeg1
+#LIB_DEPENDS+= libavformat1.so:${PORTSDIR}/multimedia/ffmpeg1
#CONFIGURE_ARGS+=--with-ffmpeg
#.else
CONFIGURE_ARGS+=--without-ffmpeg