aboutsummaryrefslogtreecommitdiff
path: root/emulators/libdsk/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-02-16 10:07:12 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-02-16 10:07:12 +0000
commit76283fd6bb9d4356069a84d7ae6ff1ba56c9cbea (patch)
treec48e080ace6ab4ec1fdf3dbea0f0a39bdfdfe558 /emulators/libdsk/Makefile
parente42c627abd370aa272fe5ed8ae83260d2352abe5 (diff)
downloadports-76283fd6bb9d4356069a84d7ae6ff1ba56c9cbea.tar.gz
ports-76283fd6bb9d4356069a84d7ae6ff1ba56c9cbea.zip
Notes
Diffstat (limited to 'emulators/libdsk/Makefile')
-rw-r--r--emulators/libdsk/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/emulators/libdsk/Makefile b/emulators/libdsk/Makefile
new file mode 100644
index 000000000000..33df36c6908e
--- /dev/null
+++ b/emulators/libdsk/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: libdsk
+# Date created: 31 January 2008
+# Whom: pixel
+#
+# $FreeBSD$
+#
+
+PORTNAME= libdsk
+PORTVERSION= 1.2.1
+CATEGORIES= emulators devel
+MASTER_SITES= http://www.seasip.info/Unix/LibDsk/ \
+ http://www.hugbox.org/software/ports/
+
+MAINTAINER= pixel@hugbox.org
+COMMENT= Enables access to disks and disk images; also via serial line
+
+USE_AUTOTOOLS= libtool:15
+USE_LDCONFIG= yes
+
+MAN1= apriboot.1 dskdump.1 dskform.1 dskid.1 dskscan.1 dsktrans.1\
+ dskutil.1 md3serial.1
+MAN5= libdskrc.5
+
+NO_MANCOMPRESSED=yes
+
+.include <bsd.port.mk>