aboutsummaryrefslogtreecommitdiff
path: root/emulators/linux_base-c7/Makefile
diff options
context:
space:
mode:
authorTijl Coosemans <tijl@FreeBSD.org>2017-10-26 19:23:18 +0000
committerTijl Coosemans <tijl@FreeBSD.org>2017-10-26 19:23:18 +0000
commitb7fad8b86f070aa2ec8436b8f835c56886fdad62 (patch)
tree14f9328709faa7a60f9cc1e23b0fbe56927dd03d /emulators/linux_base-c7/Makefile
parentd27f57c7d25548f9ed04987413702b0d3ac3bc71 (diff)
downloadports-b7fad8b86f070aa2ec8436b8f835c56886fdad62.tar.gz
ports-b7fad8b86f070aa2ec8436b8f835c56886fdad62.zip
Notes
Diffstat (limited to 'emulators/linux_base-c7/Makefile')
-rw-r--r--emulators/linux_base-c7/Makefile91
1 files changed, 45 insertions, 46 deletions
diff --git a/emulators/linux_base-c7/Makefile b/emulators/linux_base-c7/Makefile
index 6d52dcd131d3..4e9c34d47a87 100644
--- a/emulators/linux_base-c7/Makefile
+++ b/emulators/linux_base-c7/Makefile
@@ -2,59 +2,58 @@
PORTNAME= c7
PORTVERSION= ${LINUX_DIST_VER}
-PORTREVISION= 6
CATEGORIES= emulators linux
PKGNAMEPREFIX= linux_base-
-BIN_DISTNAMES= centos-release-7-3.1611.el7.centos \
- bash-4.2.46-21.el7_3 \
+BIN_DISTNAMES= centos-release-7-4.1708.el7.centos \
+ bash-4.2.46-29.el7_4 \
bzip2-1.0.6-13.el7 \
coreutils-8.22-18.el7 \
- e2fsprogs-1.42.9-9.el7 \
- elfutils-0.166-2.el7 \
+ e2fsprogs-1.42.9-10.el7 \
+ elfutils-0.168-8.el7 \
filesystem-3.2-21.el7 \
findutils-4.5.11-5.el7 \
- glibc-common-2.17-157.el7_3.4 \
- grep-2.20-2.el7 \
+ glibc-common-2.17-196.el7 \
+ grep-2.20-3.el7 \
info-5.1-4.el7 \
keyutils-1.5.8-3.el7 \
less-458-9.el7 \
- ncurses-5.9-13.20130511.el7 \
+ ncurses-5.9-14.20130511.el7_4 \
sed-4.2.2-5.el7 \
setserial-2.17-33.el7 \
which-2.20-7.el7
LIB_DISTNAMES= bzip2-libs-1.0.6-13.el7 \
compat-db47-4.7.25-28.el7 \
compat-libstdc++-33-3.2.3-72.el7 \
- e2fsprogs-libs-1.42.9-9.el7 \
- freetype-2.4.11-12.el7 \
+ e2fsprogs-libs-1.42.9-10.el7 \
+ freetype-2.4.11-15.el7 \
gamin-0.1.10-16.el7 \
gdbm-1.10-8.el7 \
- glib2-2.46.2-4.el7 \
- glibc-2.17-157.el7_3.4 \
- gmp-6.0.0-12.el7_1 \
+ glib2-2.50.3-3.el7 \
+ glibc-2.17-196.el7 \
+ gmp-6.0.0-15.el7 \
keyutils-libs-1.5.8-3.el7 \
- krb5-libs-1.14.1-27.el7_3 \
+ krb5-libs-1.15.1-8.el7 \
libacl-2.2.51-12.el7 \
libattr-2.4.46-12.el7 \
- libblkid-2.23.2-33.el7_3.2 \
- libcap-2.22-8.el7 \
- libcom_err-1.42.9-9.el7 \
- libdb-5.3.21-19.el7 \
+ libblkid-2.23.2-43.el7 \
+ libcap-2.22-9.el7 \
+ libcom_err-1.42.9-10.el7 \
+ libdb-5.3.21-20.el7 \
libffi-3.0.13-18.el7 \
- libgcc-4.8.5-11.el7 \
+ libgcc-4.8.5-16.el7 \
libidn-1.28-4.el7 \
- libselinux-2.5-6.el7 \
+ libselinux-2.5-11.el7 \
libsepol-2.5-6.el7 \
- libstdc++-4.8.5-11.el7 \
- libuuid-2.23.2-33.el7_3.2 \
- ncurses-libs-5.9-13.20130511.el7 \
- nss-softokn-freebl-3.16.2.3-14.4.el7 \
- pcre-8.32-15.el7_2.1 \
+ libstdc++-4.8.5-16.el7 \
+ libuuid-2.23.2-43.el7 \
+ ncurses-libs-5.9-14.20130511.el7_4 \
+ nss-softokn-freebl-3.28.3-8.el7_4 \
+ pcre-8.32-17.el7 \
popt-1.13-16.el7 \
- readline-6.2-9.el7 \
+ readline-6.2-10.el7 \
redhat-lsb-core-4.1-27.el7.centos.1 \
slang-2.2.4-11.el7 \
- util-linux-2.23.2-33.el7_3.2 \
+ util-linux-2.23.2-43.el7 \
xz-libs-5.2.2-1.el7 \
zlib-1.2.7-17.el7
SHARE_DISTNAMES=basesystem-10.0-7.el7.centos \
@@ -62,45 +61,45 @@ SHARE_DISTNAMES=basesystem-10.0-7.el7.centos \
SRC_DISTFILES= acl-2.2.51-12.el7${SRC_SUFX}:SOURCE \
attr-2.4.46-12.el7${SRC_SUFX}:SOURCE \
basesystem-10.0-7.el7.centos${SRC_SUFX}:SOURCE \
- bash-4.2.46-21.el7_3${SRC_SUFX}:SOURCE \
+ bash-4.2.46-29.el7_4${SRC_SUFX}:SOURCE \
bzip2-1.0.6-13.el7${SRC_SUFX}:SOURCE \
- centos-release-7-3.1611.el7.centos${SRC_SUFX}:SOURCE \
+ centos-release-7-4.1708.el7.centos${SRC_SUFX}:SOURCE \
compat-db-4.7.25-28.el7${SRC_SUFX}:SOURCE \
compat-gcc-32-3.2.3-72.el7${SRC_SUFX}:SOURCE \
coreutils-8.22-18.el7${SRC_SUFX}:SOURCE \
- e2fsprogs-1.42.9-9.el7${SRC_SUFX}:SOURCE \
- elfutils-0.166-2.el7${SRC_SUFX}:SOURCE \
+ e2fsprogs-1.42.9-10.el7${SRC_SUFX}:SOURCE \
+ elfutils-0.168-8.el7${SRC_SUFX}:SOURCE \
filesystem-3.2-21.el7${SRC_SUFX}:SOURCE \
findutils-4.5.11-5.el7${SRC_SUFX}:SOURCE \
- freetype-2.4.11-12.el7${SRC_SUFX}:SOURCE \
+ freetype-2.4.11-15.el7${SRC_SUFX}:SOURCE \
gamin-0.1.10-16.el7${SRC_SUFX}:SOURCE \
- gcc-4.8.5-11.el7${SRC_SUFX}:SOURCE \
+ gcc-4.8.5-16.el7${SRC_SUFX}:SOURCE \
gdbm-1.10-8.el7${SRC_SUFX}:SOURCE \
- glib2-2.46.2-4.el7${SRC_SUFX}:SOURCE \
- glibc-2.17-157.el7_3.4${SRC_SUFX}:SOURCE \
- gmp-6.0.0-12.el7_1${SRC_SUFX}:SOURCE \
- grep-2.20-2.el7${SRC_SUFX}:SOURCE \
+ glib2-2.50.3-3.el7${SRC_SUFX}:SOURCE \
+ glibc-2.17-196.el7${SRC_SUFX}:SOURCE \
+ gmp-6.0.0-15.el7${SRC_SUFX}:SOURCE \
+ grep-2.20-3.el7${SRC_SUFX}:SOURCE \
keyutils-1.5.8-3.el7${SRC_SUFX}:SOURCE \
- krb5-1.14.1-27.el7_3${SRC_SUFX}:SOURCE \
+ krb5-1.15.1-8.el7${SRC_SUFX}:SOURCE \
less-458-9.el7${SRC_SUFX}:SOURCE \
- libcap-2.22-8.el7${SRC_SUFX}:SOURCE \
- libdb-5.3.21-19.el7${SRC_SUFX}:SOURCE \
+ libcap-2.22-9.el7${SRC_SUFX}:SOURCE \
+ libdb-5.3.21-20.el7${SRC_SUFX}:SOURCE \
libffi-3.0.13-18.el7${SRC_SUFX}:SOURCE \
libidn-1.28-4.el7${SRC_SUFX}:SOURCE \
- libselinux-2.5-6.el7${SRC_SUFX}:SOURCE \
+ libselinux-2.5-11.el7${SRC_SUFX}:SOURCE \
libsepol-2.5-6.el7${SRC_SUFX}:SOURCE \
- ncurses-5.9-13.20130511.el7${SRC_SUFX}:SOURCE \
- nss-softokn-3.16.2.3-14.4.el7${SRC_SUFX}:SOURCE \
- pcre-8.32-15.el7_2.1${SRC_SUFX}:SOURCE \
+ ncurses-5.9-14.20130511.el7_4${SRC_SUFX}:SOURCE \
+ nss-softokn-3.28.3-8.el7_4${SRC_SUFX}:SOURCE \
+ pcre-8.32-17.el7${SRC_SUFX}:SOURCE \
popt-1.13-16.el7${SRC_SUFX}:SOURCE \
- readline-6.2-9.el7${SRC_SUFX}:SOURCE \
+ readline-6.2-10.el7${SRC_SUFX}:SOURCE \
redhat-lsb-4.1-27.el7.centos.1${SRC_SUFX}:SOURCE \
sed-4.2.2-5.el7${SRC_SUFX}:SOURCE \
setserial-2.17-33.el7${SRC_SUFX}:SOURCE \
setup-2.8.71-7.el7${SRC_SUFX}:SOURCE \
slang-2.2.4-11.el7${SRC_SUFX}:SOURCE \
texinfo-5.1-4.el7${SRC_SUFX}:SOURCE \
- util-linux-2.23.2-33.el7_3.2${SRC_SUFX}:SOURCE \
+ util-linux-2.23.2-43.el7${SRC_SUFX}:SOURCE \
which-2.20-7.el7${SRC_SUFX}:SOURCE \
xz-5.2.2-1.el7${SRC_SUFX}:SOURCE \
zlib-1.2.7-17.el7${SRC_SUFX}:SOURCE