aboutsummaryrefslogtreecommitdiff
path: root/emulators/ppsspp/Makefile
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2019-03-14 22:43:19 +0000
committerJan Beich <jbeich@FreeBSD.org>2019-03-14 22:43:19 +0000
commit7b9bb25e72adc195a1d066ed959a0d0ae34e4ce4 (patch)
tree77a487396b76d27ea1f77fe0344c9d2d9fc5aaa6 /emulators/ppsspp/Makefile
parent39a3574d5048925794011b117f75158816b0ea9c (diff)
Notes
Diffstat (limited to 'emulators/ppsspp/Makefile')
-rw-r--r--emulators/ppsspp/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/emulators/ppsspp/Makefile b/emulators/ppsspp/Makefile
index 0497d5d9b081..a41bfee0df6b 100644
--- a/emulators/ppsspp/Makefile
+++ b/emulators/ppsspp/Makefile
@@ -15,6 +15,11 @@ COMMENT= PSP emulator in C++ with dynarec JIT for x86, ARM, MIPS
LICENSE= GPLv2+
+# Bi-endian architectures default to big for some reason
+NOT_FOR_ARCHS= mips mips64 powerpc powerpc64 sparc64
+NOT_FOR_ARCHS_REASON= only little-endian is supported, see \
+ https://github.com/hrydgard/ppsspp/issues/8823
+
LIB_DEPENDS= libzip.so:archivers/libzip \
libsnappy.so:archivers/snappy \
libavcodec.so:multimedia/ffmpeg