aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorRene Ladan <rene@FreeBSD.org>2024-04-03 15:59:11 +0000
committerRene Ladan <rene@FreeBSD.org>2024-04-03 15:59:11 +0000
commit7b83f7fdc2b62eb57df888e7dc5df81b35a16af1 (patch)
treef0b21c7c60c45643d1b043f8d9212e4221714087 /emulators
parent231330854329c395b23d02b97c996fc46a0ad37c (diff)
downloadports-7b83f7fdc2b62eb57df888e7dc5df81b35a16af1.tar.gz
ports-7b83f7fdc2b62eb57df888e7dc5df81b35a16af1.zip
emulators/wine*: do not test for removed llvm10
Diffstat (limited to 'emulators')
-rw-r--r--emulators/wine-devel/Makefile2
-rw-r--r--emulators/wine-proton/Makefile2
-rw-r--r--emulators/wine/Makefile2
-rw-r--r--emulators/wine8/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/emulators/wine-devel/Makefile b/emulators/wine-devel/Makefile
index ee1c5f401e3e..58b51d479cfc 100644
--- a/emulators/wine-devel/Makefile
+++ b/emulators/wine-devel/Makefile
@@ -124,7 +124,7 @@ CONFIGURE_ARGS+= --without-gstreamer
PLIST_SUB+= GSTREAMER="@comment "
.endif
-.if (${LLVM_DEFAULT} == 10 || ${LLVM_DEFAULT} == 11)
+.if ${LLVM_DEFAULT} == 11
_LLVM_VERSION= 15
.else
_LLVM_VERSION= ${LLVM_DEFAULT}
diff --git a/emulators/wine-proton/Makefile b/emulators/wine-proton/Makefile
index fda894982e89..f2ccd8aef6ec 100644
--- a/emulators/wine-proton/Makefile
+++ b/emulators/wine-proton/Makefile
@@ -102,7 +102,7 @@ PULSEAUDIO_CONFIGURE_OFF= --without-pulse
.include <bsd.port.pre.mk>
-.if (${LLVM_DEFAULT} == 10 || ${LLVM_DEFAULT} == 11)
+.if ${LLVM_DEFAULT} == 11
_LLVM_VERSION= 15
.else
_LLVM_VERSION= ${LLVM_DEFAULT}
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 5807e7520f97..b64579535352 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -113,7 +113,7 @@ X11_LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
.include <bsd.port.pre.mk>
-.if (${LLVM_DEFAULT} == 10 || ${LLVM_DEFAULT} == 11)
+.if ${LLVM_DEFAULT} == 11
_LLVM_VERSION= 15
.else
_LLVM_VERSION= ${LLVM_DEFAULT}
diff --git a/emulators/wine8/Makefile b/emulators/wine8/Makefile
index 9143c1924cf5..7d4a44135519 100644
--- a/emulators/wine8/Makefile
+++ b/emulators/wine8/Makefile
@@ -110,7 +110,7 @@ X11_LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
.include <bsd.port.pre.mk>
-.if (${LLVM_DEFAULT} == 10 || ${LLVM_DEFAULT} == 11)
+.if ${LLVM_DEFAULT} == 11
_LLVM_VERSION= 15
.else
_LLVM_VERSION= ${LLVM_DEFAULT}