aboutsummaryrefslogtreecommitdiff
path: root/finance/aqmoney/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-04-16 08:58:32 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-04-16 08:58:32 +0000
commit6bcda931e5cc7017cecf2b8048c15265ddda497a (patch)
tree5f2c577e0a3bb53fd7cd44bcb113ee2624be1273 /finance/aqmoney/Makefile
parentce1eff2f7329ec910130a046933affdf635e9aa6 (diff)
downloadports-6bcda931e5cc7017cecf2b8048c15265ddda497a.tar.gz
ports-6bcda931e5cc7017cecf2b8048c15265ddda497a.zip
Notes
Diffstat (limited to 'finance/aqmoney/Makefile')
-rw-r--r--finance/aqmoney/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/finance/aqmoney/Makefile b/finance/aqmoney/Makefile
new file mode 100644
index 000000000000..f3aecd7bc76e
--- /dev/null
+++ b/finance/aqmoney/Makefile
@@ -0,0 +1,22 @@
+# Ports collection makefile for: aqmoney
+# Date created: April 15, 2003
+# Whom: Heiner Strauss <heiner@bilch.com>
+#
+# $FreeBSD$
+
+PORTNAME= aqmoney
+PORTVERSION= 0.5.1
+CATEGORIES= finance
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= heiner@bilch.com
+COMMENT= AqMoney uses openhbci to manage your credit institute accounts
+
+LIB_DEPENDS= openhbci.7:${PORTSDIR}/finance/openhbci
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+MAN1= aqmoney.1
+
+.include <bsd.port.mk>