aboutsummaryrefslogtreecommitdiff
path: root/finance/grisbi
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2019-01-28 11:06:36 +0000
committerThierry Thomas <thierry@FreeBSD.org>2019-01-28 11:06:36 +0000
commitd011e2decad5ea15ed1c503b24845d6c2d7e0b54 (patch)
treea651a8e5bd5168f49a58b668c942424a92307db9 /finance/grisbi
parent679372111bca7fb5b98376d646337d6d97739101 (diff)
downloadports-d011e2decad5ea15ed1c503b24845d6c2d7e0b54.tar.gz
ports-d011e2decad5ea15ed1c503b24845d6c2d7e0b54.zip
Upgrade to 1.2.0.
Notes
Notes: svn path=/head/; revision=491475
Diffstat (limited to 'finance/grisbi')
-rw-r--r--finance/grisbi/Makefile21
-rw-r--r--finance/grisbi/distinfo6
-rw-r--r--finance/grisbi/files/patch-pixmaps__Makefile.in10
-rw-r--r--finance/grisbi/files/patch-pixmaps_flags_Makefile.in6
-rw-r--r--finance/grisbi/files/patch-src__Makefile.in16
-rw-r--r--finance/grisbi/files/patch-src_qif.c11
-rw-r--r--finance/grisbi/pkg-plist202
7 files changed, 166 insertions, 106 deletions
diff --git a/finance/grisbi/Makefile b/finance/grisbi/Makefile
index 3518eb3bc898..510c63c28ca6 100644
--- a/finance/grisbi/Makefile
+++ b/finance/grisbi/Makefile
@@ -2,27 +2,30 @@
# $FreeBSD$
PORTNAME= grisbi
-PORTVERSION= 1.0.4
+PORTVERSION= 1.2.0
CATEGORIES= finance
-MASTER_SITES= SF/${PORTNAME}/${PORTNAME}%20stable/${PORTVERSION:C|.$|x|}/
+MASTER_SITES= SF/${PORTNAME}/${PORTNAME}%20stable/${PORTVERSION:R}.x/
MAINTAINER= thierry@FreeBSD.org
COMMENT= Personal accounting application
LICENSE= GPLv2
-LIB_DEPENDS= libofx.so:finance/libofx \
- libfreetype.so:print/freetype2 \
- libgoffice-0.8.so:devel/goffice \
+LIB_DEPENDS= libofx.so:finance/libofx \
+ libfreetype.so:print/freetype2 \
+ libgoffice-0.10.so:devel/goffice010 \
libfontconfig.so:x11-fonts/fontconfig
-USES= tar:bzip2 desktop-file-utils gmake iconv localbase pkgconfig \
- shared-mime-info ssl
+USES= tar:bzip2 desktop-file-utils gmake gnome iconv localbase \
+ pkgconfig shared-mime-info ssl
+
+USE_GNOME= cairo glib20 gtk30 intltool libgsf libxml2
GNU_CONFIGURE= yes
-USE_GNOME= cairo gtk20 glib20 intltool libxml2
-INSTALLS_ICONS= yes
CONFIGURE_ENV+= OPENSSL_CFLAGS="-I${OPENSSLINC}" OPENSSL_LIBS="-L${OPENSSLLIB} -lcrypto"
+GLIB_SCHEMAS= org.gtk.grisbi.gschema.xml
+INSTALLS_ICONS= yes
+
OPTIONS_DEFINE= DOCS NLS
.include <bsd.port.options.mk>
diff --git a/finance/grisbi/distinfo b/finance/grisbi/distinfo
index b64c797a894e..686ab88ae022 100644
--- a/finance/grisbi/distinfo
+++ b/finance/grisbi/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1528558210
-SHA256 (grisbi-1.0.4.tar.bz2) = c6dd95a09da6a4be204c71b95acc0b7ed0f8559af8d87d0a2dffd213378e02e6
-SIZE (grisbi-1.0.4.tar.bz2) = 6965398
+TIMESTAMP = 1548601845
+SHA256 (grisbi-1.2.0.tar.bz2) = 0befa26390faa3bbb4820ebcdf11bfc4b1046108bd03ffa7c12e1647c2fa423f
+SIZE (grisbi-1.2.0.tar.bz2) = 7315312
diff --git a/finance/grisbi/files/patch-pixmaps__Makefile.in b/finance/grisbi/files/patch-pixmaps__Makefile.in
index 5b0d3a1c1979..bfe372c04d4f 100644
--- a/finance/grisbi/files/patch-pixmaps__Makefile.in
+++ b/finance/grisbi/files/patch-pixmaps__Makefile.in
@@ -1,11 +1,11 @@
---- pixmaps/Makefile.in.orig 2010-05-04 20:15:57.000000000 +0200
-+++ pixmaps/Makefile.in 2010-06-07 18:47:32.000000000 +0200
-@@ -288,7 +288,7 @@
+--- pixmaps/Makefile.in.orig 2019-01-26 06:00:37 UTC
++++ pixmaps/Makefile.in
+@@ -403,7 +403,7 @@ top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
SUBDIRS = flags
-grisbi_pixmapsdir = $(datadir)/pixmaps/$(PACKAGE)
+grisbi_pixmapsdir = $(pkgdatadir)/pixmaps
grisbi_pixmaps_DATA = \
- ac_asset.png \
- ac_bank.png \
+ grisbi-logo.png \
+ grisbi-32.png \
diff --git a/finance/grisbi/files/patch-pixmaps_flags_Makefile.in b/finance/grisbi/files/patch-pixmaps_flags_Makefile.in
index e32072d6e2b7..6fb584186757 100644
--- a/finance/grisbi/files/patch-pixmaps_flags_Makefile.in
+++ b/finance/grisbi/files/patch-pixmaps_flags_Makefile.in
@@ -1,6 +1,6 @@
---- pixmaps/flags/Makefile.in.orig 2011-05-22 08:57:12.000000000 +0200
-+++ pixmaps/flags/Makefile.in 2012-04-15 21:52:02.000000000 +0200
-@@ -237,7 +237,7 @@
+--- pixmaps/flags/Makefile.in.orig 2019-01-26 06:00:37 UTC
++++ pixmaps/flags/Makefile.in
+@@ -341,7 +341,7 @@ target_alias = @target_alias@
top_build_prefix = @top_build_prefix@
top_builddir = @top_builddir@
top_srcdir = @top_srcdir@
diff --git a/finance/grisbi/files/patch-src__Makefile.in b/finance/grisbi/files/patch-src__Makefile.in
index 3c7f0d54c873..2c673ba97036 100644
--- a/finance/grisbi/files/patch-src__Makefile.in
+++ b/finance/grisbi/files/patch-src__Makefile.in
@@ -1,15 +1,15 @@
---- src/Makefile.in.orig 2014-02-12 22:35:34.000000000 +0100
-+++ src/Makefile.in 2014-02-19 19:51:52.000000000 +0100
-@@ -446,9 +446,9 @@
- top_srcdir = @top_srcdir@
- AM_CPPFLAGS = -I$(top_srcdir) $(GRISBI_CFLAGS) $(GTK_MAC_CFLAGS) \
- -DLOCALEDIR=\"$(localedir)\" \
+--- src/Makefile.in.orig 2019-01-26 06:00:37 UTC
++++ src/Makefile.in
+@@ -607,9 +607,9 @@ top_srcdir = @top_srcdir@
+ AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS) $(GTK_CFLAGS) \
+ $(LIBGSF_CFLAGS) $(GTK_MAC_CFLAGS) $(GOFFICE_CFLAGS) \
+ -DLOCALEDIR="\"$(localedir)\"" \
- -DPIXMAPS_DIR="\"$(datadir)/pixmaps/@PACKAGE@\"" \
- -DLOGO_PATH="\"$(datadir)/pixmaps/@PACKAGE@/grisbi-logo.png\"" \
- -DDATA_PATH="\"$(datadir)/@PACKAGE@\"" \
-+ -DPIXMAPS_DIR="\"$(pkgdatadir)/pixmaps/\"" \
++ -DPIXMAPS_DIR="\"$(pkgdatadir)/pixmaps/@PACKAGE@\"" \
+ -DLOGO_PATH="\"$(datadir)/pixmaps/grisbi-logo.png\"" \
+ -DDATA_PATH="\"$(datadir)/pkgdatadir\"" \
-DHELP_PATH="\"$(docdir)\"" \
- -DUI_DIR="\"$(datadir)/@PACKAGE@/ui\"" $(am__append_1)
+ -DUI_DIR="\"$(datadir)/@PACKAGE@/ui\"" $(am__append_5)
noinst_LTLIBRARIES = libgrisbi.la
diff --git a/finance/grisbi/files/patch-src_qif.c b/finance/grisbi/files/patch-src_qif.c
deleted file mode 100644
index 76896e217834..000000000000
--- a/finance/grisbi/files/patch-src_qif.c
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/qif.c.orig 2016-08-22 19:59:20 UTC
-+++ src/qif.c
-@@ -651,7 +651,7 @@ static gboolean qif_traite_champs_n ( st
- {
- if ( etat.get_qif_use_field_extract_method_payment )
- {
-- if ( strncmp ( imported_transaction->tiers, "VIR RECU", 8 ) == 0 );
-+ if ( strncmp ( imported_transaction->tiers, "VIR RECU", 8 ) == 0 )
- {
- gchar *tmp_str;
-
diff --git a/finance/grisbi/pkg-plist b/finance/grisbi/pkg-plist
index e0b6df412007..32cf80e1774e 100644
--- a/finance/grisbi/pkg-plist
+++ b/finance/grisbi/pkg-plist
@@ -8,13 +8,9 @@ share/applications/grisbi.desktop
%%PORTDOCS%%%%DOCSDIR%%/C/quickstart.html
%%PORTDOCS%%%%DOCSDIR%%/C/topic.dat
%%PORTDOCS%%%%DOCSDIR%%/C/translation.html
-%%PORTDOCS%%%%DOCSDIR%%/de/contents_motif.gif
+%%PORTDOCS%%%%DOCSDIR%%/de/grisbi-manuel.css
%%PORTDOCS%%%%DOCSDIR%%/de/grisbi-manuel.html
-%%PORTDOCS%%%%DOCSDIR%%/de/next_motif.gif
-%%PORTDOCS%%%%DOCSDIR%%/de/previous_motif.gif
%%PORTDOCS%%%%DOCSDIR%%/de/quickstart.html
-%%PORTDOCS%%%%DOCSDIR%%/de/topic.dat
-%%PORTDOCS%%%%DOCSDIR%%/de/translation.html
%%PORTDOCS%%%%DOCSDIR%%/en/contents_motif.gif
%%PORTDOCS%%%%DOCSDIR%%/en/grisbi-manuel.html
%%PORTDOCS%%%%DOCSDIR%%/en/next_motif.gif
@@ -220,29 +216,6 @@ share/applications/grisbi.desktop
%%DATADIR%%/categories/it/empty.cgsb
%%DATADIR%%/categories/ru/00_general.cgsb
%%DATADIR%%/categories/ru/empty.cgsb
-%%DATADIR%%/pixmaps/ac_asset.png
-%%DATADIR%%/pixmaps/ac_bank.png
-%%DATADIR%%/pixmaps/ac_bank_16.png
-%%DATADIR%%/pixmaps/ac_cash.png
-%%DATADIR%%/pixmaps/ac_home.png
-%%DATADIR%%/pixmaps/ac_liability.png
-%%DATADIR%%/pixmaps/ac_liability_16.png
-%%DATADIR%%/pixmaps/addresses.png
-%%DATADIR%%/pixmaps/amount.png
-%%DATADIR%%/pixmaps/archive.png
-%%DATADIR%%/pixmaps/archive_24.png
-%%DATADIR%%/pixmaps/archives.png
-%%DATADIR%%/pixmaps/balance_estimate.png
-%%DATADIR%%/pixmaps/banks.png
-%%DATADIR%%/pixmaps/budgetary_lines.png
-%%DATADIR%%/pixmaps/bug.png
-%%DATADIR%%/pixmaps/categories.png
-%%DATADIR%%/pixmaps/comments.png
-%%DATADIR%%/pixmaps/currencies.png
-%%DATADIR%%/pixmaps/delete.png
-%%DATADIR%%/pixmaps/exec.png
-%%DATADIR%%/pixmaps/files.png
-%%DATADIR%%/pixmaps/financial-years.png
%%DATADIR%%/pixmaps/flags/ADP.png
%%DATADIR%%/pixmaps/flags/AED.png
%%DATADIR%%/pixmaps/flags/AFN.png
@@ -409,6 +382,7 @@ share/applications/grisbi.desktop
%%DATADIR%%/pixmaps/flags/TJS.png
%%DATADIR%%/pixmaps/flags/TMM.png
%%DATADIR%%/pixmaps/flags/TND.png
+%%DATADIR%%/pixmaps/flags/TOG.png
%%DATADIR%%/pixmaps/flags/TOP.png
%%DATADIR%%/pixmaps/flags/TPE.png
%%DATADIR%%/pixmaps/flags/TRL.png
@@ -433,53 +407,147 @@ share/applications/grisbi.desktop
%%DATADIR%%/pixmaps/flags/ZAR.png
%%DATADIR%%/pixmaps/flags/ZMK.png
%%DATADIR%%/pixmaps/flags/ZWD.png
-%%DATADIR%%/pixmaps/fonts.png
-%%DATADIR%%/pixmaps/form.png
-%%DATADIR%%/pixmaps/generalities.png
-%%DATADIR%%/pixmaps/graph-histo.png
-%%DATADIR%%/pixmaps/graph-line.png
-%%DATADIR%%/pixmaps/graph-sectors.png
-%%DATADIR%%/pixmaps/grille.png
+%%DATADIR%%/pixmaps/grisbi-32.png
%%DATADIR%%/pixmaps/grisbi-logo.png
-%%DATADIR%%/pixmaps/grisbi.png
%%DATADIR%%/pixmaps/grisbi.svg
-%%DATADIR%%/pixmaps/hide_r.png
-%%DATADIR%%/pixmaps/impexp.png
-%%DATADIR%%/pixmaps/import.png
-%%DATADIR%%/pixmaps/importlg.png
-%%DATADIR%%/pixmaps/locale.png
-%%DATADIR%%/pixmaps/new-categ.png
-%%DATADIR%%/pixmaps/new-ib.png
-%%DATADIR%%/pixmaps/new-payee.png
-%%DATADIR%%/pixmaps/new-report.png
-%%DATADIR%%/pixmaps/new-scheduled.png
-%%DATADIR%%/pixmaps/new-sub-categ.png
-%%DATADIR%%/pixmaps/new-sub-ib.png
-%%DATADIR%%/pixmaps/new-transaction.png
-%%DATADIR%%/pixmaps/organization.png
-%%DATADIR%%/pixmaps/payees.png
-%%DATADIR%%/pixmaps/payeeslg.png
-%%DATADIR%%/pixmaps/payeesmg.png
-%%DATADIR%%/pixmaps/payment.png
-%%DATADIR%%/pixmaps/reconat.png
-%%DATADIR%%/pixmaps/reconciliation.png
-%%DATADIR%%/pixmaps/reconciliationlg.png
-%%DATADIR%%/pixmaps/reports.png
-%%DATADIR%%/pixmaps/scheduler.png
-%%DATADIR%%/pixmaps/show_r.png
-%%DATADIR%%/pixmaps/text.png
-%%DATADIR%%/pixmaps/title.png
-%%DATADIR%%/pixmaps/toolbar.png
-%%DATADIR%%/pixmaps/transaction-list.png
-%%DATADIR%%/pixmaps/transdisplay.png
-%%DATADIR%%/pixmaps/transfer.png
-%%DATADIR%%/pixmaps/warnings.png
+%%DATADIR%%/pixmaps/gsb-ac-asset-32.png
+%%DATADIR%%/pixmaps/gsb-ac-bank-16.png
+%%DATADIR%%/pixmaps/gsb-ac-bank-32.png
+%%DATADIR%%/pixmaps/gsb-ac-cash-32.png
+%%DATADIR%%/pixmaps/gsb-ac-home-32.png
+%%DATADIR%%/pixmaps/gsb-ac-liability-16.png
+%%DATADIR%%/pixmaps/gsb-ac-liability-24.png
+%%DATADIR%%/pixmaps/gsb-ac-liability-32.png
+%%DATADIR%%/pixmaps/gsb-addresses-32.png
+%%DATADIR%%/pixmaps/gsb-amount-32.png
+%%DATADIR%%/pixmaps/gsb-archive-16.png
+%%DATADIR%%/pixmaps/gsb-archive-24.png
+%%DATADIR%%/pixmaps/gsb-archive-32.png
+%%DATADIR%%/pixmaps/gsb-arrow-down-16.png
+%%DATADIR%%/pixmaps/gsb-balance_estimate-32.png
+%%DATADIR%%/pixmaps/gsb-banks-32.png
+%%DATADIR%%/pixmaps/gsb-budgetary_lines-32.png
+%%DATADIR%%/pixmaps/gsb-bug-16.png
+%%DATADIR%%/pixmaps/gsb-bug-32.png
+%%DATADIR%%/pixmaps/gsb-categories-32.png
+%%DATADIR%%/pixmaps/gsb-comments-16.png
+%%DATADIR%%/pixmaps/gsb-comments-24.png
+%%DATADIR%%/pixmaps/gsb-convert-16.png
+%%DATADIR%%/pixmaps/gsb-convert-24.png
+%%DATADIR%%/pixmaps/gsb-currencies-32.png
+%%DATADIR%%/pixmaps/gsb-display-gui-32.png
+%%DATADIR%%/pixmaps/gsb-down-16.png
+%%DATADIR%%/pixmaps/gsb-export-16.png
+%%DATADIR%%/pixmaps/gsb-export-24.png
+%%DATADIR%%/pixmaps/gsb-export-32.png
+%%DATADIR%%/pixmaps/gsb-export-archive-16.png
+%%DATADIR%%/pixmaps/gsb-export-archive-32.png
+%%DATADIR%%/pixmaps/gsb-files-32.png
+%%DATADIR%%/pixmaps/gsb-financial-years-32.png
+%%DATADIR%%/pixmaps/gsb-fonts-32.png
+%%DATADIR%%/pixmaps/gsb-form-32.png
+%%DATADIR%%/pixmaps/gsb-generalities-32.png
+%%DATADIR%%/pixmaps/gsb-graph-histo-24.png
+%%DATADIR%%/pixmaps/gsb-graph-line-24.png
+%%DATADIR%%/pixmaps/gsb-graph-sectors-24.png
+%%DATADIR%%/pixmaps/gsb-grille-16.png
+%%DATADIR%%/pixmaps/gsb-help-16.png
+%%DATADIR%%/pixmaps/gsb-import-16.png
+%%DATADIR%%/pixmaps/gsb-import-24.png
+%%DATADIR%%/pixmaps/gsb-import-32.png
+%%DATADIR%%/pixmaps/gsb-jump-16.png
+%%DATADIR%%/pixmaps/gsb-new-categ-16.png
+%%DATADIR%%/pixmaps/gsb-new-categ-24.png
+%%DATADIR%%/pixmaps/gsb-new-file-16.png
+%%DATADIR%%/pixmaps/gsb-new-file-24.png
+%%DATADIR%%/pixmaps/gsb-new-file-32.png
+%%DATADIR%%/pixmaps/gsb-new-ib-16.png
+%%DATADIR%%/pixmaps/gsb-new-ib-24.png
+%%DATADIR%%/pixmaps/gsb-new-payee-16.png
+%%DATADIR%%/pixmaps/gsb-new-payee-24.png
+%%DATADIR%%/pixmaps/gsb-new-report-16.png
+%%DATADIR%%/pixmaps/gsb-new-report-24.png
+%%DATADIR%%/pixmaps/gsb-new-scheduled-24.png
+%%DATADIR%%/pixmaps/gsb-new-sub-categ-24.png
+%%DATADIR%%/pixmaps/gsb-new-sub-ib-24.png
+%%DATADIR%%/pixmaps/gsb-new-transaction-16.png
+%%DATADIR%%/pixmaps/gsb-new-transaction-24.png
+%%DATADIR%%/pixmaps/gsb-organization-32.png
+%%DATADIR%%/pixmaps/gsb-payees-32.png
+%%DATADIR%%/pixmaps/gsb-payees-manage-16.png
+%%DATADIR%%/pixmaps/gsb-payees-manage-24.png
+%%DATADIR%%/pixmaps/gsb-payment-32.png
+%%DATADIR%%/pixmaps/gsb-pdf-24.png
+%%DATADIR%%/pixmaps/gsb-preferences-16.png
+%%DATADIR%%/pixmaps/gsb-reconat-32.png
+%%DATADIR%%/pixmaps/gsb-reconciliation-24.png
+%%DATADIR%%/pixmaps/gsb-reconciliation-32.png
+%%DATADIR%%/pixmaps/gsb-reports-32.png
+%%DATADIR%%/pixmaps/gsb-scheduler-32.png
+%%DATADIR%%/pixmaps/gsb-text-32.png
+%%DATADIR%%/pixmaps/gsb-title-32.png
+%%DATADIR%%/pixmaps/gsb-toolbar-32.png
+%%DATADIR%%/pixmaps/gsb-transaction-list-32.png
+%%DATADIR%%/pixmaps/gsb-transdisplay-32.png
+%%DATADIR%%/pixmaps/gsb-transfer-32.png
+%%DATADIR%%/pixmaps/gsb-up-16.png
+%%DATADIR%%/pixmaps/gsb-warnings-32.png
+%%DATADIR%%/pixmaps/gsb-web-browser-16.png
+%%DATADIR%%/pixmaps/gtk-about-16.png
+%%DATADIR%%/pixmaps/gtk-add-16.png
+%%DATADIR%%/pixmaps/gtk-apply-16.png
+%%DATADIR%%/pixmaps/gtk-close-16.png
+%%DATADIR%%/pixmaps/gtk-copy-16.png
+%%DATADIR%%/pixmaps/gtk-copy-24.png
+%%DATADIR%%/pixmaps/gtk-corbeille-32.png
+%%DATADIR%%/pixmaps/gtk-delete-16.png
+%%DATADIR%%/pixmaps/gtk-delete-24.png
+%%DATADIR%%/pixmaps/gtk-dialog-warning-16.png
+%%DATADIR%%/pixmaps/gtk-edit-16.png
+%%DATADIR%%/pixmaps/gtk-edit-24.png
+%%DATADIR%%/pixmaps/gtk-execute-16.png
+%%DATADIR%%/pixmaps/gtk-execute-24.png
+%%DATADIR%%/pixmaps/gtk-open-16.png
+%%DATADIR%%/pixmaps/gtk-open-24.png
+%%DATADIR%%/pixmaps/gtk-print-16.png
+%%DATADIR%%/pixmaps/gtk-print-24.png
+%%DATADIR%%/pixmaps/gtk-properties-16.png
+%%DATADIR%%/pixmaps/gtk-properties-24.png
+%%DATADIR%%/pixmaps/gtk-quit-16.png
+%%DATADIR%%/pixmaps/gtk-refresh-16.png
+%%DATADIR%%/pixmaps/gtk-remove-16.png
+%%DATADIR%%/pixmaps/gtk-save-16.png
+%%DATADIR%%/pixmaps/gtk-save-as-16.png
+%%DATADIR%%/pixmaps/gtk-search-16.png
+%%DATADIR%%/pixmaps/gtk-select-color-24.png
+%%DATADIR%%/pixmaps/gtk-window-new-16.png
%%DATADIR%%/ui/bet_graph.ui
+%%DATADIR%%/ui/csv_template_rule.ui
+%%DATADIR%%/ui/etats_prefs.ui
+%%DATADIR%%/ui/grisbi.css
+%%DATADIR%%/ui/grisbi_menu.ui
+%%DATADIR%%/ui/grisbi_prefs.ui
+%%DATADIR%%/ui/grisbi_win.ui
+%%DATADIR%%/ui/prefs_page_accueil.ui
+%%DATADIR%%/ui/prefs_page_archives.ui
+%%DATADIR%%/ui/prefs_page_bet_account.ui
+%%DATADIR%%/ui/prefs_page_display_adr.ui
+%%DATADIR%%/ui/prefs_page_display_fonts.ui
+%%DATADIR%%/ui/prefs_page_display_gui.ui
+%%DATADIR%%/ui/prefs_page_divers.ui
+%%DATADIR%%/ui/prefs_page_files.ui
+%%DATADIR%%/ui/prefs_page_form_completion.ui
+%%DATADIR%%/ui/prefs_page_import_asso.ui
+%%DATADIR%%/ui/prefs_page_import_files.ui
+%%DATADIR%%/ui/prefs_page_metatree.ui
+%%DATADIR%%/ui/prefs_widget_loan.ui
share/icons/hicolor/scalable/apps/grisbi.svg
%%NLS%%share/locale/cs/LC_MESSAGES/grisbi.mo
%%NLS%%share/locale/da/LC_MESSAGES/grisbi.mo
%%NLS%%share/locale/de/LC_MESSAGES/grisbi.mo
%%NLS%%share/locale/el/LC_MESSAGES/grisbi.mo
+%%NLS%%share/locale/en_GB/LC_MESSAGES/grisbi.mo
+%%NLS%%share/locale/en_US/LC_MESSAGES/grisbi.mo
%%NLS%%share/locale/eo/LC_MESSAGES/grisbi.mo
%%NLS%%share/locale/es/LC_MESSAGES/grisbi.mo
%%NLS%%share/locale/fa/LC_MESSAGES/grisbi.mo