aboutsummaryrefslogtreecommitdiff
path: root/finance/libofx
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-03-13 20:56:55 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-03-13 20:56:55 +0000
commitfb94657eff8ec3ba5b4e9d9751a08e3fc27e6298 (patch)
tree8d66b7b53ac5f35de03b6055a98f68ef2a9e4a94 /finance/libofx
parent35b79e3854eb48eb3a8a8cbf281ae60466a54850 (diff)
downloadports-fb94657eff8ec3ba5b4e9d9751a08e3fc27e6298.tar.gz
ports-fb94657eff8ec3ba5b4e9d9751a08e3fc27e6298.zip
- Update to 0.9.0
- USE SF macro PR: 121617 Submitted by: Ports Fury
Notes
Notes: svn path=/head/; revision=209001
Diffstat (limited to 'finance/libofx')
-rw-r--r--finance/libofx/Makefile12
-rw-r--r--finance/libofx/distinfo6
-rw-r--r--finance/libofx/files/patch-Makefile.in26
-rw-r--r--finance/libofx/files/patch-lib_ofx_preproc.cpp15
-rw-r--r--finance/libofx/pkg-plist125
5 files changed, 156 insertions, 28 deletions
diff --git a/finance/libofx/Makefile b/finance/libofx/Makefile
index 55e68e22d75f..66bd39430f56 100644
--- a/finance/libofx/Makefile
+++ b/finance/libofx/Makefile
@@ -6,11 +6,9 @@
#
PORTNAME= libofx
-PORTVERSION= 0.8.2
-PORTREVISION= 2
+PORTVERSION= 0.9.0
CATEGORIES= finance
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}
+MASTER_SITES= SF
MAINTAINER= ports@FreeBSD.org
COMMENT= OpenSource implementation of the OFX (Open Financial eXchange)
@@ -19,10 +17,10 @@ LIB_DEPENDS= curl.4:${PORTSDIR}/ftp/curl \
xml\\+\\+-1.0.1:${PORTSDIR}/textproc/libxml++ \
osp.5:${PORTSDIR}/textproc/opensp
-USE_GMAKE= yes
USE_GNOME= gnometarget
-USE_GETOPT_LONG= yes
-GNU_CONFIGURE= yes
+USE_ICONV= yes
+USE_GMAKE= yes
+USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --disable-doxygen --disable-dot --disable-gengetopt \
--with-opensp-includes=${LOCALBASE}/include/OpenSP
diff --git a/finance/libofx/distinfo b/finance/libofx/distinfo
index fc4ede62a542..0e25bc961d96 100644
--- a/finance/libofx/distinfo
+++ b/finance/libofx/distinfo
@@ -1,3 +1,3 @@
-MD5 (libofx-0.8.2.tar.gz) = b860894c1e3da7f58ce5d92e064d0e85
-SHA256 (libofx-0.8.2.tar.gz) = 2b41650f262b845854a8826cef8a7e4c890ac28a63a3caca4564d2cc7f84ee31
-SIZE (libofx-0.8.2.tar.gz) = 972061
+MD5 (libofx-0.9.0.tar.gz) = 6e2172f0117f90805590bf755190b79e
+SHA256 (libofx-0.9.0.tar.gz) = 0aeec8a10e870474f80fe1385ecd5bb284d8f281c2b527796fdc3ee647ce7c20
+SIZE (libofx-0.9.0.tar.gz) = 1260933
diff --git a/finance/libofx/files/patch-Makefile.in b/finance/libofx/files/patch-Makefile.in
index 16efb98de3d2..bef2660ccba3 100644
--- a/finance/libofx/files/patch-Makefile.in
+++ b/finance/libofx/files/patch-Makefile.in
@@ -1,15 +1,15 @@
---- Makefile.in.orig Sat Aug 26 01:24:29 2006
-+++ Makefile.in Mon Oct 9 12:29:18 2006
-@@ -73,7 +73,7 @@
- DATA = $(doc_DATA) $(pkgconfig_DATA)
- ETAGS = etags
- CTAGS = ctags
--DIST_SUBDIRS = inc dtd lib doc . ofx2qif ofxdump ofxconnect
-+DIST_SUBDIRS = inc dtd lib . ofx2qif ofxdump ofxconnect
- DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
- distdir = $(PACKAGE)-$(VERSION)
- top_distdir = $(distdir)
-@@ -238,7 +238,7 @@
+--- Makefile.in.orig Tue Nov 20 01:42:17 2007
++++ Makefile.in Thu Jan 17 02:04:22 2008
+@@ -237,7 +237,7 @@
+ sysconfdir = @sysconfdir@
+ target_alias = @target_alias@
+ @BUILD_OFXCONNECT_TRUE@MAYBE_OFXCONNECT = ofxconnect
+-SUBDIRS = m4 inc dtd lib doc . ofx2qif ofxdump $(MAYBE_OFXCONNECT)
++SUBDIRS = m4 inc dtd lib . ofx2qif ofxdump $(MAYBE_OFXCONNECT)
+ doc_DATA = \
+ AUTHORS \
+ COPYING \
+@@ -254,7 +254,7 @@
totest.txt \
libofx.lsm
@@ -18,7 +18,7 @@
pkgconfig_DATA = libofx.pc
all: config.h
$(MAKE) $(AM_MAKEFLAGS) all-recursive
-@@ -669,7 +669,7 @@
+@@ -685,7 +685,7 @@
info-am:
diff --git a/finance/libofx/files/patch-lib_ofx_preproc.cpp b/finance/libofx/files/patch-lib_ofx_preproc.cpp
index 9ccb356aae9b..413d12496b64 100644
--- a/finance/libofx/files/patch-lib_ofx_preproc.cpp
+++ b/finance/libofx/files/patch-lib_ofx_preproc.cpp
@@ -1,9 +1,9 @@
$FreeBSD$
---- lib/ofx_preproc.cpp.orig Sat Nov 23 23:09:24 2002
-+++ lib/ofx_preproc.cpp Sat Apr 12 22:10:56 2003
-@@ -22,6 +22,7 @@
+--- lib/ofx_preproc.cpp.orig Mon Nov 12 15:07:48 2007
++++ lib/ofx_preproc.cpp Thu Jan 17 02:39:31 2008
+@@ -23,6 +23,7 @@
#include <stdlib.h>
#include <stdio.h>
#include <string>
@@ -11,3 +11,12 @@ $FreeBSD$
#include "ParserEventGeneratorKit.h"
#include "libofx.h"
#include "messages.hh"
+@@ -185,7 +186,7 @@
+ memset(iconv_buffer,0,READ_BUFFER_SIZE);
+ size_t inbytesleft = strlen(s_buffer.c_str());
+ size_t outbytesleft = READ_BUFFER_SIZE;
+-#ifdef OS_WIN32
++#if defined(OS_WIN32) || defined(OS_FREEBSD)
+ const char * inchar = (const char *)s_buffer.c_str();
+ #else
+ char * inchar = (char *)s_buffer.c_str();
diff --git a/finance/libofx/pkg-plist b/finance/libofx/pkg-plist
index 2f912ec2534b..59bd2fe24176 100644
--- a/finance/libofx/pkg-plist
+++ b/finance/libofx/pkg-plist
@@ -5,7 +5,7 @@ include/libofx/libofx.h
lib/libofx.a
lib/libofx.la
lib/libofx.so
-lib/libofx.so.3
+lib/libofx.so.4
libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
%%PORTDOCS%%%%DOCSDIR%%/ChangeLog
@@ -110,8 +110,41 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/functions_enum.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_eval.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_func.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x62.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x63.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x64.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x65.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x66.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x67.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x69.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6c.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6d.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6e.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x6f.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x70.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x72.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x73.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x74.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_func_0x7e.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_type.html
%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x62.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x63.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x64.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x65.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x66.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x68.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x69.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x6c.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x6d.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x6e.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x6f.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x70.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x72.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x73.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x74.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x75.html
+%%PORTDOCS%%%%DOCSDIR%%/html/functions_vars_0x76.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2context_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2context_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2file__preproc_8cpp-source.html
@@ -174,9 +207,88 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__utilities_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2ofx__utilities_8hh.html
%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_88_82_2lib_2tree_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2context_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2context_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2file__preproc_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2getopt1_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2getopt_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2gnugetopt_8h-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2messages_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofc__sgml_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__aggregate_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__aggregate_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__account_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__account_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__generic_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__generic_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__main_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__main_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__security_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__security_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__statement_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__statement_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__transaction_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__container__transaction_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers__misc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__containers__misc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__error__msg_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__error__msg_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__preproc_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__accountinfo_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__request__statement_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__sgml_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2ofx__utilities_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2tree_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2win32_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/fx-0_89_80_2lib_2win32_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/getopt1_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/getopt_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x63.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x64.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x65.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x66.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x69.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6c.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6d.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x6f.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x70.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x71.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x72.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x73.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x74.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x75.html
+%%PORTDOCS%%%%DOCSDIR%%/html/globals_0x77.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_defs.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_enum.html
%%PORTDOCS%%%%DOCSDIR%%/html/globals_eval.html
@@ -190,6 +302,8 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/index.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_88_82_2inc_2libofx_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_88_82_2inc_2libofx_8h.html
+%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_89_80_2inc_2libofx_8h-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/libofx-0_89_80_2inc_2libofx_8h.html
%%PORTDOCS%%%%DOCSDIR%%/html/main.html
%%PORTDOCS%%%%DOCSDIR%%/html/main__doc_8c-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/messages_8cpp-source.html
@@ -256,8 +370,12 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__utilities_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__utilities_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofx__utilities_8hh.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_2cmdline_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_2cmdline_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxconnect_8cpp.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_2cmdline_8c-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_2cmdline_8h-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_8cpp-source.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxdump_8cpp.html
%%PORTDOCS%%%%DOCSDIR%%/html/ofxpartner_8cpp-source.html
@@ -267,7 +385,6 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/structErrorMsg.html
%%PORTDOCS%%%%DOCSDIR%%/html/structLibofxFileFormatInfo.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxAccountData.html
-%%PORTDOCS%%%%DOCSDIR%%/html/structOfxAccountInfo.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxCurrency.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxFiLogin.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxFiServiceInfo.html
@@ -277,6 +394,8 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxStatementData.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxStatusData.html
%%PORTDOCS%%%%DOCSDIR%%/html/structOfxTransactionData.html
+%%PORTDOCS%%%%DOCSDIR%%/html/structcmdline__parser__params.html
+%%PORTDOCS%%%%DOCSDIR%%/html/structgengetopt__args__info.html
%%PORTDOCS%%%%DOCSDIR%%/html/structoption.html
%%PORTDOCS%%%%DOCSDIR%%/html/tab_b.gif
%%PORTDOCS%%%%DOCSDIR%%/html/tab_l.gif
@@ -284,6 +403,8 @@ libdata/pkgconfig/libofx.pc
%%PORTDOCS%%%%DOCSDIR%%/html/tabs.css
%%PORTDOCS%%%%DOCSDIR%%/html/tree.html
%%PORTDOCS%%%%DOCSDIR%%/html/tree_8hh-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/win32_8cpp-source.html
+%%PORTDOCS%%%%DOCSDIR%%/html/win32_8hh-source.html
%%PORTDOCS%%%%DOCSDIR%%/totest.txt
%%DATADIR%%/dtd/ofc.dtd
%%DATADIR%%/dtd/ofx160.dtd