aboutsummaryrefslogtreecommitdiff
path: root/finance/quickfix
diff options
context:
space:
mode:
authorKurt Jaeger <pi@FreeBSD.org>2018-02-25 19:33:57 +0000
committerKurt Jaeger <pi@FreeBSD.org>2018-02-25 19:33:57 +0000
commita2ca2ac2e50866aa0228d3ed98597eb736c794b0 (patch)
treefd2ee835cfed6a4161e6cc6a5a151be9142fd17d /finance/quickfix
parent57d47b410dd7bc784b17100a7ecbee11e46394e8 (diff)
downloadports-a2ca2ac2e50866aa0228d3ed98597eb736c794b0.tar.gz
ports-a2ca2ac2e50866aa0228d3ed98597eb736c794b0.zip
Notes
Diffstat (limited to 'finance/quickfix')
-rw-r--r--finance/quickfix/Makefile54
-rw-r--r--finance/quickfix/distinfo3
-rw-r--r--finance/quickfix/files/patch-configure29
-rw-r--r--finance/quickfix/files/patch-src-python-Makefile.in11
-rw-r--r--finance/quickfix/files/patch-src-ruby-Makefile.in16
-rw-r--r--finance/quickfix/pkg-descr9
-rw-r--r--finance/quickfix/pkg-plist715
7 files changed, 837 insertions, 0 deletions
diff --git a/finance/quickfix/Makefile b/finance/quickfix/Makefile
new file mode 100644
index 000000000000..578a30e94dec
--- /dev/null
+++ b/finance/quickfix/Makefile
@@ -0,0 +1,54 @@
+# Created by: Mikhail T. <m.tsatsenko@gmail.com>
+# $FreeBSD$
+
+PORTNAME= quickfix
+PORTVERSION= 1.14.3
+CATEGORIES= finance devel
+MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTVERSION}
+
+MAINTAINER= m.tsatsenko@gmail.com
+COMMENT= Free FIX Protocol Implementation
+
+LICENSE= GPLv3+
+
+BUILD_DEPENDS= bash:shells/bash
+
+USES= gmake iconv libtool shebangfix ssl
+USE_GNOME= libxml2
+USE_LDCONFIG= yes
+SHEBANG_FILES= examples/tradeclientgui/banzai/build.sh
+HAS_CONFIGURE= yes
+CONFIGURE_ENV= CXX=${CXX} CC=${CC} LIBS=-L${LOCALBASE}/lib/
+WRKSRC= ${WRKDIR}/${PORTNAME}
+MAKE_JOBS_UNSAFE=yes
+
+OPTIONS_DEFINE= MYSQL PGSQL PYTHON RUBY JAVA
+OPTIONS_DEFAULT= MYSQL
+OPTIONS_SUB= YES
+PGSQL_USES= pgsql
+PGSQL_CONFIGURE_WITH= postgresql
+MYSQL_USES= mysql
+MYSQL_CONFIGURE_WITH= mysql
+PYTHON_USES= python
+PYTHON_CONFIGURE_WITH= python
+RUBY_USE= ruby=yes
+RUBY_CONFIGURE_WITH= ruby
+JAVA_USE= java=yes
+JAVA_CONFIGURE_WITH= java
+
+INSTALL_TARGET=install-strip
+
+post-extract:
+ @${REINPLACE_CMD} -e 's|^make|gmake|' \
+ ${WRKSRC}/src/ruby/make_ruby.sh
+ @${REINPLACE_CMD} -e 's|CXX = g++|CXX = ${CXX}|' \
+ ${WRKSRC}/UnitTest++/Makefile
+ @${REINPLACE_CMD} -e 's|pkgconfdir = .*|pkgconfdir=${LOCALBASE}/libdata/pkgconfig|' \
+ ${WRKSRC}/Makefile.in
+post-configure:
+ ${GMAKE} -C ${WRKSRC}/UnitTest++ TestUnitTest++
+
+post-install-RUBY-on:
+ ${STRIP_CMD} ${STAGEDIR}${RUBY_SITELIBDIR}/quickfix.so
+
+.include <bsd.port.mk>
diff --git a/finance/quickfix/distinfo b/finance/quickfix/distinfo
new file mode 100644
index 000000000000..dc714928e004
--- /dev/null
+++ b/finance/quickfix/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1519587218
+SHA256 (quickfix-1.14.3.tar.gz) = f6e8bdb004eaf45e50f63005b8c2611cb0afd42cf70f110f600c852aa572342d
+SIZE (quickfix-1.14.3.tar.gz) = 21803784
diff --git a/finance/quickfix/files/patch-configure b/finance/quickfix/files/patch-configure
new file mode 100644
index 000000000000..7fd268cf1fd6
--- /dev/null
+++ b/finance/quickfix/files/patch-configure
@@ -0,0 +1,29 @@
+--- configure.orig 2014-09-15 06:24:18 UTC
++++ configure
+@@ -14863,7 +14863,7 @@ freebsd* | dragonfly*)
+ version_type=freebsd-$objformat
+ case $version_type in
+ freebsd-elf*)
+- library_names_spec='${libname}${release}${shared_ext}$versuffix ${libname}${release}${shared_ext} $libname${shared_ext}'
++ library_names_spec='$libname$release$shared_ext$versuffix $libname$release$shared_ext$major $libname$shared_ext' soname_spec='$libname$release$shared_ext$major'
+ need_version=no
+ need_lib_prefix=no
+ ;;
+@@ -16200,7 +16200,7 @@ if test $has_ruby = true
+ then
+ RUBY_CFLAGS="-I${RUBY_PREFIX}"
+
+- RUBY_SITE_PACKAGES=`ruby -e 'require "rbconfig"; print Config::CONFIG["sitedir"], "\n"'`
++ RUBY_SITE_PACKAGES=`ruby -e 'require "rbconfig"; print RbConfig::CONFIG["sitelibdir"], "\n"'`
+
+
+ $as_echo "#define HAVE_RUBY 1" >>confdefs.h
+@@ -16877,7 +16877,7 @@ timeb tb;
+ }
+ _ACEOF
+ if ac_fn_cxx_try_compile "$LINENO"; then :
+- has_ftime=true
++ has_ftime=false
+ else
+ has_ftime=false
+ fi
diff --git a/finance/quickfix/files/patch-src-python-Makefile.in b/finance/quickfix/files/patch-src-python-Makefile.in
new file mode 100644
index 000000000000..0c40a029508b
--- /dev/null
+++ b/finance/quickfix/files/patch-src-python-Makefile.in
@@ -0,0 +1,11 @@
+--- src/python/Makefile.in.orig 2014-09-15 06:24:20 UTC
++++ src/python/Makefile.in
+@@ -596,7 +596,7 @@ uninstall-am: uninstall-pythonDATA uninstall-pythonLTL
+
+ all-local:
+ mkdir -p $(local_python_lib)
+- ln -sf $(local_python_src)/.libs/_quickfix* $(local_python_lib)
++ find $(local_python_src)/.libs/_quickfix.* -exec ln -s {} $(local_python_lib)/{} \;
+ ln -sf $(local_python_src)/*.py $(local_python_lib)
+ ln -sf $(top_builddir)/spec spec
+
diff --git a/finance/quickfix/files/patch-src-ruby-Makefile.in b/finance/quickfix/files/patch-src-ruby-Makefile.in
new file mode 100644
index 000000000000..0f09c709481a
--- /dev/null
+++ b/finance/quickfix/files/patch-src-ruby-Makefile.in
@@ -0,0 +1,16 @@
+--- src/ruby/Makefile.in.orig 2014-09-15 06:24:20 UTC
++++ src/ruby/Makefile.in
+@@ -458,9 +458,10 @@ clean-local:
+ rm -rf $(local_ruby_lib)
+
+ install-exec-local:
+- cp -f $(top_builddir)/lib/ruby/*.rb $(RUBY_SITE_PACKAGES)
+- cp -f $(top_builddir)/lib/ruby/quickfix.so $(RUBY_SITE_PACKAGES) || :
+- cp -f $(top_builddir)/lib/ruby/quickfix.bundle $(RUBY_SITE_PACKAGES) || :
++ $(MKDIR_P) "$(DESTDIR)$(RUBY_SITE_PACKAGES)"
++ cp -f $(top_builddir)/lib/ruby/*.rb $(DESTDIR)$(RUBY_SITE_PACKAGES)
++ cp -f $(top_builddir)/lib/ruby/quickfix.so $(DESTDIR)$(RUBY_SITE_PACKAGES) || :
++ cp -f $(top_builddir)/lib/ruby/quickfix.bundle $(DESTDIR)$(RUBY_SITE_PACKAGES) || :
+
+ uninstall-local:
+ rm -rf $(RUBY_SITE_PACKAGES)/quickfix*.rb
diff --git a/finance/quickfix/pkg-descr b/finance/quickfix/pkg-descr
new file mode 100644
index 000000000000..eb387f88f3ea
--- /dev/null
+++ b/finance/quickfix/pkg-descr
@@ -0,0 +1,9 @@
+The Financial Information Exchange (FIX) Protocol is a message
+standard developed to facilitate the electronic exchange of information
+related to securities transactions. It is intended for use between
+trading partners wishing to automate communications.
+
+QuickFIX is a free and open source implementation of the FIX protocol.
+
+WWW: http://www.fixprotocol.org/
+WWW: http://www.quickfixengine.org/
diff --git a/finance/quickfix/pkg-plist b/finance/quickfix/pkg-plist
new file mode 100644
index 000000000000..8cf2e20a2cce
--- /dev/null
+++ b/finance/quickfix/pkg-plist
@@ -0,0 +1,715 @@
+include/quickfix/Acceptor.h
+include/quickfix/Allocator.h
+include/quickfix/Application.h
+include/quickfix/AtomicCount.h
+include/quickfix/DOMDocument.h
+include/quickfix/DataDictionary.h
+include/quickfix/DataDictionaryProvider.h
+include/quickfix/DatabaseConnectionID.h
+include/quickfix/DatabaseConnectionPool.h
+include/quickfix/Dictionary.h
+include/quickfix/Event.h
+include/quickfix/Exceptions.h
+include/quickfix/Field.h
+include/quickfix/FieldConvertors.h
+include/quickfix/FieldMap.h
+include/quickfix/FieldNumbers.h
+include/quickfix/FieldTypes.h
+include/quickfix/Fields.h
+include/quickfix/FileLog.h
+include/quickfix/FileStore.h
+include/quickfix/FixFieldNumbers.h
+include/quickfix/FixFields.h
+include/quickfix/FixValues.h
+include/quickfix/FlexLexer.h
+include/quickfix/Group.h
+include/quickfix/HtmlBuilder.h
+include/quickfix/HttpConnection.h
+include/quickfix/HttpMessage.h
+include/quickfix/HttpParser.h
+include/quickfix/HttpServer.h
+include/quickfix/Initiator.h
+include/quickfix/Log.h
+include/quickfix/Message.h
+include/quickfix/MessageCracker.h
+include/quickfix/MessageSorters.h
+include/quickfix/MessageStore.h
+include/quickfix/Mutex.h
+include/quickfix/MySQLConnection.h
+include/quickfix/MySQLLog.h
+include/quickfix/MySQLStore.h
+include/quickfix/NullStore.h
+include/quickfix/OdbcConnection.h
+include/quickfix/OdbcLog.h
+include/quickfix/OdbcStore.h
+include/quickfix/Parser.h
+include/quickfix/PostgreSQLConnection.h
+include/quickfix/PostgreSQLLog.h
+include/quickfix/PostgreSQLStore.h
+include/quickfix/PUGIXML_DOMDocument.h
+include/quickfix/Queue.h
+include/quickfix/Responder.h
+include/quickfix/Session.h
+include/quickfix/SessionFactory.h
+include/quickfix/SessionID.h
+include/quickfix/SessionSettings.h
+include/quickfix/SessionState.h
+include/quickfix/Settings.h
+include/quickfix/SharedArray.h
+include/quickfix/SocketAcceptor.h
+include/quickfix/SocketConnection.h
+include/quickfix/SocketConnector.h
+include/quickfix/SocketInitiator.h
+include/quickfix/SocketMonitor.h
+include/quickfix/SocketServer.h
+include/quickfix/ThreadedSocketAcceptor.h
+include/quickfix/ThreadedSocketConnection.h
+include/quickfix/ThreadedSocketInitiator.h
+include/quickfix/TimeRange.h
+include/quickfix/Utility.h
+include/quickfix/Values.h
+include/quickfix/fix40/Advertisement.h
+include/quickfix/fix40/Allocation.h
+include/quickfix/fix40/AllocationInstructionAck.h
+include/quickfix/fix40/DontKnowTrade.h
+include/quickfix/fix40/Email.h
+include/quickfix/fix40/ExecutionReport.h
+include/quickfix/fix40/Heartbeat.h
+include/quickfix/fix40/IOI.h
+include/quickfix/fix40/ListCancelRequest.h
+include/quickfix/fix40/ListExecute.h
+include/quickfix/fix40/ListStatus.h
+include/quickfix/fix40/ListStatusRequest.h
+include/quickfix/fix40/Logon.h
+include/quickfix/fix40/Logout.h
+include/quickfix/fix40/Message.h
+include/quickfix/fix40/MessageCracker.h
+include/quickfix/fix40/NewOrderList.h
+include/quickfix/fix40/NewOrderSingle.h
+include/quickfix/fix40/News.h
+include/quickfix/fix40/OrderCancelReject.h
+include/quickfix/fix40/OrderCancelReplaceRequest.h
+include/quickfix/fix40/OrderCancelRequest.h
+include/quickfix/fix40/OrderStatusRequest.h
+include/quickfix/fix40/Quote.h
+include/quickfix/fix40/QuoteRequest.h
+include/quickfix/fix40/Reject.h
+include/quickfix/fix40/ResendRequest.h
+include/quickfix/fix40/SequenceReset.h
+include/quickfix/fix40/TestRequest.h
+include/quickfix/fix41/Advertisement.h
+include/quickfix/fix41/Allocation.h
+include/quickfix/fix41/AllocationInstructionAck.h
+include/quickfix/fix41/DontKnowTrade.h
+include/quickfix/fix41/Email.h
+include/quickfix/fix41/ExecutionReport.h
+include/quickfix/fix41/Heartbeat.h
+include/quickfix/fix41/IOI.h
+include/quickfix/fix41/ListCancelRequest.h
+include/quickfix/fix41/ListExecute.h
+include/quickfix/fix41/ListStatus.h
+include/quickfix/fix41/ListStatusRequest.h
+include/quickfix/fix41/Logon.h
+include/quickfix/fix41/Logout.h
+include/quickfix/fix41/Message.h
+include/quickfix/fix41/MessageCracker.h
+include/quickfix/fix41/NewOrderList.h
+include/quickfix/fix41/NewOrderSingle.h
+include/quickfix/fix41/News.h
+include/quickfix/fix41/OrderCancelReject.h
+include/quickfix/fix41/OrderCancelReplaceRequest.h
+include/quickfix/fix41/OrderCancelRequest.h
+include/quickfix/fix41/OrderStatusRequest.h
+include/quickfix/fix41/Quote.h
+include/quickfix/fix41/QuoteRequest.h
+include/quickfix/fix41/Reject.h
+include/quickfix/fix41/ResendRequest.h
+include/quickfix/fix41/SequenceReset.h
+include/quickfix/fix41/SettlementInstructions.h
+include/quickfix/fix41/TestRequest.h
+include/quickfix/fix42/Advertisement.h
+include/quickfix/fix42/Allocation.h
+include/quickfix/fix42/AllocationInstructionAck.h
+include/quickfix/fix42/BidRequest.h
+include/quickfix/fix42/BidResponse.h
+include/quickfix/fix42/BusinessMessageReject.h
+include/quickfix/fix42/DontKnowTrade.h
+include/quickfix/fix42/Email.h
+include/quickfix/fix42/ExecutionReport.h
+include/quickfix/fix42/Heartbeat.h
+include/quickfix/fix42/IOI.h
+include/quickfix/fix42/ListCancelRequest.h
+include/quickfix/fix42/ListExecute.h
+include/quickfix/fix42/ListStatus.h
+include/quickfix/fix42/ListStatusRequest.h
+include/quickfix/fix42/ListStrikePrice.h
+include/quickfix/fix42/Logon.h
+include/quickfix/fix42/Logout.h
+include/quickfix/fix42/MarketDataIncrementalRefresh.h
+include/quickfix/fix42/MarketDataRequest.h
+include/quickfix/fix42/MarketDataRequestReject.h
+include/quickfix/fix42/MarketDataSnapshotFullRefresh.h
+include/quickfix/fix42/MassQuote.h
+include/quickfix/fix42/Message.h
+include/quickfix/fix42/MessageCracker.h
+include/quickfix/fix42/NewOrderList.h
+include/quickfix/fix42/NewOrderSingle.h
+include/quickfix/fix42/News.h
+include/quickfix/fix42/OrderCancelReject.h
+include/quickfix/fix42/OrderCancelReplaceRequest.h
+include/quickfix/fix42/OrderCancelRequest.h
+include/quickfix/fix42/OrderStatusRequest.h
+include/quickfix/fix42/Quote.h
+include/quickfix/fix42/QuoteAcknowledgement.h
+include/quickfix/fix42/QuoteCancel.h
+include/quickfix/fix42/QuoteRequest.h
+include/quickfix/fix42/QuoteStatusRequest.h
+include/quickfix/fix42/Reject.h
+include/quickfix/fix42/ResendRequest.h
+include/quickfix/fix42/SecurityDefinition.h
+include/quickfix/fix42/SecurityDefinitionRequest.h
+include/quickfix/fix42/SecurityStatus.h
+include/quickfix/fix42/SecurityStatusRequest.h
+include/quickfix/fix42/SequenceReset.h
+include/quickfix/fix42/SettlementInstructions.h
+include/quickfix/fix42/TestRequest.h
+include/quickfix/fix42/TradingSessionStatus.h
+include/quickfix/fix42/TradingSessionStatusRequest.h
+include/quickfix/fix43/Advertisement.h
+include/quickfix/fix43/Allocation.h
+include/quickfix/fix43/AllocationAck.h
+include/quickfix/fix43/BidRequest.h
+include/quickfix/fix43/BidResponse.h
+include/quickfix/fix43/BusinessMessageReject.h
+include/quickfix/fix43/CrossOrderCancelReplaceRequest.h
+include/quickfix/fix43/CrossOrderCancelRequest.h
+include/quickfix/fix43/DerivativeSecurityList.h
+include/quickfix/fix43/DerivativeSecurityListRequest.h
+include/quickfix/fix43/DontKnowTrade.h
+include/quickfix/fix43/Email.h
+include/quickfix/fix43/ExecutionReport.h
+include/quickfix/fix43/Heartbeat.h
+include/quickfix/fix43/IOI.h
+include/quickfix/fix43/ListCancelRequest.h
+include/quickfix/fix43/ListExecute.h
+include/quickfix/fix43/ListStatus.h
+include/quickfix/fix43/ListStatusRequest.h
+include/quickfix/fix43/ListStrikePrice.h
+include/quickfix/fix43/Logon.h
+include/quickfix/fix43/Logout.h
+include/quickfix/fix43/MarketDataIncrementalRefresh.h
+include/quickfix/fix43/MarketDataRequest.h
+include/quickfix/fix43/MarketDataRequestReject.h
+include/quickfix/fix43/MarketDataSnapshotFullRefresh.h
+include/quickfix/fix43/MassQuote.h
+include/quickfix/fix43/MassQuoteAcknowledgement.h
+include/quickfix/fix43/Message.h
+include/quickfix/fix43/MessageCracker.h
+include/quickfix/fix43/MultilegOrderCancelReplaceRequest.h
+include/quickfix/fix43/NewOrderCross.h
+include/quickfix/fix43/NewOrderList.h
+include/quickfix/fix43/NewOrderMultileg.h
+include/quickfix/fix43/NewOrderSingle.h
+include/quickfix/fix43/News.h
+include/quickfix/fix43/OrderCancelReject.h
+include/quickfix/fix43/OrderCancelReplaceRequest.h
+include/quickfix/fix43/OrderCancelRequest.h
+include/quickfix/fix43/OrderMassCancelReport.h
+include/quickfix/fix43/OrderMassCancelRequest.h
+include/quickfix/fix43/OrderMassStatusRequest.h
+include/quickfix/fix43/OrderStatusRequest.h
+include/quickfix/fix43/Quote.h
+include/quickfix/fix43/QuoteCancel.h
+include/quickfix/fix43/QuoteRequest.h
+include/quickfix/fix43/QuoteRequestReject.h
+include/quickfix/fix43/QuoteStatusReport.h
+include/quickfix/fix43/QuoteStatusRequest.h
+include/quickfix/fix43/RFQRequest.h
+include/quickfix/fix43/RegistrationInstructions.h
+include/quickfix/fix43/RegistrationInstructionsResponse.h
+include/quickfix/fix43/Reject.h
+include/quickfix/fix43/ResendRequest.h
+include/quickfix/fix43/SecurityDefinition.h
+include/quickfix/fix43/SecurityDefinitionRequest.h
+include/quickfix/fix43/SecurityList.h
+include/quickfix/fix43/SecurityListRequest.h
+include/quickfix/fix43/SecurityStatus.h
+include/quickfix/fix43/SecurityStatusRequest.h
+include/quickfix/fix43/SecurityTypeRequest.h
+include/quickfix/fix43/SecurityTypes.h
+include/quickfix/fix43/SequenceReset.h
+include/quickfix/fix43/SettlementInstructions.h
+include/quickfix/fix43/TestRequest.h
+include/quickfix/fix43/TradeCaptureReport.h
+include/quickfix/fix43/TradeCaptureReportRequest.h
+include/quickfix/fix43/TradingSessionStatus.h
+include/quickfix/fix43/TradingSessionStatusRequest.h
+include/quickfix/fix43/XMLnonFIX.h
+include/quickfix/fix44/Advertisement.h
+include/quickfix/fix44/AllocationInstruction.h
+include/quickfix/fix44/AllocationInstructionAck.h
+include/quickfix/fix44/AllocationReport.h
+include/quickfix/fix44/AllocationReportAck.h
+include/quickfix/fix44/AssignmentReport.h
+include/quickfix/fix44/BidRequest.h
+include/quickfix/fix44/BidResponse.h
+include/quickfix/fix44/BusinessMessageReject.h
+include/quickfix/fix44/CollateralAssignment.h
+include/quickfix/fix44/CollateralInquiry.h
+include/quickfix/fix44/CollateralInquiryAck.h
+include/quickfix/fix44/CollateralReport.h
+include/quickfix/fix44/CollateralRequest.h
+include/quickfix/fix44/CollateralResponse.h
+include/quickfix/fix44/Confirmation.h
+include/quickfix/fix44/ConfirmationAck.h
+include/quickfix/fix44/ConfirmationRequest.h
+include/quickfix/fix44/CrossOrderCancelReplaceRequest.h
+include/quickfix/fix44/CrossOrderCancelRequest.h
+include/quickfix/fix44/DerivativeSecurityList.h
+include/quickfix/fix44/DerivativeSecurityListRequest.h
+include/quickfix/fix44/DontKnowTrade.h
+include/quickfix/fix44/Email.h
+include/quickfix/fix44/ExecutionReport.h
+include/quickfix/fix44/Heartbeat.h
+include/quickfix/fix44/IOI.h
+include/quickfix/fix44/ListCancelRequest.h
+include/quickfix/fix44/ListExecute.h
+include/quickfix/fix44/ListStatus.h
+include/quickfix/fix44/ListStatusRequest.h
+include/quickfix/fix44/ListStrikePrice.h
+include/quickfix/fix44/Logon.h
+include/quickfix/fix44/Logout.h
+include/quickfix/fix44/MarketDataIncrementalRefresh.h
+include/quickfix/fix44/MarketDataRequest.h
+include/quickfix/fix44/MarketDataRequestReject.h
+include/quickfix/fix44/MarketDataSnapshotFullRefresh.h
+include/quickfix/fix44/MassQuote.h
+include/quickfix/fix44/MassQuoteAcknowledgement.h
+include/quickfix/fix44/Message.h
+include/quickfix/fix44/MessageCracker.h
+include/quickfix/fix44/MultilegOrderCancelReplace.h
+include/quickfix/fix44/NetworkCounterpartySystemStatusRequest.h
+include/quickfix/fix44/NetworkCounterpartySystemStatusResponse.h
+include/quickfix/fix44/NewOrderCross.h
+include/quickfix/fix44/NewOrderList.h
+include/quickfix/fix44/NewOrderMultileg.h
+include/quickfix/fix44/NewOrderSingle.h
+include/quickfix/fix44/News.h
+include/quickfix/fix44/OrderCancelReject.h
+include/quickfix/fix44/OrderCancelReplaceRequest.h
+include/quickfix/fix44/OrderCancelRequest.h
+include/quickfix/fix44/OrderMassCancelReport.h
+include/quickfix/fix44/OrderMassCancelRequest.h
+include/quickfix/fix44/OrderMassStatusRequest.h
+include/quickfix/fix44/OrderStatusRequest.h
+include/quickfix/fix44/PositionMaintenanceReport.h
+include/quickfix/fix44/PositionMaintenanceRequest.h
+include/quickfix/fix44/PositionReport.h
+include/quickfix/fix44/Quote.h
+include/quickfix/fix44/QuoteCancel.h
+include/quickfix/fix44/QuoteRequest.h
+include/quickfix/fix44/QuoteRequestReject.h
+include/quickfix/fix44/QuoteResponse.h
+include/quickfix/fix44/QuoteStatusReport.h
+include/quickfix/fix44/QuoteStatusRequest.h
+include/quickfix/fix44/RFQRequest.h
+include/quickfix/fix44/RegistrationInstructions.h
+include/quickfix/fix44/RegistrationInstructionsResponse.h
+include/quickfix/fix44/Reject.h
+include/quickfix/fix44/RequestForPositions.h
+include/quickfix/fix44/RequestForPositionsAck.h
+include/quickfix/fix44/ResendRequest.h
+include/quickfix/fix44/SecurityDefinition.h
+include/quickfix/fix44/SecurityDefinitionRequest.h
+include/quickfix/fix44/SecurityList.h
+include/quickfix/fix44/SecurityListRequest.h
+include/quickfix/fix44/SecurityStatus.h
+include/quickfix/fix44/SecurityStatusRequest.h
+include/quickfix/fix44/SecurityTypeRequest.h
+include/quickfix/fix44/SecurityTypes.h
+include/quickfix/fix44/SequenceReset.h
+include/quickfix/fix44/SettlementInstructionRequest.h
+include/quickfix/fix44/SettlementInstructions.h
+include/quickfix/fix44/TestRequest.h
+include/quickfix/fix44/TradeCaptureReport.h
+include/quickfix/fix44/TradeCaptureReportAck.h
+include/quickfix/fix44/TradeCaptureReportRequest.h
+include/quickfix/fix44/TradeCaptureReportRequestAck.h
+include/quickfix/fix44/TradingSessionStatus.h
+include/quickfix/fix44/TradingSessionStatusRequest.h
+include/quickfix/fix44/UserRequest.h
+include/quickfix/fix44/UserResponse.h
+include/quickfix/fix44/XMLnonFIX.h
+include/quickfix/fix50/AdjustedPositionReport.h
+include/quickfix/fix50/Advertisement.h
+include/quickfix/fix50/AllocationInstruction.h
+include/quickfix/fix50/AllocationInstructionAck.h
+include/quickfix/fix50/AllocationInstructionAlert.h
+include/quickfix/fix50/AllocationReport.h
+include/quickfix/fix50/AllocationReportAck.h
+include/quickfix/fix50/AssignmentReport.h
+include/quickfix/fix50/BidRequest.h
+include/quickfix/fix50/BidResponse.h
+include/quickfix/fix50/BusinessMessageReject.h
+include/quickfix/fix50/CollateralAssignment.h
+include/quickfix/fix50/CollateralInquiry.h
+include/quickfix/fix50/CollateralInquiryAck.h
+include/quickfix/fix50/CollateralReport.h
+include/quickfix/fix50/CollateralRequest.h
+include/quickfix/fix50/CollateralResponse.h
+include/quickfix/fix50/Confirmation.h
+include/quickfix/fix50/ConfirmationAck.h
+include/quickfix/fix50/ConfirmationRequest.h
+include/quickfix/fix50/ContraryIntentionReport.h
+include/quickfix/fix50/CrossOrderCancelReplaceRequest.h
+include/quickfix/fix50/CrossOrderCancelRequest.h
+include/quickfix/fix50/DerivativeSecurityList.h
+include/quickfix/fix50/DerivativeSecurityListRequest.h
+include/quickfix/fix50/DontKnowTrade.h
+include/quickfix/fix50/Email.h
+include/quickfix/fix50/ExecutionAcknowledgement.h
+include/quickfix/fix50/ExecutionReport.h
+include/quickfix/fix50/IOI.h
+include/quickfix/fix50/ListCancelRequest.h
+include/quickfix/fix50/ListExecute.h
+include/quickfix/fix50/ListStatus.h
+include/quickfix/fix50/ListStatusRequest.h
+include/quickfix/fix50/ListStrikePrice.h
+include/quickfix/fix50/MarketDataIncrementalRefresh.h
+include/quickfix/fix50/MarketDataRequest.h
+include/quickfix/fix50/MarketDataRequestReject.h
+include/quickfix/fix50/MarketDataSnapshotFullRefresh.h
+include/quickfix/fix50/MassQuote.h
+include/quickfix/fix50/MassQuoteAcknowledgement.h
+include/quickfix/fix50/Message.h
+include/quickfix/fix50/MessageCracker.h
+include/quickfix/fix50/MultilegOrderCancelReplace.h
+include/quickfix/fix50/NetworkCounterpartySystemStatusRequest.h
+include/quickfix/fix50/NetworkCounterpartySystemStatusResponse.h
+include/quickfix/fix50/NewOrderCross.h
+include/quickfix/fix50/NewOrderList.h
+include/quickfix/fix50/NewOrderMultileg.h
+include/quickfix/fix50/NewOrderSingle.h
+include/quickfix/fix50/News.h
+include/quickfix/fix50/OrderCancelReject.h
+include/quickfix/fix50/OrderCancelReplaceRequest.h
+include/quickfix/fix50/OrderCancelRequest.h
+include/quickfix/fix50/OrderMassCancelReport.h
+include/quickfix/fix50/OrderMassCancelRequest.h
+include/quickfix/fix50/OrderMassStatusRequest.h
+include/quickfix/fix50/OrderStatusRequest.h
+include/quickfix/fix50/PositionMaintenanceReport.h
+include/quickfix/fix50/PositionMaintenanceRequest.h
+include/quickfix/fix50/PositionReport.h
+include/quickfix/fix50/Quote.h
+include/quickfix/fix50/QuoteCancel.h
+include/quickfix/fix50/QuoteRequest.h
+include/quickfix/fix50/QuoteRequestReject.h
+include/quickfix/fix50/QuoteResponse.h
+include/quickfix/fix50/QuoteStatusReport.h
+include/quickfix/fix50/QuoteStatusRequest.h
+include/quickfix/fix50/RFQRequest.h
+include/quickfix/fix50/RegistrationInstructions.h
+include/quickfix/fix50/RegistrationInstructionsResponse.h
+include/quickfix/fix50/RequestForPositions.h
+include/quickfix/fix50/RequestForPositionsAck.h
+include/quickfix/fix50/SecurityDefinition.h
+include/quickfix/fix50/SecurityDefinitionRequest.h
+include/quickfix/fix50/SecurityDefinitionUpdateReport.h
+include/quickfix/fix50/SecurityList.h
+include/quickfix/fix50/SecurityListRequest.h
+include/quickfix/fix50/SecurityListUpdateReport.h
+include/quickfix/fix50/SecurityStatus.h
+include/quickfix/fix50/SecurityStatusRequest.h
+include/quickfix/fix50/SecurityTypeRequest.h
+include/quickfix/fix50/SecurityTypes.h
+include/quickfix/fix50/SettlementInstructionRequest.h
+include/quickfix/fix50/SettlementInstructions.h
+include/quickfix/fix50/TradeCaptureReport.h
+include/quickfix/fix50/TradeCaptureReportAck.h
+include/quickfix/fix50/TradeCaptureReportRequest.h
+include/quickfix/fix50/TradeCaptureReportRequestAck.h
+include/quickfix/fix50/TradingSessionList.h
+include/quickfix/fix50/TradingSessionListRequest.h
+include/quickfix/fix50/TradingSessionStatus.h
+include/quickfix/fix50/TradingSessionStatusRequest.h
+include/quickfix/fix50/UserRequest.h
+include/quickfix/fix50/UserResponse.h
+include/quickfix/fix50sp1/AdjustedPositionReport.h
+include/quickfix/fix50sp1/Advertisement.h
+include/quickfix/fix50sp1/AllocationInstruction.h
+include/quickfix/fix50sp1/AllocationInstructionAck.h
+include/quickfix/fix50sp1/AllocationInstructionAlert.h
+include/quickfix/fix50sp1/AllocationReport.h
+include/quickfix/fix50sp1/AllocationReportAck.h
+include/quickfix/fix50sp1/ApplicationMessageReport.h
+include/quickfix/fix50sp1/ApplicationMessageRequest.h
+include/quickfix/fix50sp1/ApplicationMessageRequestAck.h
+include/quickfix/fix50sp1/AssignmentReport.h
+include/quickfix/fix50sp1/BidRequest.h
+include/quickfix/fix50sp1/BidResponse.h
+include/quickfix/fix50sp1/BusinessMessageReject.h
+include/quickfix/fix50sp1/CollateralAssignment.h
+include/quickfix/fix50sp1/CollateralInquiry.h
+include/quickfix/fix50sp1/CollateralInquiryAck.h
+include/quickfix/fix50sp1/CollateralReport.h
+include/quickfix/fix50sp1/CollateralRequest.h
+include/quickfix/fix50sp1/CollateralResponse.h
+include/quickfix/fix50sp1/Confirmation.h
+include/quickfix/fix50sp1/ConfirmationAck.h
+include/quickfix/fix50sp1/ConfirmationRequest.h
+include/quickfix/fix50sp1/ContraryIntentionReport.h
+include/quickfix/fix50sp1/CrossOrderCancelReplaceRequest.h
+include/quickfix/fix50sp1/CrossOrderCancelRequest.h
+include/quickfix/fix50sp1/DerivativeSecurityList.h
+include/quickfix/fix50sp1/DerivativeSecurityListRequest.h
+include/quickfix/fix50sp1/DerivativeSecurityListUpdateReport.h
+include/quickfix/fix50sp1/DontKnowTrade.h
+include/quickfix/fix50sp1/Email.h
+include/quickfix/fix50sp1/ExecutionAcknowledgement.h
+include/quickfix/fix50sp1/ExecutionReport.h
+include/quickfix/fix50sp1/IOI.h
+include/quickfix/fix50sp1/ListCancelRequest.h
+include/quickfix/fix50sp1/ListExecute.h
+include/quickfix/fix50sp1/ListStatus.h
+include/quickfix/fix50sp1/ListStatusRequest.h
+include/quickfix/fix50sp1/ListStrikePrice.h
+include/quickfix/fix50sp1/MarketDataIncrementalRefresh.h
+include/quickfix/fix50sp1/MarketDataRequest.h
+include/quickfix/fix50sp1/MarketDataRequestReject.h
+include/quickfix/fix50sp1/MarketDataSnapshotFullRefresh.h
+include/quickfix/fix50sp1/MarketDefinition.h
+include/quickfix/fix50sp1/MarketDefinitionRequest.h
+include/quickfix/fix50sp1/MarketDefinitionUpdateReport.h
+include/quickfix/fix50sp1/MassQuote.h
+include/quickfix/fix50sp1/MassQuoteAcknowledgement.h
+include/quickfix/fix50sp1/Message.h
+include/quickfix/fix50sp1/MessageCracker.h
+include/quickfix/fix50sp1/MultilegOrderCancelReplace.h
+include/quickfix/fix50sp1/NetworkCounterpartySystemStatusRequest.h
+include/quickfix/fix50sp1/NetworkCounterpartySystemStatusResponse.h
+include/quickfix/fix50sp1/NewOrderCross.h
+include/quickfix/fix50sp1/NewOrderList.h
+include/quickfix/fix50sp1/NewOrderMultileg.h
+include/quickfix/fix50sp1/NewOrderSingle.h
+include/quickfix/fix50sp1/News.h
+include/quickfix/fix50sp1/OrderCancelReject.h
+include/quickfix/fix50sp1/OrderCancelReplaceRequest.h
+include/quickfix/fix50sp1/OrderCancelRequest.h
+include/quickfix/fix50sp1/OrderMassActionReport.h
+include/quickfix/fix50sp1/OrderMassActionRequest.h
+include/quickfix/fix50sp1/OrderMassCancelReport.h
+include/quickfix/fix50sp1/OrderMassCancelRequest.h
+include/quickfix/fix50sp1/OrderMassStatusRequest.h
+include/quickfix/fix50sp1/OrderStatusRequest.h
+include/quickfix/fix50sp1/PositionMaintenanceReport.h
+include/quickfix/fix50sp1/PositionMaintenanceRequest.h
+include/quickfix/fix50sp1/PositionReport.h
+include/quickfix/fix50sp1/Quote.h
+include/quickfix/fix50sp1/QuoteCancel.h
+include/quickfix/fix50sp1/QuoteRequest.h
+include/quickfix/fix50sp1/QuoteRequestReject.h
+include/quickfix/fix50sp1/QuoteResponse.h
+include/quickfix/fix50sp1/QuoteStatusReport.h
+include/quickfix/fix50sp1/QuoteStatusRequest.h
+include/quickfix/fix50sp1/RFQRequest.h
+include/quickfix/fix50sp1/RegistrationInstructions.h
+include/quickfix/fix50sp1/RegistrationInstructionsResponse.h
+include/quickfix/fix50sp1/RequestForPositions.h
+include/quickfix/fix50sp1/RequestForPositionsAck.h
+include/quickfix/fix50sp1/SecurityDefinition.h
+include/quickfix/fix50sp1/SecurityDefinitionRequest.h
+include/quickfix/fix50sp1/SecurityDefinitionUpdateReport.h
+include/quickfix/fix50sp1/SecurityList.h
+include/quickfix/fix50sp1/SecurityListRequest.h
+include/quickfix/fix50sp1/SecurityListUpdateReport.h
+include/quickfix/fix50sp1/SecurityStatus.h
+include/quickfix/fix50sp1/SecurityStatusRequest.h
+include/quickfix/fix50sp1/SecurityTypeRequest.h
+include/quickfix/fix50sp1/SecurityTypes.h
+include/quickfix/fix50sp1/SettlementInstructionRequest.h
+include/quickfix/fix50sp1/SettlementInstructions.h
+include/quickfix/fix50sp1/SettlementObligationReport.h
+include/quickfix/fix50sp1/TradeCaptureReport.h
+include/quickfix/fix50sp1/TradeCaptureReportAck.h
+include/quickfix/fix50sp1/TradeCaptureReportRequest.h
+include/quickfix/fix50sp1/TradeCaptureReportRequestAck.h
+include/quickfix/fix50sp1/TradingSessionList.h
+include/quickfix/fix50sp1/TradingSessionListRequest.h
+include/quickfix/fix50sp1/TradingSessionListUpdateReport.h
+include/quickfix/fix50sp1/TradingSessionStatus.h
+include/quickfix/fix50sp1/TradingSessionStatusRequest.h
+include/quickfix/fix50sp1/UserNotification.h
+include/quickfix/fix50sp1/UserRequest.h
+include/quickfix/fix50sp1/UserResponse.h
+include/quickfix/fix50sp2/AdjustedPositionReport.h
+include/quickfix/fix50sp2/Advertisement.h
+include/quickfix/fix50sp2/AllocationInstruction.h
+include/quickfix/fix50sp2/AllocationInstructionAck.h
+include/quickfix/fix50sp2/AllocationInstructionAlert.h
+include/quickfix/fix50sp2/AllocationReport.h
+include/quickfix/fix50sp2/AllocationReportAck.h
+include/quickfix/fix50sp2/ApplicationMessageReport.h
+include/quickfix/fix50sp2/ApplicationMessageRequest.h
+include/quickfix/fix50sp2/ApplicationMessageRequestAck.h
+include/quickfix/fix50sp2/AssignmentReport.h
+include/quickfix/fix50sp2/BidRequest.h
+include/quickfix/fix50sp2/BidResponse.h
+include/quickfix/fix50sp2/BusinessMessageReject.h
+include/quickfix/fix50sp2/CollateralAssignment.h
+include/quickfix/fix50sp2/CollateralInquiry.h
+include/quickfix/fix50sp2/CollateralInquiryAck.h
+include/quickfix/fix50sp2/CollateralReport.h
+include/quickfix/fix50sp2/CollateralRequest.h
+include/quickfix/fix50sp2/CollateralResponse.h
+include/quickfix/fix50sp2/Confirmation.h
+include/quickfix/fix50sp2/ConfirmationAck.h
+include/quickfix/fix50sp2/ConfirmationRequest.h
+include/quickfix/fix50sp2/ContraryIntentionReport.h
+include/quickfix/fix50sp2/CrossOrderCancelReplaceRequest.h
+include/quickfix/fix50sp2/CrossOrderCancelRequest.h
+include/quickfix/fix50sp2/DerivativeSecurityList.h
+include/quickfix/fix50sp2/DerivativeSecurityListRequest.h
+include/quickfix/fix50sp2/DerivativeSecurityListUpdateReport.h
+include/quickfix/fix50sp2/DontKnowTrade.h
+include/quickfix/fix50sp2/Email.h
+include/quickfix/fix50sp2/ExecutionAcknowledgement.h
+include/quickfix/fix50sp2/ExecutionReport.h
+include/quickfix/fix50sp2/IOI.h
+include/quickfix/fix50sp2/ListCancelRequest.h
+include/quickfix/fix50sp2/ListExecute.h
+include/quickfix/fix50sp2/ListStatus.h
+include/quickfix/fix50sp2/ListStatusRequest.h
+include/quickfix/fix50sp2/ListStrikePrice.h
+include/quickfix/fix50sp2/MarketDataIncrementalRefresh.h
+include/quickfix/fix50sp2/MarketDataRequest.h
+include/quickfix/fix50sp2/MarketDataRequestReject.h
+include/quickfix/fix50sp2/MarketDataSnapshotFullRefresh.h
+include/quickfix/fix50sp2/MarketDefinition.h
+include/quickfix/fix50sp2/MarketDefinitionRequest.h
+include/quickfix/fix50sp2/MarketDefinitionUpdateReport.h
+include/quickfix/fix50sp2/MassQuote.h
+include/quickfix/fix50sp2/MassQuoteAcknowledgement.h
+include/quickfix/fix50sp2/Message.h
+include/quickfix/fix50sp2/MessageCracker.h
+include/quickfix/fix50sp2/MultilegOrderCancelReplace.h
+include/quickfix/fix50sp2/NetworkCounterpartySystemStatusRequest.h
+include/quickfix/fix50sp2/NetworkCounterpartySystemStatusResponse.h
+include/quickfix/fix50sp2/NewOrderCross.h
+include/quickfix/fix50sp2/NewOrderList.h
+include/quickfix/fix50sp2/NewOrderMultileg.h
+include/quickfix/fix50sp2/NewOrderSingle.h
+include/quickfix/fix50sp2/News.h
+include/quickfix/fix50sp2/OrderCancelReject.h
+include/quickfix/fix50sp2/OrderCancelReplaceRequest.h
+include/quickfix/fix50sp2/OrderCancelRequest.h
+include/quickfix/fix50sp2/OrderMassActionReport.h
+include/quickfix/fix50sp2/OrderMassActionRequest.h
+include/quickfix/fix50sp2/OrderMassCancelReport.h
+include/quickfix/fix50sp2/OrderMassCancelRequest.h
+include/quickfix/fix50sp2/OrderMassStatusRequest.h
+include/quickfix/fix50sp2/OrderStatusRequest.h
+include/quickfix/fix50sp2/PositionMaintenanceReport.h
+include/quickfix/fix50sp2/PositionMaintenanceRequest.h
+include/quickfix/fix50sp2/PositionReport.h
+include/quickfix/fix50sp2/Quote.h
+include/quickfix/fix50sp2/QuoteCancel.h
+include/quickfix/fix50sp2/QuoteRequest.h
+include/quickfix/fix50sp2/QuoteRequestReject.h
+include/quickfix/fix50sp2/QuoteResponse.h
+include/quickfix/fix50sp2/QuoteStatusReport.h
+include/quickfix/fix50sp2/QuoteStatusRequest.h
+include/quickfix/fix50sp2/RFQRequest.h
+include/quickfix/fix50sp2/RegistrationInstructions.h
+include/quickfix/fix50sp2/RegistrationInstructionsResponse.h
+include/quickfix/fix50sp2/RequestForPositions.h
+include/quickfix/fix50sp2/RequestForPositionsAck.h
+include/quickfix/fix50sp2/SecurityDefinition.h
+include/quickfix/fix50sp2/SecurityDefinitionRequest.h
+include/quickfix/fix50sp2/SecurityDefinitionUpdateReport.h
+include/quickfix/fix50sp2/SecurityList.h
+include/quickfix/fix50sp2/SecurityListRequest.h
+include/quickfix/fix50sp2/SecurityListUpdateReport.h
+include/quickfix/fix50sp2/SecurityStatus.h
+include/quickfix/fix50sp2/SecurityStatusRequest.h
+include/quickfix/fix50sp2/SecurityTypeRequest.h
+include/quickfix/fix50sp2/SecurityTypes.h
+include/quickfix/fix50sp2/SettlementInstructionRequest.h
+include/quickfix/fix50sp2/SettlementInstructions.h
+include/quickfix/fix50sp2/SettlementObligationReport.h
+include/quickfix/fix50sp2/StreamAssignmentReport.h
+include/quickfix/fix50sp2/StreamAssignmentReportACK.h
+include/quickfix/fix50sp2/StreamAssignmentRequest.h
+include/quickfix/fix50sp2/TradeCaptureReport.h
+include/quickfix/fix50sp2/TradeCaptureReportAck.h
+include/quickfix/fix50sp2/TradeCaptureReportRequest.h
+include/quickfix/fix50sp2/TradeCaptureReportRequestAck.h
+include/quickfix/fix50sp2/TradingSessionList.h
+include/quickfix/fix50sp2/TradingSessionListRequest.h
+include/quickfix/fix50sp2/TradingSessionListUpdateReport.h
+include/quickfix/fix50sp2/TradingSessionStatus.h
+include/quickfix/fix50sp2/TradingSessionStatusRequest.h
+include/quickfix/fix50sp2/UserNotification.h
+include/quickfix/fix50sp2/UserRequest.h
+include/quickfix/fix50sp2/UserResponse.h
+include/quickfix/fixt11/Heartbeat.h
+include/quickfix/fixt11/Logon.h
+include/quickfix/fixt11/Logout.h
+include/quickfix/fixt11/Message.h
+include/quickfix/fixt11/MessageCracker.h
+include/quickfix/fixt11/Reject.h
+include/quickfix/fixt11/ResendRequest.h
+include/quickfix/fixt11/SequenceReset.h
+include/quickfix/fixt11/TestRequest.h
+include/quickfix/index.h
+include/quickfix/stdafx.h
+include/quickfix/strptime.h
+lib/libquickfix.so
+lib/libquickfix.so.16
+lib/libquickfix.so.16.0.1
+libdata/pkgconfig/quickfix.pc
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/_quickfix.so
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/_quickfix.so.12
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/_quickfix.so.12.0.0
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix40.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix41.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix42.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix43.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix44.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix50.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix50sp1.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfix50sp2.py
+%%PYTHON%%%%PYTHON_SITELIBDIR%%/quickfixt11.py
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix_fields.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix40.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix_ruby.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix50sp1.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix50.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix50sp2.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix43.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix.so
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix41.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix42.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfix44.rb
+%%RUBY%%%%RUBY_SITELIBDIR%%/quickfixt11.rb
+%%RUBY%%%%DATADIR%%/quickfix_fields.rb
+%%RUBY%%%%DATADIR%%/quickfix40.rb
+%%RUBY%%%%DATADIR%%/quickfix_ruby.rb
+%%RUBY%%%%DATADIR%%/quickfix50sp1.rb
+%%RUBY%%%%DATADIR%%/quickfix50.rb
+%%RUBY%%%%DATADIR%%/quickfix50sp2.rb
+%%RUBY%%%%DATADIR%%/quickfix43.rb
+%%RUBY%%%%DATADIR%%/quickfix41.rb
+%%RUBY%%%%DATADIR%%/quickfix42.rb
+%%RUBY%%%%DATADIR%%/quickfix44.rb
+%%RUBY%%%%DATADIR%%/quickfixt11.rb
+%%DATADIR%%/FIX40.xml
+%%DATADIR%%/FIX41.xml
+%%DATADIR%%/FIX42.xml
+%%DATADIR%%/FIX43.xml
+%%DATADIR%%/FIX44.xml
+%%DATADIR%%/FIX50.xml
+%%DATADIR%%/FIX50SP1.xml
+%%DATADIR%%/FIX50SP2.xml
+%%DATADIR%%/FIXT11.xml