aboutsummaryrefslogtreecommitdiff
path: root/finance/trytond_product
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2012-08-12 13:52:35 +0000
committerWen Heping <wen@FreeBSD.org>2012-08-12 13:52:35 +0000
commitef26c734851482bc2d5424582681ae8e8142ad24 (patch)
treefb5492def9370dc00dde82262610d8aa642bc55a /finance/trytond_product
parente04ef3e300c43e6f65f73caefb73b3053d387cb6 (diff)
downloadports-ef26c734851482bc2d5424582681ae8e8142ad24.tar.gz
ports-ef26c734851482bc2d5424582681ae8e8142ad24.zip
Notes
Diffstat (limited to 'finance/trytond_product')
-rw-r--r--finance/trytond_product/Makefile22
-rw-r--r--finance/trytond_product/distinfo2
-rw-r--r--finance/trytond_product/pkg-descr4
-rw-r--r--finance/trytond_product/pkg-plist50
4 files changed, 78 insertions, 0 deletions
diff --git a/finance/trytond_product/Makefile b/finance/trytond_product/Makefile
new file mode 100644
index 000000000000..84f5fbd558aa
--- /dev/null
+++ b/finance/trytond_product/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: trytond_product
+# Date created: 12 August, 2012
+# Whom: Matthias Petermann<matthias@petermann.it>
+#
+# $FreeBSD$
+#
+
+PORTNAME= trytond_product
+PORTVERSION= 2.4.0
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/2.4/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= The Product Module for Tryton
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond
+#RUN_DEPENDS:= ${BUILD_DEPENDS}
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>
diff --git a/finance/trytond_product/distinfo b/finance/trytond_product/distinfo
new file mode 100644
index 000000000000..fca210d584ce
--- /dev/null
+++ b/finance/trytond_product/distinfo
@@ -0,0 +1,2 @@
+SHA256 (trytond_product-2.4.0.tar.gz) = 2b0051c5b8576154d61f8f8f8d0817d522932f213197dbec418872695667d6e9
+SIZE (trytond_product-2.4.0.tar.gz) = 43139
diff --git a/finance/trytond_product/pkg-descr b/finance/trytond_product/pkg-descr
new file mode 100644
index 000000000000..83a7f7cb3c15
--- /dev/null
+++ b/finance/trytond_product/pkg-descr
@@ -0,0 +1,4 @@
+trytond_product is the product module for tryton, it define products,
+categories of product, units of measure, categories of units of measure.
+
+WWW: http://www.tryton.org/
diff --git a/finance/trytond_product/pkg-plist b/finance/trytond_product/pkg-plist
new file mode 100644
index 000000000000..47f6a5e9a410
--- /dev/null
+++ b/finance/trytond_product/pkg-plist
@@ -0,0 +1,50 @@
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/PKG-INFO
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/SOURCES.txt
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/dependency_links.txt
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/entry_points.txt
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/not-zip-safe
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/requires.txt
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO/top_level.txt
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/__init__.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/__init__.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/__init__.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/__tryton__.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/__tryton__.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/__tryton__.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/category.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/category.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/category.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/category.xml
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/icons/tryton-product.svg
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/bg_BG.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/ca_ES.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/cs_CZ.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/de_DE.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/es_AR.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/es_CO.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/es_ES.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/fr_FR.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/nl_NL.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale/ru_RU.po
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/product.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/product.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/product.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/product.xml
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests/__init__.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests/__init__.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests/__init__.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests/test_product.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests/test_product.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests/test_product.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/uom.py
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/uom.pyc
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/uom.pyo
+lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/uom.xml
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/tests
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/locale
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product/icons
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules/product
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond/modules
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/trytond
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg/EGG-INFO
+@dirrm lib/python2.7/site-packages/trytond_product-2.4.0-py2.7.egg