aboutsummaryrefslogtreecommitdiff
path: root/finance
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2021-05-24 17:58:18 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2021-05-24 17:58:18 +0000
commit6f5b4ed7905dbf1f3ebb573c178103bf575cfb5f (patch)
tree89500962660a3310242f436c1acb1875095ed022 /finance
parentdb7695aa0f6ab8429aed3a81444a82782ac90f91 (diff)
downloadports-6f5b4ed7905dbf1f3ebb573c178103bf575cfb5f.tar.gz
ports-6f5b4ed7905dbf1f3ebb573c178103bf575cfb5f.zip
finance/electrum: This works fine with python 3.6+
Accidentally bumped in the previous commit.
Diffstat (limited to 'finance')
-rw-r--r--finance/electrum/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/finance/electrum/Makefile b/finance/electrum/Makefile
index b714771ed31a..67ba04a8f9d3 100644
--- a/finance/electrum/Makefile
+++ b/finance/electrum/Makefile
@@ -2,7 +2,7 @@
PORTNAME= electrum
PORTVERSION= 4.1.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= finance python
MASTER_SITES= https://download.electrum.org/${PORTVERSION}/ \
http://download.electrum.org/${PORTVERSION}/
@@ -33,7 +33,7 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}aiohttp-socks>=0.3:net/py-aiohttp-socks@${PY
${PYTHON_PKGNAMEPREFIX}secp256k1>0:math/py-secp256k1@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}sqlite3>=3.7.9:databases/py-sqlite3@${PY_FLAVOR}
-USES= python:3.8+ shebangfix
+USES= python:3.6+ shebangfix
USE_PYTHON= autoplist concurrent distutils
PYDISTUTILS_PKGNAME= Electrum