aboutsummaryrefslogtreecommitdiff
path: root/french/med
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2014-03-18 21:09:03 +0000
committerThierry Thomas <thierry@FreeBSD.org>2014-03-18 21:09:03 +0000
commit55e6556d123a5c0c057d2c0a9b645123225b50a6 (patch)
treebee32239c442ebaba930b9099409230b15af97f7 /french/med
parent05ca91af7888bf367bebfb82ca89564b7df77038 (diff)
downloadports-55e6556d123a5c0c057d2c0a9b645123225b50a6.tar.gz
ports-55e6556d123a5c0c057d2c0a9b645123225b50a6.zip
Upgrade Code_Aster to 11.5.0-4.
N.B.: french/aster is still marked BROKEN, but this allows to unbreak other ports sharing the same dependencies. Patch for french/med provided by tijl.
Notes
Notes: svn path=/head/; revision=348597
Diffstat (limited to 'french/med')
-rw-r--r--french/med/Makefile51
-rw-r--r--french/med/files/patch-config_ltmain.sh11
-rw-r--r--french/med/files/patch-include::med_outils.h11
-rw-r--r--french/med/files/patch-include_2.3.6_med_outils.h11
-rw-r--r--french/med/files/patch-src::cfi::Makefile.in14
-rw-r--r--french/med/files/patch-src::ci::Makefile.in15
-rw-r--r--french/med/files/patch-src::hdfi::Makefile.in15
-rw-r--r--french/med/files/patch-src::misc::Makefile.in15
-rw-r--r--french/med/files/patch-src_2.3.6_ci_MEDunvCr.c15
-rw-r--r--french/med/files/patch-tests::c::Makefile.in15
-rw-r--r--french/med/files/patch-tools::mdump::Makefile.in15
-rw-r--r--french/med/files/patch-tools::medconforme::Makefile.in15
-rw-r--r--french/med/files/patch-tools::medimport::Makefile.in15
-rw-r--r--french/med/pkg-plist24
14 files changed, 45 insertions, 197 deletions
diff --git a/french/med/Makefile b/french/med/Makefile
index 08a9cc5b0d18..a99dff7a94ea 100644
--- a/french/med/Makefile
+++ b/french/med/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME= med
-DISTVERSION= 3.0.6
-PORTREVISION= 3
+DISTVERSION= 3.0.7
CATEGORIES= french science
MAINTAINER= thierry@FreeBSD.org
@@ -15,19 +14,15 @@ LIB_DEPENDS= libhdf5.so.7:${PORTSDIR}/science/hdf5-18
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USES= fortran gmake tk
-FFLAGS+= -O2
+OPTIONS_DEFINE= DOCS EXAMPLES
-CONFIGURE_ENV= HDF5HOME=${LOCALBASE} \
- WISH=${WISH}
-CPPFLAGS+= ${PTHREAD_CFLAGS}
-LDFLAGS+= ${PTHREAD_LIBS}
-CONFIGURE_ARGS= --with-f90=${FC} --docdir=${DOCSDIR}
+USES= fortran gmake libtool tk
+CONFIGURE_ARGS= --disable-python --with-hdf5=${LOCALBASE}
+CONFIGURE_ENV= WISH=${WISH}
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf
USE_LDCONFIG= yes
-PATCH_TK_SCRIPTS= tools/mdump/xmdump.in tools/mdump/xmdump3.in
+PATCH_TK_SCRIPTS= tools/mdump/xmdump2.in tools/mdump/xmdump3.in
DOC2FIX= . dox gif html html.dox jpg png
TST2FIX= c f
@@ -35,34 +30,36 @@ TST2FIX= c f
PORTDOCS= *
PORTEXAMPLES= *
+.include <bsd.port.options.mk>
+
pre-configure:
-.for ext in am in
-. if defined(NOPORTDOCS)
- ${REINPLACE_CMD} -e '/SUBDIRS/ s|doc||' ${WRKSRC}/Makefile.${ext}
-. endif
-. if defined(NOPORTEXAMPLES)
- ${REINPLACE_CMD} -e '/SUBDIRS/ s|tests||' ${WRKSRC}/Makefile.${ext}
-. endif
-. for dd in ${DOC2FIX}
+ ${REINPLACE_CMD} -e 's|<malloc\.h>|<stdlib.h>|' \
+ ${WRKSRC}/include/2.3.6/med_outils.h \
+ ${WRKSRC}/include/med_outils.h
+.if ! ${PORT_OPTIONS:MDOCS}
+ ${REINPLACE_CMD} -e '/SUBDIRS/ s|doc||' ${WRKSRC}/Makefile.in
+.endif
+.if ! ${PORT_OPTIONS:MEXAMPLES}
+ ${REINPLACE_CMD} -e '/SUBDIRS/ s|tests||' ${WRKSRC}/Makefile.in
+.endif
+.for dd in ${DOC2FIX}
${REINPLACE_CMD} -e 's|docdir = $$(datadir)/doc|docdir = @docdir@|' \
- ${WRKSRC}/doc/${dd}/Makefile.${ext}
-. endfor
+ ${WRKSRC}/doc/${dd}/Makefile.in
.endfor
.for dd in ${TST2FIX}
- ${FIND} ${WRKSRC}/tests -name "Makefile.*" | ${XARGS} \
+ ${FIND} ${WRKSRC}/tests -name Makefile.in | ${XARGS} \
${REINPLACE_CMD} -e 's|test${dd}dir = $$(bindir)/test|test${dd}dir = ${EXAMPLESDIR}/test|' \
-e 's|unittestsdir = $$(bindir)/unit|unittestsdir = ${EXAMPLESDIR}/unit|' \
-e 's|usescasesdir = $$(bindir)/uses|usescasesdir = ${EXAMPLESDIR}/uses|'
.endfor
post-install:
-.if !defined(NOPORTDOCS)
- @${ECHO_MSG} "===> Documentation installed in ${DOCSDIR}."
-.endif
+ (cd ${STAGEDIR}${PREFIX}/bin && ${LN} -sf mdump3 mdump \
+ && ${LN} -sf xmdump3 xmdump)
regression-test:
- @(cd ${BUILD_WRKSRC}/tests; \
- ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} check)
+ (cd ${BUILD_WRKSRC}/tests && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} \
+ ${MAKE_FLAGS} ${MAKEFILE} ${MAKE_ARGS} check)
.include "${.CURDIR}/../../french/aster/bsd.aster.mk"
.include <bsd.port.mk>
diff --git a/french/med/files/patch-config_ltmain.sh b/french/med/files/patch-config_ltmain.sh
deleted file mode 100644
index 02cae670602b..000000000000
--- a/french/med/files/patch-config_ltmain.sh
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./config/ltmain.sh.orig 2011-11-03 15:35:55.000000000 +0100
-+++ ./config/ltmain.sh 2011-12-26 21:19:08.000000000 +0100
-@@ -4160,7 +4160,7 @@
- # include <io.h>
- # endif
- #endif
--#include <malloc.h>
-+#include <stdlib.h>
- #include <stdarg.h>
- #include <assert.h>
- #include <string.h>
diff --git a/french/med/files/patch-include::med_outils.h b/french/med/files/patch-include::med_outils.h
deleted file mode 100644
index d2d797e71fae..000000000000
--- a/french/med/files/patch-include::med_outils.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- include/med_outils.h.orig 2011-07-28 15:11:41.000000000 +0200
-+++ include/med_outils.h 2011-12-26 19:27:12.000000000 +0100
-@@ -241,7 +241,7 @@
-
- /*Pour eviter le bug solaris*/
- #ifndef __APPLE__
--#include <malloc.h>
-+#include <stdlib.h>
- #endif
-
- /* Interface des routines du composant tools */
diff --git a/french/med/files/patch-include_2.3.6_med_outils.h b/french/med/files/patch-include_2.3.6_med_outils.h
deleted file mode 100644
index b5e5d4c5bdf1..000000000000
--- a/french/med/files/patch-include_2.3.6_med_outils.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- include/2.3.6/med_outils.h.orig 2011-04-13 16:19:53.000000000 +0200
-+++ include/2.3.6/med_outils.h 2011-12-26 21:14:25.000000000 +0100
-@@ -157,7 +157,7 @@
-
- /*Pour eviter le bug solaris*/
- #ifndef __APPLE__
--#include <malloc.h>
-+#include <stdlib.h>
- #endif
-
-
diff --git a/french/med/files/patch-src::cfi::Makefile.in b/french/med/files/patch-src::cfi::Makefile.in
deleted file mode 100644
index 14b9ebc75316..000000000000
--- a/french/med/files/patch-src::cfi::Makefile.in
+++ /dev/null
@@ -1,14 +0,0 @@
---- ./src/cfi/Makefile.in.orig 2009-09-23 15:02:49.000000000 +0200
-+++ ./src/cfi/Makefile.in 2010-01-31 14:17:13.000000000 +0100
-@@ -62,8 +62,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- am__mv = mv -f
-+# FreeBSD patch: put AM_CFLAGS before CPPFLAGS to be able to compile
-+# even if includes from previous version are installed.
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
diff --git a/french/med/files/patch-src::ci::Makefile.in b/french/med/files/patch-src::ci::Makefile.in
deleted file mode 100644
index d72660f498fa..000000000000
--- a/french/med/files/patch-src::ci::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./src/ci/Makefile.in.orig 2008-02-08 15:21:48.000000000 +0100
-+++ ./src/ci/Makefile.in 2008-03-22 14:29:09.000000000 +0100
-@@ -91,10 +91,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/files/patch-src::hdfi::Makefile.in b/french/med/files/patch-src::hdfi::Makefile.in
deleted file mode 100644
index da05d9c7fcea..000000000000
--- a/french/med/files/patch-src::hdfi::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./src/hdfi/Makefile.in.orig 2008-02-08 15:21:49.000000000 +0100
-+++ ./src/hdfi/Makefile.in 2008-03-22 14:34:25.000000000 +0100
-@@ -68,10 +68,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/files/patch-src::misc::Makefile.in b/french/med/files/patch-src::misc::Makefile.in
deleted file mode 100644
index a61ea3e4ac08..000000000000
--- a/french/med/files/patch-src::misc::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./src/misc/Makefile.in.orig 2008-02-08 15:21:50.000000000 +0100
-+++ ./src/misc/Makefile.in 2008-03-22 14:36:51.000000000 +0100
-@@ -60,10 +60,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/files/patch-src_2.3.6_ci_MEDunvCr.c b/french/med/files/patch-src_2.3.6_ci_MEDunvCr.c
deleted file mode 100644
index ca4b1f4b1d74..000000000000
--- a/french/med/files/patch-src_2.3.6_ci_MEDunvCr.c
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./src/2.3.6/ci/MEDunvCr.c.orig 2011-10-20 19:12:46.000000000 +0200
-+++ ./src/2.3.6/ci/MEDunvCr.c 2011-12-26 19:32:03.000000000 +0100
-@@ -55,6 +55,12 @@
-
- #endif
-
-+#ifdef __FreeBSD__
-+#include <sys/types.h>
-+#include <unistd.h>
-+#include <pwd.h>
-+#endif
-+
- med_err
- MEDunvCr(med_idt fid, char *maa)
- {
diff --git a/french/med/files/patch-tests::c::Makefile.in b/french/med/files/patch-tests::c::Makefile.in
deleted file mode 100644
index 4bb99abd1183..000000000000
--- a/french/med/files/patch-tests::c::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./tests/c/Makefile.in.orig 2008-02-08 15:21:53.000000000 +0100
-+++ ./tests/c/Makefile.in 2008-03-22 14:42:15.000000000 +0100
-@@ -197,10 +197,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/files/patch-tools::mdump::Makefile.in b/french/med/files/patch-tools::mdump::Makefile.in
deleted file mode 100644
index ad2e36a6548b..000000000000
--- a/french/med/files/patch-tools::mdump::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./tools/mdump/Makefile.in.orig 2008-02-08 15:21:56.000000000 +0100
-+++ ./tools/mdump/Makefile.in 2008-03-22 14:44:07.000000000 +0100
-@@ -61,10 +61,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/files/patch-tools::medconforme::Makefile.in b/french/med/files/patch-tools::medconforme::Makefile.in
deleted file mode 100644
index 896fd9059208..000000000000
--- a/french/med/files/patch-tools::medconforme::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./tools/medconforme/Makefile.in.orig 2008-02-08 15:21:57.000000000 +0100
-+++ ./tools/medconforme/Makefile.in 2008-03-22 14:48:29.000000000 +0100
-@@ -58,10 +58,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/files/patch-tools::medimport::Makefile.in b/french/med/files/patch-tools::medimport::Makefile.in
deleted file mode 100644
index 5b37aea0264d..000000000000
--- a/french/med/files/patch-tools::medimport::Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- ./tools/medimport/Makefile.in.orig 2008-02-08 15:21:58.000000000 +0100
-+++ ./tools/medimport/Makefile.in 2008-03-22 14:50:26.000000000 +0100
-@@ -89,10 +89,10 @@
- depcomp = $(SHELL) $(top_srcdir)/config/depcomp
- am__depfiles_maybe = depfiles
- COMPILE = $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) $(AM_CPPFLAGS) \
-- $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- LTCOMPILE = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=compile $(CC) $(DEFS) $(DEFAULT_INCLUDES) $(INCLUDES) \
-- $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
-+ $(AM_CPPFLAGS) $(AM_CFLAGS) $(CPPFLAGS) $(CFLAGS)
- CCLD = $(CC)
- LINK = $(LIBTOOL) --tag=CC $(AM_LIBTOOLFLAGS) $(LIBTOOLFLAGS) \
- --mode=link $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(AM_LDFLAGS) \
diff --git a/french/med/pkg-plist b/french/med/pkg-plist
index df4ac147d120..3e15c449e2bd 100644
--- a/french/med/pkg-plist
+++ b/french/med/pkg-plist
@@ -1,8 +1,10 @@
bin/mdump
+bin/mdump2
bin/mdump3
bin/medconforme
bin/medimport
bin/xmdump
+bin/xmdump2
bin/xmdump3
include/2.3.6/MEDerreur.hxx
include/2.3.6/med.h
@@ -26,19 +28,35 @@ include/med_exit_if.h
include/med_parameter.hf
include/med_proto.h
include/med_utils.h
+include/medequivalence.h
+include/medfamily.h
+include/medfield.h
+include/medfile.h
+include/medfilter.h
include/medimport_win_dll.h
include/medimportcxx_win_dll.h
+include/medinterp.h
+include/medlibrary.h
+include/medlink.h
+include/medlocalization.h
+include/medmesh.h
+include/medparameter.h
+include/medprofile.h
+include/medsubdomain.h
lib/libmed.a
lib/libmed.la
lib/libmed.so
-lib/libmed.so.5
+lib/libmed.so.1
+lib/libmed.so.1.5.0
lib/libmed3.settings
lib/libmedC.a
lib/libmedC.la
lib/libmedC.so
-lib/libmedC.so.5
+lib/libmedC.so.1
+lib/libmedC.so.1.5.0
lib/libmedimport.a
lib/libmedimport.la
lib/libmedimport.so
-lib/libmedimport.so.2
+lib/libmedimport.so.0
+lib/libmedimport.so.0.2.0
@dirrm include/2.3.6