aboutsummaryrefslogtreecommitdiff
path: root/ftp/p5-Net-FTPServer/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2006-04-19 11:03:43 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2006-04-19 11:03:43 +0000
commit5f22deed8c5e19a6cfd3c32f09a615faeebc76a0 (patch)
tree45505f94749993f38ec6dac24d8b034d28f895f8 /ftp/p5-Net-FTPServer/Makefile
parentb4eeb6e2a9dc1f919d45f5ddf540eca4378dd1a8 (diff)
downloadports-5f22deed8c5e19a6cfd3c32f09a615faeebc76a0.tar.gz
ports-5f22deed8c5e19a6cfd3c32f09a615faeebc76a0.zip
Notes
Diffstat (limited to 'ftp/p5-Net-FTPServer/Makefile')
-rw-r--r--ftp/p5-Net-FTPServer/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/ftp/p5-Net-FTPServer/Makefile b/ftp/p5-Net-FTPServer/Makefile
index 1b3117704642..a7a0c80fba01 100644
--- a/ftp/p5-Net-FTPServer/Makefile
+++ b/ftp/p5-Net-FTPServer/Makefile
@@ -13,20 +13,20 @@ MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
MASTER_SITE_SUBDIR= Net
PKGNAMEPREFIX= p5-
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= perl@FreeBSD.org
COMMENT= A full-featured, secure, extensible and configurable Perl FTP server
-BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Authen/PAM.pm:${PORTSDIR}/security/p5-Authen-PAM \
+RUN_DEPENDS= ${SITE_PERL}/Archive/Zip.pm:${PORTSDIR}/archivers/p5-Archive-Zip \
+ ${SITE_PERL}/${PERL_ARCH}/Authen/PAM.pm:${PORTSDIR}/security/p5-Authen-PAM \
${SITE_PERL}/${PERL_ARCH}/BSD/Resource.pm:${PORTSDIR}/devel/p5-BSD-Resource \
+ ${SITE_PERL}/${PERL_ARCH}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib \
+ ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI \
${SITE_PERL}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5 \
${SITE_PERL}/${PERL_ARCH}/File/Sync.pm:${PORTSDIR}/devel/p5-File-Sync \
${SITE_PERL}/IO/Scalar.pm:${PORTSDIR}/devel/p5-IO-stringy \
- ${SITE_PERL}/Archive/Zip.pm:${PORTSDIR}/archivers/p5-Archive-Zip \
- ${SITE_PERL}/${PERL_ARCH}/Compress/Zlib.pm:${PORTSDIR}/archivers/p5-Compress-Zlib \
- ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
-RUN_DEPENDS= ${BUILD_DEPENDS}
+ ${SITE_PERL}/Net/FTP.pm:${PORTSDIR}/net/p5-Net
+BUILD_DEPENDS= ${RUN_DEPENDS}
-USE_REINPLACE= yes
MAKE_ENV+= NOCONF=1
PERL_CONFIGURE= yes
@@ -58,7 +58,7 @@ DOCS= FAQ README TODO doc/*
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500601
-IGNORE= requires perl 5.6.1 or later. Install lang/perl5 then try again
+IGNORE= requires perl 5.6.1 or later. Install lang/perl5 then try again
.endif
post-patch: