aboutsummaryrefslogtreecommitdiff
path: root/games/3dpong/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1998-04-27 03:51:05 +0000
committerMatthew Hunt <mph@FreeBSD.org>1998-04-27 03:51:05 +0000
commit7701e496379e8f17339deba35a9ea5284a4929eb (patch)
treeedb2bb2a39b29d9c769165672ef05e833ec620c9 /games/3dpong/Makefile
parentef24a580363c8ccb68abba38583890af120a9832 (diff)
downloadports-7701e496379e8f17339deba35a9ea5284a4929eb.tar.gz
ports-7701e496379e8f17339deba35a9ea5284a4929eb.zip
Notes
Diffstat (limited to 'games/3dpong/Makefile')
-rw-r--r--games/3dpong/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/3dpong/Makefile b/games/3dpong/Makefile
new file mode 100644
index 000000000000..2dd500be0394
--- /dev/null
+++ b/games/3dpong/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: 3dpong
+# Version required: 0.3
+# Date created: 10 March 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= 3dpong.0.3
+PKGNAME= 3dpong-0.3
+CATEGORIES= games x11
+MASTER_SITES= http://zippy.sonoma.edu/kendrick/nbs/unix/x/3dpong/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+MAKEFILE= makefile
+USE_X11= yes
+WRKSRC= ${WRKDIR}/3dpong
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/3dpong ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/3dpong
+ @ ${INSTALL_DATA} ${WRKSRC}/sounds/*.au ${PREFIX}/share/3dpong
+ @ ${MKDIR} ${PREFIX}/share/doc/3dpong
+ @ ${INSTALL_DATA} ${WRKSRC}/README.txt ${PREFIX}/share/doc/3dpong
+
+.include <bsd.port.mk>