aboutsummaryrefslogtreecommitdiff
path: root/games/biloba/Makefile
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2013-10-18 01:20:59 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2013-10-18 01:20:59 +0000
commit507c8025200fd1d7e2e140ca2affd617e4ad1345 (patch)
treecb4b3d72f08893dad26f71d6717681492b5851bc /games/biloba/Makefile
parent0ef31c8130f68a20fa438690a117ae73566f4c2a (diff)
downloadports-507c8025200fd1d7e2e140ca2affd617e4ad1345.tar.gz
ports-507c8025200fd1d7e2e140ca2affd617e4ad1345.zip
Notes
Diffstat (limited to 'games/biloba/Makefile')
-rw-r--r--games/biloba/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/games/biloba/Makefile b/games/biloba/Makefile
index 624120b2ff0c..1afed518ba2e 100644
--- a/games/biloba/Makefile
+++ b/games/biloba/Makefile
@@ -10,9 +10,12 @@ MASTER_SITES= SF/${PORTNAME}/Biloba/${PORTVERSION}
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= A strategy board game for 2 to 4 players
-USE_SDL= image mixer sdl
-USE_GMAKE= yes
GNU_CONFIGURE= yes
+USES= gmake
+USE_SDL= image mixer sdl
+
+PLIST_FILES= bin/${PORTNAME} bin/${PORTNAME}-server
+PORTDATA= *
DESKTOP_ENTRIES="Biloba" \
"A strategy board game for 2 to 4 players" \
@@ -21,8 +24,7 @@ DESKTOP_ENTRIES="Biloba" \
"Game;LogicGame;" \
false
-NO_STAGE= yes
post-install:
- ${INSTALL_DATA} ${WRKSRC}/biloba_icon.png ${DATADIR}/
+ ${INSTALL_DATA} ${WRKSRC}/biloba_icon.png ${STAGEDIR}${DATADIR}/
.include <bsd.port.mk>