aboutsummaryrefslogtreecommitdiff
path: root/games/blockattack
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2020-09-01 04:13:44 +0000
committerJan Beich <jbeich@FreeBSD.org>2020-09-01 04:13:44 +0000
commit34174290ba8fc28fa72ae6265e84894cf986ec85 (patch)
treee4ca63a271aed740aa5f68faafe65eade92ebf2e /games/blockattack
parent550ef34f71ffc03b3f8f9727f1722f345bcdbe1d (diff)
downloadports-34174290ba8fc28fa72ae6265e84894cf986ec85.tar.gz
ports-34174290ba8fc28fa72ae6265e84894cf986ec85.zip
games/blockattack: unbreak on GCC architectures
cc1plus: error: unrecognized command line option "-Wno-implicit-fallthrough" cc1plus: error: unrecognized command line option "-std=c++11"
Notes
Notes: svn path=/head/; revision=547238
Diffstat (limited to 'games/blockattack')
-rw-r--r--games/blockattack/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/blockattack/Makefile b/games/blockattack/Makefile
index 928c1fb52c88..f2706c0e2cb6 100644
--- a/games/blockattack/Makefile
+++ b/games/blockattack/Makefile
@@ -16,7 +16,8 @@ BUILD_DEPENDS= zip:archivers/zip \
LIB_DEPENDS= libboost_program_options.so:devel/boost-libs \
libphysfs.so:devel/physfs
-USES= cmake gettext localbase:ldflags pkgconfig sdl shebangfix
+USES= cmake compiler:c++11-lib gettext localbase:ldflags \
+ pkgconfig sdl shebangfix
USE_GITHUB= yes
USE_SDL= image2 mixer2 ttf2
GH_PROJECT= ${PORTNAME}-game