aboutsummaryrefslogtreecommitdiff
path: root/games/brutalchess/Makefile
diff options
context:
space:
mode:
authorNiclas Zeising <zeising@FreeBSD.org>2014-04-16 18:28:47 +0000
committerNiclas Zeising <zeising@FreeBSD.org>2014-04-16 18:28:47 +0000
commit39fc32e82863cce17f070122d498ce82cf7ea7af (patch)
treefc8323f5d400038235fda42a6096107239789049 /games/brutalchess/Makefile
parentca9574e7df6ddd6a18e6234bc0f210d734a2d092 (diff)
downloadports-39fc32e82863cce17f070122d498ce82cf7ea7af.tar.gz
ports-39fc32e82863cce17f070122d498ce82cf7ea7af.zip
Notes
Diffstat (limited to 'games/brutalchess/Makefile')
-rw-r--r--games/brutalchess/Makefile34
1 files changed, 17 insertions, 17 deletions
diff --git a/games/brutalchess/Makefile b/games/brutalchess/Makefile
index f8797f1dca54..0c904812a374 100644
--- a/games/brutalchess/Makefile
+++ b/games/brutalchess/Makefile
@@ -1,31 +1,31 @@
# Created by: Gustavo Perez Querol <gustau.perez@gmail.com>
# $FreeBSD$
-PORTNAME= brutalchess
-PORTVERSION= 0.5.2
-PORTREVISION= 10
-CATEGORIES= games
-MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-alpha/${PORTNAME}-alpha-${PORTVERSION}
-DISTNAME= ${PORTNAME}-alpha-${PORTVERSION}-src
+PORTNAME= brutalchess
+PORTVERSION= 0.5.2
+PORTREVISION= 11
+CATEGORIES= games
+MASTER_SITES= SF/${PORTNAME}/${PORTNAME}-alpha/${PORTNAME}-alpha-${PORTVERSION}
+DISTNAME= ${PORTNAME}-alpha-${PORTVERSION}-src
-LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
+LIB_DEPENDS= libfreetype.so:${PORTSDIR}/print/freetype2
-MAINTAINER= gustau.perez@gmail.com
-COMMENT= Nice looking OpenGL chess game
+MAINTAINER= gustau.perez@gmail.com
+COMMENT= Nice looking OpenGL chess game
-WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USE_XORG= x11 xext xt xmu xi
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+USE_XORG= x11 xext xt xmu xi
-USE_GMAKE= yes
-USE_AUTOTOOLS= libtool
-USE_DOS2UNIX= yes
-USE_GL= yes
-USE_SDL= sdl image
+USE_GMAKE= yes
+USE_AUTOTOOLS= libtool
+USE_DOS2UNIX= yes
+USE_GL= yes
+USE_SDL= sdl image
NO_STAGE= yes
pre-build:
${CHMOD} 0755 ${WRKSRC}/install-sh
-MANCOMPRESSED= yes
+MANCOMPRESSED= yes
.include <bsd.port.mk>