aboutsummaryrefslogtreecommitdiff
path: root/games/dustrac
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
commit707c6bf295fc3955c86c9244533c1524bb7dea15 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /games/dustrac
parente3b5edc5e789bcd6057c4a01e4c618dbb1509756 (diff)
downloadports-707c6bf295fc3955c86c9244533c1524bb7dea15.tar.gz
ports-707c6bf295fc3955c86c9244533c1524bb7dea15.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Notes
Notes: svn path=/head/; revision=488341
Diffstat (limited to 'games/dustrac')
-rw-r--r--games/dustrac/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/dustrac/Makefile b/games/dustrac/Makefile
index f0ebbb0592ee..753d7d009ab6 100644
--- a/games/dustrac/Makefile
+++ b/games/dustrac/Makefile
@@ -10,7 +10,7 @@ COMMENT= 2D top-view racing game
LIB_DEPENDS= libvorbisfile.so:audio/libvorbis
-USES= compiler:c++11-lib cmake:outsource openal pkgconfig qt:5
+USES= compiler:c++11-lib cmake openal pkgconfig qt:5
USE_GL= glu
USE_QT= core opengl xml widgets \
buildtools_build linguisttools_build qmake_build