aboutsummaryrefslogtreecommitdiff
path: root/games/eights
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-04-01 10:44:26 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-04-01 10:44:26 +0000
commit7407f5dee6cbe2b7ec836e002fd9077bcfccfb38 (patch)
tree695a7397b412b3be695a5cc3867332f6e73814ab /games/eights
parent03a03b9be914fcddb5f9a2720bae67c5b79cba0b (diff)
downloadports-7407f5dee6cbe2b7ec836e002fd9077bcfccfb38.tar.gz
ports-7407f5dee6cbe2b7ec836e002fd9077bcfccfb38.zip
kind of reroll, removed line was:
[/usr/ports/games/eights] root@k7>diff -b eights/eights.c eights.c.new 8,9d7 < #define debug < Noticed on: bento
Notes
Notes: svn path=/head/; revision=77913
Diffstat (limited to 'games/eights')
-rw-r--r--games/eights/Makefile2
-rw-r--r--games/eights/distinfo2
-rw-r--r--games/eights/files/patch-eights.c11
3 files changed, 13 insertions, 2 deletions
diff --git a/games/eights/Makefile b/games/eights/Makefile
index 294729379444..89f81a4a3ec7 100644
--- a/games/eights/Makefile
+++ b/games/eights/Makefile
@@ -14,7 +14,7 @@ DISTNAME= ${PORTNAME}
MAINTAINER= bob@fly.homeunix.org
COMMENT= Text based card game, the objective is to get rid of all your cards
-WRKSRC= ${WRKDIR}/${PORTNAME}
+WRKSRC= ${WRKDIR}
do-build:
@cd ${WRKSRC} && ${CC} ${CFLAGS} ${PORTNAME}.c -o ${PORTNAME}
diff --git a/games/eights/distinfo b/games/eights/distinfo
index 0e9098174b81..510ef68d29c6 100644
--- a/games/eights/distinfo
+++ b/games/eights/distinfo
@@ -1 +1 @@
-MD5 (eights.tar.gz) = 66a2158343556d0adc26b7b038dcb58d
+MD5 (eights.tar.gz) = 4be965e5563ab949c59e18b7c09fd61a
diff --git a/games/eights/files/patch-eights.c b/games/eights/files/patch-eights.c
new file mode 100644
index 000000000000..51aac5ea1aa7
--- /dev/null
+++ b/games/eights/files/patch-eights.c
@@ -0,0 +1,11 @@
+--- eights.c Sun Nov 10 08:50:52 2002
++++ eights.c Sat May 20 12:36:22 2000
+@@ -5,6 +5,8 @@
+ #include <unistd.h>
+ #include <time.h>
+
++#define debug
++
+ #ifdef DEBUG
+ #undef debug
+ #define debug printf