aboutsummaryrefslogtreecommitdiff
path: root/games/galaxis/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-06-30 11:57:52 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-06-30 11:57:52 +0000
commitc8504ede5f44e09739030be6846e7fddc6fd852a (patch)
treedf04b64e00c6b162479252b4b8da49c5a2615923 /games/galaxis/Makefile
parent6cea16789933f68a87fa0e3cd677bbc728c895ae (diff)
downloadports-c8504ede5f44e09739030be6846e7fddc6fd852a.tar.gz
ports-c8504ede5f44e09739030be6846e7fddc6fd852a.zip
Import of galaxis port. Save lifeboats from a crippled
interstellar liner. PR: 3989 Submitted by: Andrey Zakhvatov <andy@icc.surw.chel.su>
Notes
Notes: svn path=/head/; revision=7146
Diffstat (limited to 'games/galaxis/Makefile')
-rw-r--r--games/galaxis/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/galaxis/Makefile b/games/galaxis/Makefile
new file mode 100644
index 000000000000..e9dd9273c0f8
--- /dev/null
+++ b/games/galaxis/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: galaxis
+# Version required: 1.1
+# Date created: 30 June 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= galaxis-1.1
+CATEGORIES= games
+MASTER_SITES= ftp://locke.ccil.org/pub/esr/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+ALL_TARGET=
+MAN6= galaxis.6
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/galaxis ${PREFIX}/bin/galaxis
+ @ ${INSTALL_MAN} ${WRKSRC}/galaxis.6 ${PREFIX}/man/man6
+
+.include <bsd.port.mk>