aboutsummaryrefslogtreecommitdiff
path: root/games/garith/Makefile
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>2000-04-02 01:00:24 +0000
committerMichael Haro <mharo@FreeBSD.org>2000-04-02 01:00:24 +0000
commit4aed6f1e6536c2d3be11d0ac7596e10b27791cb5 (patch)
tree021f61372fc74d69c6dbb086d15d03b8a2cae67e /games/garith/Makefile
parent77140e508e938432f22e37e787489915e2d78661 (diff)
downloadports-4aed6f1e6536c2d3be11d0ac7596e10b27791cb5.tar.gz
ports-4aed6f1e6536c2d3be11d0ac7596e10b27791cb5.zip
Notes
Diffstat (limited to 'games/garith/Makefile')
-rw-r--r--games/garith/Makefile13
1 files changed, 8 insertions, 5 deletions
diff --git a/games/garith/Makefile b/games/garith/Makefile
index 75ac9ca80297..7a5113f6bab9 100644
--- a/games/garith/Makefile
+++ b/games/garith/Makefile
@@ -12,18 +12,21 @@ MASTER_SITES= http://www.cnm-vra.com/micah/garith/
MAINTAINER= ports@FreeBSD.org
-LIB_DEPENDS= gdk12.2:${PORTSDIR}/x11-toolkits/gtk12
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
-ALL_TARGET=
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+ALL_TARGET= # empty
USE_X_PREFIX= yes
+MAKE_ENV= GTK_CONFIG="${GTK_CONFIG}"
WRKSRC= ${WRKDIR}/garith
do-install:
- @ ${INSTALL_PROGRAM} ${WRKSRC}/garith ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/garith ${PREFIX}/bin
.if !defined(NOPORTDOCS)
- @ ${MKDIR} ${PREFIX}/share/doc/garith
+ @${MKDIR} ${PREFIX}/share/doc/garith
.for file in BUGS COPYING HISTORY README TODO
- @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/garith
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/garith
.endfor
.endif