aboutsummaryrefslogtreecommitdiff
path: root/games/gcompris-qt/Makefile
diff options
context:
space:
mode:
authorAdriaan de Groot <adridg@FreeBSD.org>2021-12-17 13:05:09 +0000
committerAdriaan de Groot <adridg@FreeBSD.org>2021-12-17 13:10:03 +0000
commit759125c03ad8aef08fb84e52a9739f575000d37e (patch)
tree11057bcc0b70af76fe5ed932be62c3710a606204 /games/gcompris-qt/Makefile
parent3e6f7101887bcf96d8e8b69ff75cd7af59088ea9 (diff)
Diffstat (limited to 'games/gcompris-qt/Makefile')
-rw-r--r--games/gcompris-qt/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/games/gcompris-qt/Makefile b/games/gcompris-qt/Makefile
index 4439d68a7385..96e3b2518403 100644
--- a/games/gcompris-qt/Makefile
+++ b/games/gcompris-qt/Makefile
@@ -1,6 +1,5 @@
PORTNAME= gcompris-qt
-DISTVERSION= 1.1
-PORTREVISION= 1
+DISTVERSION= 2.0
CATEGORIES= games education kde
MASTER_SITES= http://gcompris.net/download/qt/src/
@@ -9,15 +8,15 @@ COMMENT= Educational games and activities for kids ages 2 to 10
LICENSE= AGPLv3 GPLv3
LICENSE_COMB= multi
-LICENSE_FILE_AGPLv3= ${WRKSRC}/COPYING.txt
-LICENSE_FILE_GPLv3= ${WRKSRC}/COPYING-GPLv3
+LICENSE_FILE_AGPLv3= ${WRKSRC}/LICENSES/AGPL-3.0-only.txt
+LICENSE_FILE_GPLv3= ${WRKSRC}/LICENSES/GPL-3.0-or-later.txt
LIB_DEPENDS= libBox2D.so:x11-toolkits/qml-box2d
USES= cmake compiler:c++11-lang kde:5 qt:5 tar:xz
USE_KDE= doctools_build ecm_build
USE_QT= core declarative graphicaleffects gui multimedia network quickcontrols \
- sensors svg widgets xml xmlpatterns \
+ sensors svg widgets \
buildtools_build linguisttools_build qmake_build testlib_build
CMAKE_ARGS= -DQML_BOX2D_LIBRARY=${QT_QMLDIR}/Box2D.2.0