aboutsummaryrefslogtreecommitdiff
path: root/games/gemdropx/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-08-10 12:23:08 +0000
committerSteve Price <steve@FreeBSD.org>1998-08-10 12:23:08 +0000
commit53eec05a5f11a62e9e936954bccec6c765ea32b4 (patch)
tree1005379d34f09210ffe75f039177c3008708d665 /games/gemdropx/Makefile
parent8996680053c55366065a500ef0ac6eb058637704 (diff)
downloadports-53eec05a5f11a62e9e936954bccec6c765ea32b4.tar.gz
ports-53eec05a5f11a62e9e936954bccec6c765ea32b4.zip
Notes
Diffstat (limited to 'games/gemdropx/Makefile')
-rw-r--r--games/gemdropx/Makefile20
1 files changed, 12 insertions, 8 deletions
diff --git a/games/gemdropx/Makefile b/games/gemdropx/Makefile
index 470dba20edc0..607d37f2bc3c 100644
--- a/games/gemdropx/Makefile
+++ b/games/gemdropx/Makefile
@@ -1,28 +1,32 @@
# New ports collection makefile for: gemdropx
-# Version required: 1.0b3
+# Version required: 0.4
# Date created: 9 March 1998
# Whom: Andrey Zakhvatov
#
-# $Id: Makefile,v 1.2 1998/07/27 23:24:38 asami Exp $
+# $Id: Makefile,v 1.3 1998/08/05 09:30:53 asami Exp $
#
-DISTNAME= gemdropx
-PKGNAME= gemdropx-1.0b3
+DISTNAME= gemdropx.0.4
+PKGNAME= gemdropx-0.4
CATEGORIES= games
-MASTER_SITES= http://zippy.sonoma.edu/kendrick/nbs/unix/x/gemdropx/
+MASTER_SITES= ftp://ftp.sonic.net/pub/users/nbs/unix/x/gemdropx/
MAINTAINER= andy@icc.surw.chel.su
+ALL_TARGET= gemdropx
MAKEFILE= makefile
USE_X_PREFIX= yes
+WRKSRC= ${WRKDIR}/gemdropx
do-install:
@ ${INSTALL_PROGRAM} ${WRKSRC}/gemdropx ${PREFIX}/bin
@ ${MKDIR} ${PREFIX}/share/gemdropx/gfx
- @ ${INSTALL_DATA} ${WRKSRC}/gfx/*.xbm ${PREFIX}/share/gemdropx/gfx
+ @ ${INSTALL_DATA} ${WRKSRC}/gfx/* ${PREFIX}/share/gemdropx/gfx
@ ${MKDIR} ${PREFIX}/share/gemdropx/sounds
- @ ${INSTALL_DATA} ${WRKSRC}/sounds/*.au ${PREFIX}/share/gemdropx/sounds
+ @ ${INSTALL_DATA} ${WRKSRC}/sounds/* ${PREFIX}/share/gemdropx/sounds
+.if !defined(NOPORTDOCS)
@ ${MKDIR} ${PREFIX}/share/doc/gemdropx
- @ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/gemdropx
+ @ ${INSTALL_DATA} ${WRKSRC}/README.txt ${PREFIX}/share/doc/gemdropx
+.endif
.include <bsd.port.mk>