aboutsummaryrefslogtreecommitdiff
path: root/games/gnugo/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-01-02 07:23:51 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-01-02 07:23:51 +0000
commite8315c7b45f0c9b3e568a9437d10b5bfe3614fd7 (patch)
tree2e6609956870901483e63a6a5bcce42c5eb4a363 /games/gnugo/Makefile
parent58457b1bfd2c6bb9e145bbd412febe5d8df89caf (diff)
downloadports-e8315c7b45f0c9b3e568a9437d10b5bfe3614fd7.tar.gz
ports-e8315c7b45f0c9b3e568a9437d10b5bfe3614fd7.zip
Notes
Diffstat (limited to 'games/gnugo/Makefile')
-rw-r--r--games/gnugo/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/gnugo/Makefile b/games/gnugo/Makefile
new file mode 100644
index 000000000000..d86cdf067d88
--- /dev/null
+++ b/games/gnugo/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: gnugo
+# Version required: 1.2
+# Date created: 29 December 1996
+# Whom: jseger@scds.com
+#
+# $Id$
+#
+
+DISTNAME= gnugo-1.2
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_GNU}
+
+MAINTAINER= jseger@scds.com
+
+WRKSRC= ${WRKDIR}/gnugo
+ALL_TARGET= gnugo
+MAKE_FLAGS+= CFLAGS="${CFLAGS}" -f
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/gnugo ${PREFIX}/bin
+
+.include <bsd.port.mk>