aboutsummaryrefslogtreecommitdiff
path: root/games/grubik/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-11-18 09:29:32 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-11-18 09:29:32 +0000
commit3b118789352e55087d62c23cb5d1f33641b36175 (patch)
treee17860096510a68b139b334e429c68ed40f1ec80 /games/grubik/Makefile
parent3e24eb6cf2a8e84f64c2e4d83ae9caa5c66b232d (diff)
downloadports-3b118789352e55087d62c23cb5d1f33641b36175.tar.gz
ports-3b118789352e55087d62c23cb5d1f33641b36175.zip
Notes
Diffstat (limited to 'games/grubik/Makefile')
-rw-r--r--games/grubik/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/grubik/Makefile b/games/grubik/Makefile
new file mode 100644
index 000000000000..2d74e3f6263b
--- /dev/null
+++ b/games/grubik/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: grubik
+# Date created: 17 Nov 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= grubik
+PORTVERSION= 0.1
+CATEGORIES= games
+MASTER_SITES= http://debian.uni-essen.de/misc/GNUstep/Apps/Recreational/
+DISTNAME= GRubik
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Virtual 3D Rubiks cube for GNUstep
+
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+ALL_TARGET=
+
+.include <bsd.port.mk>