aboutsummaryrefslogtreecommitdiff
path: root/games/hypatia_engine
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /games/hypatia_engine
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'games/hypatia_engine')
-rw-r--r--games/hypatia_engine/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/hypatia_engine/Makefile b/games/hypatia_engine/Makefile
index d5ed0ef87e92..176548810f64 100644
--- a/games/hypatia_engine/Makefile
+++ b/games/hypatia_engine/Makefile
@@ -13,8 +13,8 @@ COMMENT= Game engine for 2D top-down, tile-based action RPGs
LICENSE= MIT
RUN_DEPENDS= ${PYGAME} \
- ${PYTHON_PKGNAMEPREFIX}pyganim>0:graphics/py-pyganim@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyganim>0:graphics/py-pyganim@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow@${PY_FLAVOR} \
${PY_ENUM34}
USES= python