aboutsummaryrefslogtreecommitdiff
path: root/games/madbomber
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
commit6f6fbe4bdf9851de1eb6ebef5287e3007846045e (patch)
tree3b556699991305af672fba96e0e8b6bb88bcc7da /games/madbomber
parent86f8cde1da39aadc3efbc11e60998d886c86c36e (diff)
downloadports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.tar.gz
ports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.zip
- Add LDFLAGS to CONFIGURE_ENV and MAKE_ENV (as it was done with LDFLAGS)
- Fix all ports that add {CPP,LD}FLAGS to *_ENV to modify flags instead PR: 157936 Submitted by: myself Exp-runs by: pav Approved by: pav
Notes
Notes: svn path=/head/; revision=282282
Diffstat (limited to 'games/madbomber')
-rw-r--r--games/madbomber/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/madbomber/Makefile b/games/madbomber/Makefile
index c340910128b2..f92b080c7664 100644
--- a/games/madbomber/Makefile
+++ b/games/madbomber/Makefile
@@ -16,8 +16,8 @@ COMMENT= A clone of Activision's classic Atari 2600 console game "Kaboom!"
USE_SDL= mixer image sdl
-CPPFLAGS= `${SDL_CONFIG} --cflags` -DDATA_PREFIX=\"${DATADIR}/\"
-LDFLAGS= `${SDL_CONFIG} --libs`
+CPPFLAGS+= `${SDL_CONFIG} --cflags` -DDATA_PREFIX=\"${DATADIR}/\"
+LDFLAGS+= `${SDL_CONFIG} --libs`
do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} ${CPPFLAGS} -o ${PORTNAME} \