aboutsummaryrefslogtreecommitdiff
path: root/games/mangband
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2001-06-01 06:05:18 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2001-06-01 06:05:18 +0000
commit90eb686abd90a105ace72b3e120053c4157a0cd4 (patch)
tree7db1074b061c221458953dd6fceb631f8d8ef044 /games/mangband
parent2d7438d6f4e745b0e59b3a2bc4f87398c455d252 (diff)
downloadports-90eb686abd90a105ace72b3e120053c4157a0cd4.tar.gz
ports-90eb686abd90a105ace72b3e120053c4157a0cd4.zip
Use proper POSIX syntax for `chown'.
Notes
Notes: svn path=/head/; revision=43378
Diffstat (limited to 'games/mangband')
-rw-r--r--games/mangband/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/mangband/Makefile b/games/mangband/Makefile
index 85a878fff0bb..c270482abd30 100644
--- a/games/mangband/Makefile
+++ b/games/mangband/Makefile
@@ -30,7 +30,7 @@ do-install:
cd ${WRKSRC}/../lib && pax -rw * ${MALIB}
${CHMOD} 750 ${MALIB}/*
${CHMOD} 755 ${MALIB}/user
- ${CHOWN} -R root.games ${MALIB}/*
+ ${CHOWN} -R root:games ${MALIB}/*
${CHOWN} ${SHAREOWN}:${SHAREGRP} ${MALIB}
.include <bsd.port.mk>