aboutsummaryrefslogtreecommitdiff
path: root/games/nuclearchess/Makefile
diff options
context:
space:
mode:
authorShaun Amott <shaun@FreeBSD.org>2006-06-23 03:48:14 +0000
committerShaun Amott <shaun@FreeBSD.org>2006-06-23 03:48:14 +0000
commit82357e3da46aeb909d51480bde388e71bb13709f (patch)
tree30e87b6ba2e4d56d3ab3f296ef67deeac296493a /games/nuclearchess/Makefile
parent635ffb248fad68f1edd7adc8b6efe81305f60302 (diff)
downloadports-82357e3da46aeb909d51480bde388e71bb13709f.tar.gz
ports-82357e3da46aeb909d51480bde388e71bb13709f.zip
Notes
Diffstat (limited to 'games/nuclearchess/Makefile')
-rw-r--r--games/nuclearchess/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/nuclearchess/Makefile b/games/nuclearchess/Makefile
new file mode 100644
index 000000000000..8ac56cfb8ec3
--- /dev/null
+++ b/games/nuclearchess/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: nuclearchess
+# Date Created: 2006-05-26
+# Whom: Shaun Amott <shaun@inerd.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nuclearchess
+PORTVERSION= 0.9.2
+CATEGORIES= games
+MASTER_SITES= http://user.cs.tu-berlin.de/~karlb/${PORTNAME}/ \
+ http://mirror.inerd.com/FreeBSD/distfiles/${PORTNAME}/
+
+MAINTAINER= shaun@inerd.com
+COMMENT= A chess variant designed to be short and fun for all players
+
+GNU_CONFIGURE= yes
+
+USE_SDL= sdl image
+
+CONFIGURE_ARGS= --prefix=${PREFIX} \
+ --localstatedir=${DATADIR} \
+ --program-prefix=
+
+.include <bsd.port.mk>