aboutsummaryrefslogtreecommitdiff
path: root/games/quake3-wfa/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-07-22 02:27:54 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-07-22 02:27:54 +0000
commitb442c62d64874cd8359205f2c0d1d6248f44426b (patch)
tree506909c1c9c60f5c73fba06e03faf7028a3aa5b4 /games/quake3-wfa/Makefile
parent468f44b1097485990b5c2fed19aeed7987353df0 (diff)
downloadports-b442c62d64874cd8359205f2c0d1d6248f44426b.tar.gz
ports-b442c62d64874cd8359205f2c0d1d6248f44426b.zip
Notes
Diffstat (limited to 'games/quake3-wfa/Makefile')
-rw-r--r--games/quake3-wfa/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/games/quake3-wfa/Makefile b/games/quake3-wfa/Makefile
new file mode 100644
index 000000000000..480d1f72d291
--- /dev/null
+++ b/games/quake3-wfa/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: Q3 Mod: Weapons Factory Arena
+# Date created: Sun Jun 3 15:03:11 EDT 2001
+# Whom: pat@databits.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= wfa
+PORTVERSION= 2.9
+MASTER_SITES= http://www2.qlabo.com/q3a/uac/mods/wfa/ \
+ http://www.q3wfa.com/ \
+ http://www.leftunsaid.com/ \
+ ftp://ftp.planet-multiplayer.de/pub/gamesmania/pm/q3a/win32/mods/weapon_factory/
+DISTNAME= WFA-Setup-v${PORTVERSION:S/.//}
+
+NO_WRKSUBDIR= yes
+
+Q3_MOD_MASTER= ${.CURDIR}/../q3server-ra3
+
+.include "${Q3_MOD_MASTER}/Makefile"