aboutsummaryrefslogtreecommitdiff
path: root/games/xbubble/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2002-11-15 18:44:12 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2002-11-15 18:44:12 +0000
commit52bedc68a97a956af3cab406e913eca2be743b1f (patch)
tree35967d112d3502a9d9ea77643e335faf75308f6e /games/xbubble/Makefile
parentb938444e887108447606921e6066ffa56057791d (diff)
downloadports-52bedc68a97a956af3cab406e913eca2be743b1f.tar.gz
ports-52bedc68a97a956af3cab406e913eca2be743b1f.zip
Notes
Diffstat (limited to 'games/xbubble/Makefile')
-rw-r--r--games/xbubble/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/xbubble/Makefile b/games/xbubble/Makefile
new file mode 100644
index 000000000000..ad6c31d88b95
--- /dev/null
+++ b/games/xbubble/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: xbubble
+# Date created: 2002-11-03
+# Whom: Klaus Goger <klaus.goger@reflex.at>
+#
+# $FreeBSD$
+
+PORTNAME= xbubble
+PORTVERSION= 0.2
+CATEGORIES= games
+MASTER_SITES= http://savannah.nongnu.org/download/xbubble/
+
+MAINTAINER= klaus.goger@reflex.at
+
+LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png
+
+MAN6= xbubble.6
+
+USE_X_PREFIX= Yes
+GNU_CONFIGURE= Yes
+USE_GMAKE= Yes
+
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include/libpng" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>