aboutsummaryrefslogtreecommitdiff
path: root/games/zdoom
diff options
context:
space:
mode:
authorTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
committerTobias C. Berner <tcberner@FreeBSD.org>2018-12-25 20:25:39 +0000
commit707c6bf295fc3955c86c9244533c1524bb7dea15 (patch)
tree5754f0a521127b72390a51a263bc6e84b5177927 /games/zdoom
parente3b5edc5e789bcd6057c4a01e4c618dbb1509756 (diff)
downloadports-707c6bf295fc3955c86c9244533c1524bb7dea15.tar.gz
ports-707c6bf295fc3955c86c9244533c1524bb7dea15.zip
Change cmake default behaviour to outsource.
Ports that build out of source now simply can use "USES=cmake" instead of "USES=cmake:outsource". Ports that fail to build out of source now need to specify "USES=cmake:insource". I tried to only set insource where explictely needed. PR: 232038 Exp-run by: antoine
Notes
Notes: svn path=/head/; revision=488341
Diffstat (limited to 'games/zdoom')
-rw-r--r--games/zdoom/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/zdoom/Makefile b/games/zdoom/Makefile
index b9cae79339b6..caac4f3c0e16 100644
--- a/games/zdoom/Makefile
+++ b/games/zdoom/Makefile
@@ -28,7 +28,7 @@ PORTSCOUT= limit:^.+\.[1-9]{1,3}[1-8]?$$
DATADIR= ${DMDIR}/${PORTNAME}
-USES= cmake:outsource gettext jpeg openal pkgconfig
+USES= cmake gettext jpeg openal pkgconfig
USE_GNOME= atk cairo gdkpixbuf2 gtk20 pango
USE_SDL= sdl2
CMAKE_ARGS= -DNO_FMOD:BOOL=ON