aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2015-10-08 15:11:28 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2015-10-08 15:11:28 +0000
commit42bc424f618b6148fae4b6088ace14057513f0bc (patch)
tree950065fafc9374ef5ac291e71c9f3b3434f87377 /games
parenta46575cc6b74f2c79622412b76ba5fd931d9a326 (diff)
downloadports-42bc424f618b6148fae4b6088ace14057513f0bc.tar.gz
ports-42bc424f618b6148fae4b6088ace14057513f0bc.zip
Notes
Diffstat (limited to 'games')
-rw-r--r--games/crafty-open-enormous/Makefile2
-rw-r--r--games/gigalomania/Makefile4
-rw-r--r--games/gnome-sudoku/Makefile2
-rw-r--r--games/ishido/Makefile2
-rw-r--r--games/robotfindskitten/Makefile2
-rw-r--r--games/sampsvr/Makefile2
6 files changed, 7 insertions, 7 deletions
diff --git a/games/crafty-open-enormous/Makefile b/games/crafty-open-enormous/Makefile
index c026683970ce..e9e3c65cd4fd 100644
--- a/games/crafty-open-enormous/Makefile
+++ b/games/crafty-open-enormous/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= crafty:${PORTSDIR}/games/crafty
USES= zip
NO_WRKSUBDIR= yes
NO_PACKAGE= Package is way too big
-LEGAL_PACKAGE=
+LEGAL_PACKAGE=
CONFLICTS= crafty-open-large-* crafty-open-medium-* crafty-open-default-*
do-build:
diff --git a/games/gigalomania/Makefile b/games/gigalomania/Makefile
index 098baa7cc45d..d4edcbc8564c 100644
--- a/games/gigalomania/Makefile
+++ b/games/gigalomania/Makefile
@@ -5,7 +5,7 @@ PORTNAME= gigalomania
PORTVERSION= 0.27
PORTREVISION= 1
CATEGORIES= games
-MASTER_SITES= https://launchpadlibrarian.net/180606846/
+MASTER_SITES= https://launchpadlibrarian.net/180606846/
DISTNAME= ${PORTNAME}src
MAINTAINER= pawel@FreeBSD.org
@@ -27,7 +27,7 @@ post-patch:
@${FIND} ${WRKSRC} -exec ${GREP} -q "__linux" {} \; \
-exec ${REINPLACE_CMD} 's|__linux|__${OPSYS}__|' {} \;
@${REINPLACE_CMD} 's|/opt/gigalomania/||g' \
- ${WRKSRC}/gigalomania.desktop
+ ${WRKSRC}/gigalomania.desktop
@${REINPLACE_CMD} 's|/usr/share|${LOCALBASE}/share|g' \
${WRKSRC}/game.cpp \
${WRKSRC}/gamestate.cpp
diff --git a/games/gnome-sudoku/Makefile b/games/gnome-sudoku/Makefile
index e99fe131bf46..176a6fe86fb3 100644
--- a/games/gnome-sudoku/Makefile
+++ b/games/gnome-sudoku/Makefile
@@ -13,7 +13,7 @@ COMMENT= Sudoku game for gnome
BUILD_DEPENDS= itstool:${PORTSDIR}/textproc/itstool
LIB_DEPENDS= libgee-0.8.so:${PORTSDIR}/devel/libgee \
libqqwing.so:${PORTSDIR}/games/qqwing \
- libjson-glib-1.0.so:${PORTSDIR}/devel/json-glib
+ libjson-glib-1.0.so:${PORTSDIR}/devel/json-glib
PORTSCOUT= limitw:1,even
diff --git a/games/ishido/Makefile b/games/ishido/Makefile
index 3094283c7350..582fde9675f5 100644
--- a/games/ishido/Makefile
+++ b/games/ishido/Makefile
@@ -17,5 +17,5 @@ do-install:
${INSTALL_MAN} ${WRKSRC}/ishido.6 ${STAGEDIR}${PREFIX}/man/man6
${INSTALL} ${COPY} ${STRIP} ${WRKSRC}/ishido ${STAGEDIR}${PREFIX}/bin
${INSTALL} ${COPY} ${WRKSRC}/ishido_scores ${STAGEDIR}${PREFIX}/share/misc/ishido_scores
-
+
.include <bsd.port.mk>
diff --git a/games/robotfindskitten/Makefile b/games/robotfindskitten/Makefile
index ab693a8615d3..f7561902be01 100644
--- a/games/robotfindskitten/Makefile
+++ b/games/robotfindskitten/Makefile
@@ -19,7 +19,7 @@ GNU_CONFIGURE= YES
OPTIONS_DEFINE= EXTRANKI MEGAHYPERDEATH
EXTRANKI_DESC= Install additional Non Kitten Items
-MEGAHYPERDEATH_DESC= Add the possibility of MEGA. HYPER. DEATH!
+MEGAHYPERDEATH_DESC= Add the possibility of MEGA. HYPER. DEATH!
OPTIONS_DEFAULT= EXTRANKI
diff --git a/games/sampsvr/Makefile b/games/sampsvr/Makefile
index c0ddde2ecec2..41245f42c240 100644
--- a/games/sampsvr/Makefile
+++ b/games/sampsvr/Makefile
@@ -40,7 +40,7 @@ do-install:
${FIND} ${i} -type f -exec \
${INSTALL_DATA} "{}" "${STAGEDIR}${DATADIR}/{}" \;
${LN} -sf ${DATADIR}/${i} ${STAGEDIR}${SAMPDIR}/${i}
-.endfor
+.endfor
${INSTALL_DATA} ${WRKSRC}/server.cfg \
${STAGEDIR}${PREFIX}/etc/${PORTNAME}.cfg.sample
${LN} -sf ${PREFIX}/etc/${PORTNAME}.cfg ${STAGEDIR}${SAMPDIR}/server.cfg