aboutsummaryrefslogtreecommitdiff
path: root/graphics/dc20pack
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /graphics/dc20pack
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93890
Diffstat (limited to 'graphics/dc20pack')
-rw-r--r--graphics/dc20pack/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/graphics/dc20pack/Makefile b/graphics/dc20pack/Makefile
index 7bcee9023448..11e3485b6296 100644
--- a/graphics/dc20pack/Makefile
+++ b/graphics/dc20pack/Makefile
@@ -19,7 +19,10 @@ WRKSRC= ${WRKDIR}
USE_REINPLACE= yes
post-extract:
- for file in `/usr/bin/find ${WRKSRC} -type f`; do ${TR} -d '\015' < $${file} > $${file}.new; mv $${file}.new $${file}; done
+ for file in `${FIND} ${WRKSRC} -type f`; do \
+ ${TR} -d '\015' < $${file} > $${file}.new; \
+ mv $${file}.new $${file}; \
+ done
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/dc20dump ${PREFIX}/bin