aboutsummaryrefslogtreecommitdiff
path: root/graphics/fractgen
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2019-08-26 12:59:18 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2019-08-26 12:59:18 +0000
commit3894751aafba6b4ede1804afcc2df8472bfa6cf5 (patch)
treee2629be4ae3b082b0cedce4eebbd40d39d14880a /graphics/fractgen
parentad89c673b9d151fa5c3d673f8ab5c7ad176f429b (diff)
downloadports-3894751aafba6b4ede1804afcc2df8472bfa6cf5.tar.gz
ports-3894751aafba6b4ede1804afcc2df8472bfa6cf5.zip
graphics/fractgen: fix build on GCC architectures
C++11 compiler is necessary: The compiler feature "cxx_decltype" is not known to CXX compiler "GNU" version 4.2.1. Approved by: mentors (implicit approval)
Notes
Notes: svn path=/head/; revision=509941
Diffstat (limited to 'graphics/fractgen')
-rw-r--r--graphics/fractgen/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/fractgen/Makefile b/graphics/fractgen/Makefile
index 1224b742b725..5687e6f1b780 100644
--- a/graphics/fractgen/Makefile
+++ b/graphics/fractgen/Makefile
@@ -12,7 +12,7 @@ COMMENT= Fractal Generator
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
-USES= tar:xz cmake qt:5
+USES= compiler:c++11-lang tar:xz cmake qt:5
USE_QT= core xml widgets printsupport buildtools_build qmake_build
CMAKE_ARGS+= -DCMAKE_INSTALL_MANDIR=${PREFIX}/man