aboutsummaryrefslogtreecommitdiff
path: root/graphics/gnustep-slideshowkit/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2005-02-16 07:07:50 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2005-02-16 07:07:50 +0000
commit8d45078f7f59f48c5f9a2b82334f74d27331dbac (patch)
treefc9bb6ef3489f885baed8a82560c50dffb62edac /graphics/gnustep-slideshowkit/Makefile
parentb5da41689060ca826c6a1993933c3084f7c396a8 (diff)
downloadports-8d45078f7f59f48c5f9a2b82334f74d27331dbac.tar.gz
ports-8d45078f7f59f48c5f9a2b82334f74d27331dbac.zip
Notes
Diffstat (limited to 'graphics/gnustep-slideshowkit/Makefile')
-rw-r--r--graphics/gnustep-slideshowkit/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/graphics/gnustep-slideshowkit/Makefile b/graphics/gnustep-slideshowkit/Makefile
new file mode 100644
index 000000000000..e53dec283838
--- /dev/null
+++ b/graphics/gnustep-slideshowkit/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: preview
+# Date created: 16 Feb 2004
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= slideshowkit
+PORTVERSION= 0.0.1
+PORTREVISION= 20041011
+CATEGORIES= graphics
+MASTER_SITES= http://download.gna.org/gsimageapps/
+PKGNAMEPREFIX= gnustep-
+DISTNAME= SlideShowKit-${PORTREVISION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= SlideShow Framework
+
+USE_BZIP2= yes
+PREFIX= ${LOCALBASE}/GNUstep
+NO_MTREE= yes
+WRKSRC= ${WRKDIR}/SlideShowKit
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+LDCONFIG_DIRS= ${LOCALLIBDIR}
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>