aboutsummaryrefslogtreecommitdiff
path: root/graphics/gx/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2007-06-10 20:23:30 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2007-06-10 20:23:30 +0000
commitb5b913a7832daab418359542d5c86925f6d5dfbc (patch)
tree9b74b1663f0988b092ac3f7379cae7a00508cd14 /graphics/gx/Makefile
parent00a40ddf76faa114603350df258c0a08498a4a73 (diff)
downloadports-b5b913a7832daab418359542d5c86925f6d5dfbc.tar.gz
ports-b5b913a7832daab418359542d5c86925f6d5dfbc.zip
Notes
Diffstat (limited to 'graphics/gx/Makefile')
-rw-r--r--graphics/gx/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/gx/Makefile b/graphics/gx/Makefile
new file mode 100644
index 000000000000..d717d87a565a
--- /dev/null
+++ b/graphics/gx/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: gx
+# Date created: 11 June 2007
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gx
+PORTVERSION= 0.4.0
+CATEGORIES= graphics
+MASTER_SITES= http://perticone.homelinux.net/sergio/c++/gx/src/ CENKES
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Lightweight image viewer
+
+LIB_DEPENDS= gtkmm-2.4.1:${PORTSDIR}/x11-toolkits/gtkmm24 \
+ gnomevfsmm-2.6.1:${PORTSDIR}/devel/gnome-vfsmm \
+ gconfmm-2.6.1:${PORTSDIR}/devel/gconfmm26
+
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>