aboutsummaryrefslogtreecommitdiff
path: root/graphics/ikona
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2020-07-30 18:26:53 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2020-07-30 18:26:53 +0000
commit9137d53fe23834d513ecef7d7af6401722f20e96 (patch)
tree7c2753468f66dca2cd90ddc15ca644ec4a904ca3 /graphics/ikona
parentac3eaa756763d5f3a92a9d7dd282a4dd9e24f90a (diff)
downloadports-9137d53fe23834d513ecef7d7af6401722f20e96.tar.gz
ports-9137d53fe23834d513ecef7d7af6401722f20e96.zip
lang/rust: Update to 1.45.1
- Apply the "hard links break `env::current_exe()`" workaround from r543251 to lang/rust too - Force rebuild all consumers for the soundness bug in 1.45.0 Changes: https://blog.rust-lang.org/2020/07/30/Rust-1.45.1.html With hat: rust Differential Revision: https://reviews.freebsd.org/D25835
Notes
Notes: svn path=/head/; revision=543815
Diffstat (limited to 'graphics/ikona')
-rw-r--r--graphics/ikona/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/ikona/Makefile b/graphics/ikona/Makefile
index 73cd50f58ffa..ad1ae493d03b 100644
--- a/graphics/ikona/Makefile
+++ b/graphics/ikona/Makefile
@@ -2,7 +2,7 @@
PORTNAME= ikona
DISTVERSION= 1.0
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= graphics kde
MASTER_SITES= KDE/stable/${PORTNAME}/${DISTVERSION}/
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} \