aboutsummaryrefslogtreecommitdiff
path: root/graphics/imageworsener
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-01-19 19:51:07 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-01-19 19:51:07 +0000
commit234b1f88e49a79ff6cf3efaead5b98bffa6b565f (patch)
tree631373e3618317f8c585b20523c9acedaac46426 /graphics/imageworsener
parent6b384060e7774088cc149ddd8dc6bed77f460de1 (diff)
downloadports-234b1f88e49a79ff6cf3efaead5b98bffa6b565f.tar.gz
ports-234b1f88e49a79ff6cf3efaead5b98bffa6b565f.zip
- Use INSTALL_TARGET=install-strip instead of STRIP_CMD
Notes
Notes: svn path=/head/; revision=377456
Diffstat (limited to 'graphics/imageworsener')
-rw-r--r--graphics/imageworsener/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/graphics/imageworsener/Makefile b/graphics/imageworsener/Makefile
index eaa15ff923bb..0735a4845a8f 100644
--- a/graphics/imageworsener/Makefile
+++ b/graphics/imageworsener/Makefile
@@ -18,10 +18,10 @@ OPTIONS_DEFAULT=JPEG PNG WEBP
CONFIGURE_ARGS= --with-zlib-include-dir=${INCLUDEDIR} \
--with-zlib-lib-dir=${LIBDIR}
-
-USES= libtool
GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
USE_LDCONFIG= yes
+USES= libtool
JPEG_CONFIGURE_OFF= --without-jpeg
JPEG_CONFIGURE_ON= --with-jpeg-include-dir=${LOCALBASE}/include --with-jpeg-lib-dir=${LOCALBASE}/lib
@@ -33,7 +33,7 @@ WEBP_CONFIGURE_OFF= --without-webp
WEBP_CONFIGURE_ON= --with-webp-include-dir=${LOCALBASE}/include --with-webp-lib-dir=${LOCALBASE}/lib
WEBP_LIB_DEPENDS= libwebp.so:${PORTSDIR}/graphics/webp
-post-build:
- @${STRIP_CMD} ${WRKSRC}/.libs/libimageworsener.so
+#post-build:
+# @${STRIP_CMD} ${WRKSRC}/.libs/libimageworsener.so
.include <bsd.port.mk>