aboutsummaryrefslogtreecommitdiff
path: root/graphics/mandelbulber
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2018-11-04 14:08:00 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2018-11-04 14:08:00 +0000
commit1d093c764f0f332b25b0830f57187b05e634b8e6 (patch)
tree4bceee37397867e8f6e6272863824f6c2c377f6d /graphics/mandelbulber
parent22d782aa2ff3371cade3e2b16047f23ae6cfdea6 (diff)
downloadports-1d093c764f0f332b25b0830f57187b05e634b8e6.tar.gz
ports-1d093c764f0f332b25b0830f57187b05e634b8e6.zip
Mark BROKEN: fails to build
../src/Render3D.cpp:870:30: error: type 'double' cannot be narrowed to 'unsigned short' in initializer list [-Wc++11-narrowing] sRGB16 globalLight = { AO.R * 4096.0, AO.G * 4096.0, AO.B * 4096.0 }; ^~~~~~~~~~~~~ Reported by: pkg-fallout
Notes
Notes: svn path=/head/; revision=484059
Diffstat (limited to 'graphics/mandelbulber')
-rw-r--r--graphics/mandelbulber/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/graphics/mandelbulber/Makefile b/graphics/mandelbulber/Makefile
index 3be24b64c657..1bf5debafdeb 100644
--- a/graphics/mandelbulber/Makefile
+++ b/graphics/mandelbulber/Makefile
@@ -14,6 +14,8 @@ COMMENT= 3D Mandelbrot fractal renderer
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
+BROKEN= fails to build
+
USES= desktop-file-utils gmake pkgconfig
USE_GNOME= glib20 gtk20
BUILD_WRKSRC= ${WRKSRC}/makefiles