aboutsummaryrefslogtreecommitdiff
path: root/graphics/mtpaint
diff options
context:
space:
mode:
authorPo-Chuan Hsieh <sunpoet@FreeBSD.org>2023-05-02 16:17:43 +0000
committerPo-Chuan Hsieh <sunpoet@FreeBSD.org>2023-05-02 16:17:43 +0000
commitb1c370eb31887dff78e3eafc278d3b2b6cd06b24 (patch)
tree4705c261f4d933f8c6f0182422ba8c9824691e31 /graphics/mtpaint
parent16ad1698b1fe21a6707f495071c18770c2c18ef8 (diff)
downloadports-b1c370eb31887dff78e3eafc278d3b2b6cd06b24.tar.gz
ports-b1c370eb31887dff78e3eafc278d3b2b6cd06b24.zip
graphics/jasper: Update to 4.0.0
- Bump PORTREVISION of dependent ports for shlib change Changes: https://github.com/jasper-software/jasper/releases Security: CVE-2022-2963, CVE-2022-40755
Diffstat (limited to 'graphics/mtpaint')
-rw-r--r--graphics/mtpaint/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/mtpaint/Makefile b/graphics/mtpaint/Makefile
index c35a4b0cee3f..7596a6d228f4 100644
--- a/graphics/mtpaint/Makefile
+++ b/graphics/mtpaint/Makefile
@@ -1,6 +1,6 @@
PORTNAME= mtpaint
DISTVERSION= 3.50.09
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= graphics
MAINTAINER= eduardo@FreeBSD.org